Post Reply

Flashing Guide [Team 3xtr3m3 | ICS333 ROM]

26th September 2012, 04:35 PM   |  #91  
erpurohit's Avatar
Recognized Contributor / Themer
Thanks Meter: 1,423
 
1,973 posts
Join Date:Joined: Feb 2010
More
Quote:
Originally Posted by manufergi

well, I have installed everything.. step by step and everything works fine. However, I face a problem (a minor one... let's say), as I configured USB for massive storage now I can't connect to kies using USB cable data.

I wonder if someone have fixed this. Thanks in advance for your help and support

Great ROM!!! everything else is working fine!!

once you are custom rom you cant use your phone to connect to kies...
11th February 2013, 09:17 PM   |  #92  
bonnieding's Avatar
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2013
More
Lightbulb encryption unsuccessful
I got this problem, and I have done the most stupid thing by clicking the "reset phone" button, and it never went back to the main screen after that.

I have flash another rom and it was working funny, so later I decided to try this one again.

It was running okay at the first beginning, but after I reboot the phone, "encryption unsuccessful" appeared again.
So I went to recovery mode and reset factory data reset, and reboot again, it worked fine.
But when I reboot again, the same problem came.
So I just switch off the phone and start it again, and it's working fine.
I have googled it and it seems a lot of people got the same problem, and they just avoid to reboot the phone.
So would it be the problem of kernel? or it's the usb storage?

Is there any way to fix it?
11th February 2013, 10:56 PM   |  #93  
bonnieding's Avatar
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by pakusland

Hi,

After flashing and flashing I can solve "Encryption problem" thanks to psyqiq , please put as an alternate methond on first post

does it work well? and how did you do it?? did you just flash it? or is there any steps that I should follow if I do?
12th February 2013, 12:05 PM   |  #94  
bonnieding's Avatar
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2013
More
funny thing is my phone can make international call now. shall I fix it or just leave it that way?
13th February 2013, 11:14 AM   |  #95  
Member
Thanks Meter: 12
 
65 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by bonnieding

(...) or is there any steps that I should follow if I do?

The easyest way to install ics333 2.0.1 without encryption error is to go through ICS 1.2.x version or CM9. so:
1. CWM - flash ICS 1.2.x (or CM9 stalbe) (no gapps necessary)
2. boot phone
3. CWM - flash ICS 2.0.1 and gapps without rebooting
4. boot
5. factory reset with dialer code
and that's it
13th February 2013, 04:16 PM   |  #96  
bonnieding's Avatar
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by kronos111

The easyest way to install ics333 2.0.1 without encryption error is to go through ICS 1.2.x version or CM9. so:
1. CWM - flash ICS 1.2.x (or CM9 stalbe) (no gapps necessary)
2. boot phone
3. CWM - flash ICS 2.0.1 and gapps without rebooting
4. boot
5. factory reset with dialer code
and that's it


Thank you very much. but I have search, but I couldn't find ICS with this version. Do you have a link to share?
17th February 2013, 08:40 PM   |  #97  
Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Mar 2011
Quote:
Originally Posted by bonnieding

I got this problem, and I have done the most stupid thing by clicking the "reset phone" button, and it never went back to the main screen after that.

I have flash another rom and it was working funny, so later I decided to try this one again.

It was running okay at the first beginning, but after I reboot the phone, "encryption unsuccessful" appeared again.
So I went to recovery mode and reset factory data reset, and reboot again, it worked fine.
But when I reboot again, the same problem came.
So I just switch off the phone and start it again, and it's working fine.
I have googled it and it seems a lot of people got the same problem, and they just avoid to reboot the phone.
So would it be the problem of kernel? or it's the usb storage?

Is there any way to fix it?

Do you have an external sd-card in your phone? If so, try to remove it and see if your phone works better. If yes you probably just need to format it.

/Tomas
17th July 2013, 12:18 PM   |  #98  
pryerlee's Avatar
Senior Member
Flag Bristol
Thanks Meter: 118
 
486 posts
Join Date:Joined: Nov 2008
More
I managed to root and install CWM without using a computer, here's how I did it... I was on gingerbread 2.3.6 so I installed Framaroot v1.5.2 to get root as Mobile ODIN needs root and won't work without it. link here http://forum.xda-developers.com/show....php?t=2130276 then I installed Mobile ODIN (free in market) and the Mobile ODIN flash kernal here http://bit.ly/17kEetk next I download CF-Root here http://forum.xda-developers.com/showthread.php?t=788108 unzipped it and then opened Mobile ODIN, when you open mobile ODIN it'll say you need to download extra data, but it's only if you're flashing firmware, you don't need to download the extra data just for flashing kernels so ignore it... flash it and you're done. hope that helps someone.
Last edited by pryerlee; 17th July 2013 at 12:25 PM.
23rd July 2013, 08:16 PM   |  #99  
Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Mar 2009
how to use odin program with RemICS-JB_V6_Base ROM? the files are different from the ones provided in this threat..

Cheers
29th August 2013, 11:02 AM   |  #100  
Member
Thanks Meter: 12
 
65 posts
Join Date:Joined: Aug 2012
U can't, Odin is only for stock roms from Samsung. Use CWM to flash remICS

Post Reply Subscribe to Thread

Tags
4.0.4, aosp, i9000, ics, rom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes