Post Reply

[ROM][AOSP] Eclipse Rom d2vzw - Official Builds - Welcome to the Dark!!

OP nitroglycerine33

12th February 2013, 05:17 PM   |  #31  
gadgetguy08's Avatar
Senior Member
Thanks Meter: 68
 
186 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by ddurandSGS3

i have to detect my tibu folder by seraching whole deveice everytime i restore with a 4.2.1 rom.

try that?

I did. TiBu can see the folder and see the directory. It just says it is "not writable" with a red box in the folder list on the External SD; the internal storage is OK. With other 4.2 ROMs I have no issues with TiBu finding and using the External SD files.

Do you have TiBu backups on your external SD with this ROM?
12th February 2013, 05:27 PM   |  #32  
Senior Member
Thanks Meter: 405
 
1,609 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by gadgetguy08

I did. TiBu can see the folder and see the directory. It just says it is "not writable" with a red box in the folder list on the External SD; the internal storage is OK. With other 4.2 ROMs I have no issues with TiBu finding and using the External SD files.

Do you have TiBu backups on your external SD with this ROM?

i store my tibu backups on my extSD.

never had it come up as non writable though.
12th February 2013, 05:34 PM   |  #33  
rebretz000's Avatar
Senior Member
Thanks Meter: 199
 
638 posts
Join Date:Joined: Jul 2012
More
Re: [ROM][AOSP] Eclipse 3.1 d2vzw (S3) build 6 - 2/10/13 - Welcome to the Dark!!
Quote:
Originally Posted by gadgetguy08

There is more to the issue than that. The external SD card is showing as "not writable" for Titanium Backup and some other apps. It isn't permissions. Total Commander and ES File Explorer don't have problems. Other 4.2 ROMs aren't experiencing this.

I just had the same issue. Tried searching whole device and manually selecting external SD card. Tried both external SD card and SD card 1. No dice.

Sent from my SCH-I535 using Tapatalk 2
13th February 2013, 11:33 AM   |  #34  
Deliquified's Avatar
Senior Member
Flag Goldsboro, NC
Thanks Meter: 147
 
391 posts
Join Date:Joined: Oct 2010
More
Re: [ROM][AOSP] Eclipse 3.1 d2vzw (S3) build 6 - 2/10/13 - Welcome to the Dark!!
Quote:
Originally Posted by gadgetguy08

I did. TiBu can see the folder and see the directory. It just says it is "not writable" with a red box in the folder list on the External SD; the internal storage is OK. With other 4.2 ROMs I have no issues with TiBu finding and using the External SD files.

Do you have TiBu backups on your external SD with this ROM?

Open up the terminal app (or download from the market) and type in these two commands.. It may fix your write issue.


su
mount -o remount,rw /system

Sent from my SCH-I535 using xda app-developers app
13th February 2013, 05:52 PM   |  #35  
rfranken's Avatar
Senior Member
Thanks Meter: 17
 
234 posts
Join Date:Joined: Dec 2010
This is running really well for me.
-For some reason GPS works incredibly well on 4.2 builds verses 4.1 builds for my phone.
-I'm getting a YouTube fc only on reboots (very minor issue). (I've tried fix perms, but not clearing data or uninstalling reinstalling yet)
-Everything else I've tried (i dont use BT) has worked as expected.
-My alarm volume worked fine after adjusting it once. (first morning it was silent)
-Titanium backup. I just searched the whole device and it found my back ups no problem. (i store mine on extsd card)
-Future enhancement. I'd like to be able to rearrange and choose which tiles to use and not use on the 2 finger pull down.


thanks for the rom!
14th February 2013, 03:33 AM   |  #36  
gadgetguy08's Avatar
Senior Member
Thanks Meter: 68
 
186 posts
Join Date:Joined: Apr 2008
Re: [ROM][AOSP] Eclipse 3.1 d2vzw (S3) build 6 - 2/10/13 - Welcome to the Dark!!
Quote:
Originally Posted by Deliquified

Open up the terminal app (or download from the market) and type in these two commands.. It may fix your write issue.


su
mount -o remount,rw /system

Sent from my SCH-I535 using xda app-developers app

Thanks for the suggestion, but it didn't help.

TiBu can restore from the directory, but it cannot save to it. It gives the error "Backup failed. Insufficient Storage space." This was trying to save 1 app with 12 G free.



Sent from my ASUS Transformer Pad TF700T using Tapatalk HD
14th February 2013, 03:47 AM   |  #37  
Deliquified's Avatar
Senior Member
Flag Goldsboro, NC
Thanks Meter: 147
 
391 posts
Join Date:Joined: Oct 2010
More
Re: [ROM][AOSP] Eclipse 3.1 d2vzw (S3) build 6 - 2/10/13 - Welcome to the Dark!!
Quote:
Originally Posted by gadgetguy08

Thanks for the suggestion, but it didn't help.

TiBu can restore from the directory, but it cannot save to it. It gives the error "Backup failed. Insufficient Storage space." This was trying to save 1 app with 12 G free.



Sent from my ASUS Transformer Pad TF700T using Tapatalk HD

Did you try clearing the TiBu data/cache or changing the directory it saves the backup to by chance?

Sent from my SCH-I535 using xda app-developers app
14th February 2013, 09:59 AM   |  #38  
tihsllub's Avatar
Senior Member
Thanks Meter: 39
 
233 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by hitman980206

Everything is moved on SD on 4.2.1

Sent from my SCH-I535 using XDA Premium HD app

You have to physically move your backups from their current location. What I did was make a backup and search for it using root explorer. Then take balmy old backups and relocate them. FYI I do this now. I flash dirty then create a backup then factory reset then restore data. I keep apps without the dirtiness. Plus I don't have to go hunting cuz I hate hunting for stuff I can't eat.
14th February 2013, 06:29 PM   |  #39  
gadgetguy08's Avatar
Senior Member
Thanks Meter: 68
 
186 posts
Join Date:Joined: Apr 2008
Quote:
Originally Posted by Deliquified

Did you try clearing the TiBu data/cache or changing the directory it saves the backup to by chance?

Sent from my SCH-I535 using xda app-developers app

I did try changing the backup directory.

I have scanned for backup locations and selected or just browsed. On the sdcard1, TiBu always shows that "This folder is not writable". Total Commander and ES File Explorer can read and write to sdcard1 with no issues.

On the virtual sdcard, TiBu is fine -- backups can be read and saved. On the real sdcard (sdcard1), TiBu can read from an existing folder, but cannot save to an existing folder or a new one.
16th February 2013, 02:41 AM   |  #40  
Real_JESRadio's Avatar
Senior Member
Flag Davenport
Thanks Meter: 337
 
798 posts
Join Date:Joined: Dec 2012
More
Video Video Review Eclipse 3.1 Build 6
This is my recent video review of Eclipse 3.1 Build 6 http://youtu.be/UBV6iOTlpR8

The Following User Says Thank You to Real_JESRadio For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon Galaxy S III Android Development by ThreadRank