Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] P 7500 - Bootlooped - Few questions !!!!!!!!

OP rafiqmia

13th February 2013, 02:36 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Feb 2013
Hi Dear all,

I have a P-7500 rooted, SU installed, which is now in boot-loop. The reason is - I tried to install font installer and 2 new fonts. It asked whether SU grants access or not. I said yes, and then installation continued and came the display for rebooting. And it went to boot-loop. The samsung logo remains with periodic glow. It was upgraded to 4.0.4 before rooting. I didn't do the rooting, as I didn't know much about it. As I didn't have any record of firmware or ROM, not sure about what it was.

1. How to get the information of the environment before it went to boot-loop.
2. Any tutorial or previous posts to descrive the recovery process.

Please help me, you are welcome to ask anything to understand the issues involved.

Please help, Thank you.

Rafiq
13th February 2013, 03:31 AM   |  #2  
Senior Member
Flag Belgium
Thanks Meter: 136
 
468 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Quote:
Originally Posted by rafiqmia

Hi Dear all,

I have a P-7500 rooted, SU installed, which is now in boot-loop. The reason is - I tried to install font installer and 2 new fonts. It asked whether SU grants access or not. I said yes, and then installation continued and came the display for rebooting. And it went to boot-loop. The samsung logo remains with periodic glow. It was upgraded to 4.0.4 before rooting. I didn't do the rooting, as I didn't know much about it. As I didn't have any record of firmware or ROM, not sure about what it was.

1. How to get the information of the environment before it went to boot-loop.
2. Any tutorial or previous posts to descrive the recovery process.

Please help me, you are welcome to ask anything to understand the issues involved.

Please help, Thank you.

Rafiq

a stock rom from samfirmware would fix it, flash it via odin v1.85, you find pinned video guides in the gtab section on how to do this
The Following User Says Thank You to DefQoN_BE For This Useful Post: [ View ]
13th February 2013, 03:48 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
5 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by DefQoN_BE

a stock rom from samfirmware would fix it, flash it via odin v1.85, you find pinned video guides in the gtab section on how to do this

Thanks DefQoN_BE, it's done. First time though, it went fine. Thanks a lot.
13th February 2013, 10:15 PM   |  #4  
Senior Member
Flag Belgium
Thanks Meter: 136
 
468 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Quote:
Originally Posted by rafiqmia

Thanks DefQoN_BE, it's done. First time though, it went fine. Thanks a lot.

no problem
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes