Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Sandisk Class 4 Speed differences... Even on the same card...?

OP dark.angel

6th February 2013, 07:30 PM   |  #1  
OP Senior Member
Kraków
Thanks Meter: 36
 
155 posts
Join Date:Joined: Dec 2005
More
If there is anyone, who owns Sandisk MicroSD 32GB CLASS 4 card and runs Windows Phone 7.5/7.8 on it, could you please post the benchmark results?
The actual is only CLASS 4 one. I've found, that some Class 2 owners have speed of 7-8MB/s in WP Bench.
I've unpacked a Class 4 one. On the first time I run test it showed about 7MB/s, but after phone reset/installing dualboot etc speed decreased to 4MB/s

Is it normal?
Many thanks for any advices!
Last edited by dark.angel; 8th February 2013 at 11:09 PM.
6th February 2013, 07:33 PM   |  #2  
dxdy's Avatar
Senior Member
Thanks Meter: 1,694
 
3,688 posts
Join Date:Joined: Apr 2008
Donate to Me
More
i have class 2 and never have better results than 8 MB/s
6th February 2013, 07:49 PM   |  #3  
OP Senior Member
Kraków
Thanks Meter: 36
 
155 posts
Join Date:Joined: Dec 2005
More
I think I mean your post with WP Bench
I was talking about your benchmark post with 9.1MB/s result. The problem is I've got a two cards, which work TERRABLE (PATRIOT class 10 which gets <1MB/s in WP Bench and Transcend Class 6 which gets <2MB and freezes on some roms). I've ordered an class 2 Sandisk card, but the shop delivered me a class 4 Can't decide should I put it back and continue seeking Class 2 or it will be the same speed with it too... I've found a few posts with SanDisk 32GB Class 4 users and it seems to be slower than class 2.
Bit on the first time I've puted the card on my phone the speed was ~7mb/s. And I can't even say that the card was empty. I installed wp benchmark and put few gigs of music on it.
Last edited by dark.angel; 8th February 2013 at 11:11 PM. Reason: added link to benchmark results
7th February 2013, 10:35 PM   |  #4  
OP Senior Member
Kraków
Thanks Meter: 36
 
155 posts
Join Date:Joined: Dec 2005
More
Strange test results...?
Right now, after I set dualboot the speed is constantly about 4.03MB/s. Is there explanation for this strange speed decrease?
Maybe re-formatting or even reseting phone acts somehow on the card? Maybe it's any kind of software bag?
Last edited by dark.angel; 8th February 2013 at 11:12 PM.
9th February 2013, 12:45 AM   |  #5  
Member
Thanks Meter: 3
 
34 posts
Join Date:Joined: Jul 2012
Regarding a speed test of my Sandisk 32 GB Class 4 card with WP Bench Free see my post here http://forum.xda-developers.com/show...&postcount=174

I (also) noticed that my phone slowed down. But I'm not sure if the card is to blame. Previously I had two partitions on the card, a small one for Android and the large one for WP7.5. In December I repartitioned the card with three partitions, two rather small ones for Android (to get newer and faster ROMs working - "NativeSD") and the third one for WP7.8 (my main system). But Windows Phone feels a lot slower now. The reason might be 7.8 being slower or it is caused by the three partitions or maybe even by the card getting slower, I don't know.

But I'm also interested to get a faster WP (again), so I asked other people to return their benchmark results with WP Bench Free in order to have some comparison and maybe a reason to buy a specific new card (32 GB or 64 GB, not smaller). Sadly no one published any result so far.

P.S.: With 7.5 WP Bench Free also returned approx. 4 MB/s, just like now, but the system felt way snappier compared to 7.8.
Last edited by cerebos; 9th February 2013 at 12:47 AM. Reason: Added information
10th February 2013, 06:56 PM   |  #6  
OP Senior Member
Kraków
Thanks Meter: 36
 
155 posts
Join Date:Joined: Dec 2005
More
Some practical test results
Here are some practical test results from WP Bench and Android SD Tools (Sandisk 32GB Class 4, year 2012):
10th February 2013, 10:34 PM   |  #7  
Suhaib10's Avatar
Senior Member
Flag Mississauga
Thanks Meter: 52
 
171 posts
Join Date:Joined: Sep 2009
More
I have noticed on my Sandisk 32GB UHS-1 that with dualbooting the speed is a lot less compared to without any partitioning. With dual boot i get around 4mb/s compared to with out it i got 6 mb/s
13th February 2013, 11:31 PM   |  #8  
Win_XP's Avatar
Senior Member
Flag Bulgaria, Varna
Thanks Meter: 17
 
819 posts
Join Date:Joined: Jan 2007
More
Quote:
Originally Posted by Suhaib10

I have noticed on my Sandisk 32GB UHS-1 that with dualbooting the speed is a lot less compared to without any partitioning. With dual boot i get around 4mb/s compared to with out it i got 6 mb/s

Im with 8GB SanDisk Class 2 and WP7.8 - 6.47 MB/s

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes