FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

[ROM][AOSP][Linaro]CarbonRom Nightlies/Releases [d2vzw]

1,231 posts
Thanks Meter: 3,755
 
Thread Closed Subscribe to Thread Email Thread
13th February 2013, 09:26 PM |#521  
mapatton82's Avatar
Senior Member
Flag Eau Claire
Thanks Meter: 269
 
More
Quote:
Originally Posted by duncan254

Anyone else using cwm and seeing no Backups in that folder but they are there in recovery. Will restore still work if need be. How to fix?

Sent from my SCH-I535 using xda app-developers app

Look in /data/media/clockworkmod they should be there.
 
 
13th February 2013, 09:31 PM |#522  
Senior Member
Flag Baton Rouge
Thanks Meter: 41
 
More
Quote:
Originally Posted by tihsllub

So I flashed the ROM and WiFi doesn't work. Authentication issues. I'm currently running liquid until this ROM receives the updates to become a daily driver.

Sent from my SCH-I535 using xda app-developers app

wifi works. you did something wrong
13th February 2013, 09:36 PM |#523  
mapatton82's Avatar
Senior Member
Flag Eau Claire
Thanks Meter: 269
 
More
Quote:
Originally Posted by tihsllub

So I flashed the ROM and WiFi doesn't work. Authentication issues. I'm currently running liquid until this ROM receives the updates to become a daily driver.

Sent from my SCH-I535 using xda app-developers app

Wifi working here. What kernel are you running? Did you flash this clean?
13th February 2013, 09:40 PM |#524  
Senior Member
Thanks Meter: 405
 
More
since switching to this ROM ive had a few people say my calls will not go through. ive made a fwe different calls to a few different people and while it rings normally on my end, it doesnt on theirs.

different people, on different phones, on different carriers have all reported this.

havent encountered this on any other ROM and thought id see if anyone else is having the issue. anyone?
13th February 2013, 09:44 PM |#525  
Senior Member
Thanks Meter: 114
 
More
Re: [ROM][AOSP][LINARO] CarbonRom JB 4.2.1 [d2vzw] Feb 6
OK, one more battery update: drove 250 miles each way for work, went thru a couple areas of 3g, lots of phone call time, lots of email syncing. Battery life still solid, and more importantly, data handoff was seamless.


Sent from my SCH-I535 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1360791878709.jpg
Views:	472
Size:	35.7 KB
ID:	1727565  
13th February 2013, 09:50 PM |#526  
tbodner's Avatar
Senior Member
Thanks Meter: 31
 
More
Quote:
Originally Posted by tihsllub

So I flashed the ROM and WiFi doesn't work. Authentication issues. I'm currently running liquid until this ROM receives the updates to become a daily driver.

Sent from my SCH-I535 using xda app-developers app

Had this same issue when I first installed Liquid, but after a week or two it resolved itself and connected fine. I thought it was my router but my other devices connected fine. I chalked it up to an encryption issue, but couldn't be overly sure.

Have you tried connecting to different WiFi access points, not just your home router?
13th February 2013, 11:39 PM |#527  
Internet Guy's Avatar
Senior Member
Thanks Meter: 20
 
More
Re: [ROM][AOSP][LINARO] CarbonRom JB 4.2.1 [d2vzw] Feb 6
Not sure if ROM or kernel related, but there is a 2 or 3 second delay with the lock/ unlock screen audio. Using stock ROM audio.

-
Sent from the manifest of darkness...
14th February 2013, 12:20 AM |#528  
niv3d's Avatar
Senior Member
Flag Winter Haven
Thanks Meter: 270
 
More
Quote:
Originally Posted by tprophit

OK, one more battery update: drove 250 miles each way for work, went thru a couple areas of 3g, lots of phone call time, lots of email syncing. Battery life still solid, and more importantly, data handoff was seamless.


Sent from my SCH-I535 using xda app-developers app

I just don't get it lol. Lucky for you though bro
14th February 2013, 12:26 AM |#529  
Member
Flag Illinois
Thanks Meter: 2
 
More
Re: [ROM][AOSP][LINARO] CarbonRom JB 4.2.1 [d2vzw] Feb 6
A quick question for you guys, has anyone tried doing android beam passing pictures? I was trying with my girlfriends note 2 she got last night and we could not pass anything between us. Thanks guys.

Sent from my SCH-I535 using xda app-developers app
14th February 2013, 01:21 AM |#530  
Senior Member
Flag Baton Rouge
Thanks Meter: 41
 
More
Re: [ROM][AOSP][LINARO] CarbonRom JB 4.2.1 [d2vzw] Feb 6
Quote:
Originally Posted by slipin3

A quick question for you guys, has anyone tried doing android beam passing pictures? I was trying with my girlfriends note 2 she got last night and we could not pass anything between us. Thanks guys.

Sent from my SCH-I535 using xda app-developers app

Beaming stuff can be tricky... I've only gotten to work like two times ever and I've been on a bunch of different roms...

Sent from my SCH-I535 using Tapatalk 2
14th February 2013, 01:22 AM |#531  
Senior Member
Thanks Meter: 273
 
More
Re: [ROM][AOSP][LINARO] CarbonRom JB 4.2.1 [d2vzw] Feb 6
Decided to give AOSP a try again and boy am I glad I did! Data is rock solid.

My only issue so far is a very minor one. I can't seem to change the charging led color. I can switch the color to something else in the setting, but it never actually takes effect. Anyone else have this?

Thanks team carbon!

Sent from my SCH-I535 using Tapatalk 2

Read More
Thread Closed Subscribe to Thread

Tags
carbon, carbonrom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes