Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,970 Members 48,827 Now Online
XDA Developers Android and Mobile Development Forum

[ROM-AOSP] Unofficial CM10.1 (JB 4.2.2) [08/12 ICON DRAG FIX]

Tip us?
 
aaron.a
Old
(Last edited by aaron.a; 13th February 2013 at 02:16 PM.)
#91  
Senior Member
Thanks Meter 96
Posts: 605
Join Date: Dec 2010
hey, i'll try to make sense lol

i did the bootloader install successfully, blue logo, twrp, everything works fine. i rebooted a few times and booted twrp a few times to verify everything works.

after i wipe everything and flash cm10 i get stuck on the orange logo. the blue logo never appears, nothing happens at all, just orange logo. i have to fastboot flash my backups =/

bad download? am i missing a step flashing?
 
arda99
Old
(Last edited by arda99; 14th February 2013 at 03:30 AM.)
#92  
Senior Member
Thanks Meter 50
Posts: 209
Join Date: Jan 2011
Default battery drain?

on standby, battery drain is about 1%/hr and that's a little high. However CPU does enter deep sleep according to CPU SPY and I've disabled mobile network/set wifi off when screen is off, so no idea whats wrong here.

edit:
BetterBatteryStats is working, trying to debug...
 
ChrisFa5
Old
#93  
ChrisFa5's Avatar
Senior Member
Thanks Meter 30
Posts: 133
Join Date: Jun 2010
Location: Capital Region, New York
Default Re: [ROM-AOSP] Unofficial CM10.1 (JB 4.2.1) [02/01 ALPHA]

Quote:
Originally Posted by aaron.a View Post
hey, i'll try to make sense lol

i did the bootloader install successfully, blue logo, twrp, everything works fine. i rebooted a few times and booted twrp a few times to verify everything works.

after i wipe everything and flash cm10 i get stuck on the orange logo. the blue logo never appears, nothing happens at all, just orange logo. i have to fastboot flash my backups =/

bad download? am i missing a step flashing?
Can you get into recovery now? Sounds like the bootloader is not working.

Sent from my Amazon Kindle Fire HD using Tapatalk HD
OG Droid --> HTC Vigor
Kindle Fire HD 8.9
 
aaron.a
Old
#94  
Senior Member
Thanks Meter 96
Posts: 605
Join Date: Dec 2010
Quote:
Originally Posted by ChrisFa5 View Post
Can you get into recovery now? Sounds like the bootloader is not working.

Sent from my Amazon Kindle Fire HD using Tapatalk HD
no. it would hang on the orange logo and not boot beyond it. i couldn't enter recovery or anything. all i could do was fastboot flash my backups.
 
soupmagnet
Old
#95  
soupmagnet's Avatar
Retired Forum Moderator
Thanks Meter 2354
Posts: 4,021
Join Date: Jan 2012
Location: Austin, TX
Default Re: [ROM-AOSP] Unofficial CM10.1 (JB 4.2.1) [02/01 ALPHA]

Quote:
Originally Posted by aaron.a View Post
no. it would hang on the orange logo and not boot beyond it. i couldn't enter recovery or anything. all i could do was fastboot flash my backups.
What device do you have?
 
aaron.a
Old
#96  
Senior Member
Thanks Meter 96
Posts: 605
Join Date: Dec 2010
Quote:
Originally Posted by soupmagnet View Post
What device do you have?
kfhd 8.9 =)

everything went fine. the twrp installed. i used it to create a backup then flashed cm10. after the flash i got nothing but the orange logo so i restored the system img from onemeila then reinstalled twrp from scratch and restored my back up lol

no idea why cm10 doesn't boot on my device.
 
arda99
Old
#97  
Senior Member
Thanks Meter 50
Posts: 209
Join Date: Jan 2011
Quote:
Originally Posted by aaron.a View Post
kfhd 8.9 =)

everything went fine. the twrp installed. i used it to create a backup then flashed cm10. after the flash i got nothing but the orange logo so i restored the system img from onemeila then reinstalled twrp from scratch and restored my back up lol

no idea why cm10 doesn't boot on my device.
did u factory rest/wipe system etc..?
 
aaron.a
Old
#98  
Senior Member
Thanks Meter 96
Posts: 605
Join Date: Dec 2010
yes. i wiped everything
 
arda99
Old
(Last edited by arda99; 14th February 2013 at 06:48 PM.)
#99  
Senior Member
Thanks Meter 50
Posts: 209
Join Date: Jan 2011
Default Battery drain -- please remove mobile data completely

Here is some battery drain test

On standby, CPU has no problem entering deep sleep which is very nice, however, battery drain is still very high, about 1%/hr with wifi on mobile data off and 0.5%/hr on airplane mode, much higher than stock OS(about 3%-5% per day with wifi on).

On airplane mode, the battery drain is caused by ConnectivityService -- lots of partial wakelocks according to BetterBatteryStats. Thats even with mobile data off.

I know there is a LTE version but please remove the mobile data part completely, and maybe a separate build for LTE in the future if necessary.
 
Hashcode
Old
#100  
Hashcode's Avatar
Recognized Developer - OP
Thanks Meter 21980
Posts: 3,208
Join Date: Sep 2011

 
DONATE TO ME
Default Re: [ROM-AOSP] Unofficial CM10.1 (JB 4.2.1) [02/01 ALPHA]

yep, i'll probably split the 4g model out as jem4g or something.

Sent from my DROID RAZR HD using Tapatalk 2

The Following 4 Users Say Thank You to Hashcode For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes