Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] GN2 turned brick(?) after JB build 9 flash

OP wjdzm

14th February 2013, 02:15 AM   |  #1  
OP Member
Thanks Meter: 1
 
43 posts
Join Date:Joined: Feb 2013
Hey guys,

I just tried to update my ROM to JB build 9.

I installed the ROM and selected reboot.

Now my phone is pitch black. No logos, no nothing starting, just plain black. Capacitive touch is running though...

What should I do to fix this situation?

P.S. I can get to Teamwin Recovery with Volume Up + Home + Power button. I just want to run JB build 9. It won't load.

PSS I fixed everything... I don't know how to erase this post...
Last edited by wjdzm; 14th February 2013 at 02:27 AM. Reason: Additional explanation
The Following User Says Thank You to wjdzm For This Useful Post: [ View ]
14th February 2013, 02:52 AM   |  #2  
malaysia_sWat's Avatar
Member
Flag Perak
Thanks Meter: 3
 
38 posts
Join Date:Joined: Feb 2013
.......
Quote:
Originally Posted by wjdzm

Hey guys,

I just tried to update my ROM to JB build 9.

I installed the ROM and selected reboot.

Now my phone is pitch black. No logos, no nothing starting, just plain black. Capacitive touch is running though...

What should I do to fix this situation?

P.S. I can get to Teamwin Recovery with Volume Up + Home + Power button. I just want to run JB build 9. It won't load.

PSS I fixed everything... I don't know how to erase this post...

did u make rom backup?????alwasys do backup for your rom..so if unsucessful installing rom...u just need to restore the rom using TWR.

did u do all this thing before update : wipe data..wipe cache..wipe system...wipe dalvik cache..
before reboot : wipe cache partition..fix permission..

so....turn on...acess the TWR...anything that start from wipe just do it...and reboot...then u need start from the begining.....

OR
just USE ODIN TO DUMP UR STOCK FIRMWARE FOR GN2.....ROOT....N BLA BLA BLA....

let me know if im wrong about this....i still noob n ready to learn...
14th February 2013, 02:54 AM   |  #3  
kintwofan's Avatar
Senior Member
Flag Irmo, SC
Thanks Meter: 2,881
 
5,060 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Re: [Q] GN2 turned brick(?) after JB build 9 flash
I'm guessing it's as simple as a bad download. Op did you verify md5 prior to flashing? If not check it and if it fails redownload. All you need to do is flash a ROM.

The last guy is right though on just restore your backup you made. Because I know you made one.

Sent from the dark on a Note 2
Last edited by kintwofan; 14th February 2013 at 03:02 AM.
The Following User Says Thank You to kintwofan For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes