Post Reply

CM 10.2 for Canadian Optimus G (E973/E971)

OP chadouming

14th February 2013, 01:55 AM   |  #521  
chadouming's Avatar
OP Senior Member
Flag On the interwebz
Thanks Meter: 1,681
 
2,009 posts
Join Date:Joined: Aug 2009
More
Can everybody test the Feb 14th build and tell me that everything is working correctly and not crashing.
14th February 2013, 02:01 AM   |  #522  
vpetkar's Avatar
Senior Member
Flag Mississauga, ON
Thanks Meter: 45
 
151 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Quote:
Originally Posted by houstonn

How do you guys like the display colors I've incorporate?

Have you changed anything since the 13/02/2013 build? Because those colors were dreadful in my opinion. I liked the original much more. Specifically the whites aren't white, the blacks are fine but the whole thing is too dark (check gammy) and too saturated. If you changed it today I'll flash it soon and let you know!
14th February 2013, 02:17 AM   |  #523  
chadouming's Avatar
OP Senior Member
Flag On the interwebz
Thanks Meter: 1,681
 
2,009 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by vpetkar

Have you changed anything since the 13/02/2013 build? Because those colors were dreadful in my opinion. I liked the original much more. Specifically the whites aren't white, the blacks are fine but the whole thing is too dark (check gammy) and too saturated. If you changed it today I'll flash it soon and let you know!

Changed nothing colorwise, but the led should not cause phone lock up problem.
14th February 2013, 02:18 AM   |  #524  
gabby131's Avatar
Senior Member
Flag Winnipeg, MB Canada
Thanks Meter: 127
 
918 posts
Join Date:Joined: Sep 2010
More
Re: CM 10.1 for Canadian Optimus G
Quote:
Originally Posted by houstonn

How do you guys like the display colors I've incorporate?

It's amazing....reminds me of voodoo color..

Sent from my Optimus G using xda premium
14th February 2013, 02:43 AM   |  #525  
chadouming's Avatar
OP Senior Member
Flag On the interwebz
Thanks Meter: 1,681
 
2,009 posts
Join Date:Joined: Aug 2009
More
It's kinda funny how opinion are 50/50 for the modded colors. It's either really good or aweful.
The Following User Says Thank You to chadouming For This Useful Post: [ View ]
14th February 2013, 02:52 AM   |  #526  
Senior Member
Thanks Meter: 38
 
201 posts
Join Date:Joined: Aug 2010
Re: CM 10.1 for Canadian Optimus G
Quote:
Originally Posted by chadouming

Can everybody test the Feb 14th build and tell me that everything is working correctly and not crashing.

Seems to be working for me so far. I sent myself an email and have received a couple of texts while screen was off. No lock ups and led is green.

I will say though that I've only had three lockups today out of probably 100 messages.

Sent from my Optimus G using Tapatalk 2
14th February 2013, 02:56 AM   |  #527  
chadouming's Avatar
OP Senior Member
Flag On the interwebz
Thanks Meter: 1,681
 
2,009 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by BMelz

Seems to be working for me so far. I sent myself an email and have received a couple of texts while screen was off. No lock ups and led is green.

I will say though that I've only had three lockups today out of probably 100 messages.

Sent from my Optimus G using Tapatalk 2

Even 1 lock-up during the day for something stupid has the notification LED is not something i tolerate.
The Following 2 Users Say Thank You to chadouming For This Useful Post: [ View ]
14th February 2013, 03:23 AM   |  #528  
metal_god69's Avatar
Senior Member
Flag Regina
Thanks Meter: 11
 
150 posts
Join Date:Joined: Nov 2011
More
I am trying to flash the latest feb 14 build and I am getting a crap load of ro.product.device and ro.build.product errors. I have tried using E97310F kdz, rooted and unlocked and then flashing and it still happens. Any advice would be greatly appreciated as I really want to try CM10.1 on this beaut of a phone.

Thanks
14th February 2013, 04:01 AM   |  #529  
vpetkar's Avatar
Senior Member
Flag Mississauga, ON
Thanks Meter: 45
 
151 posts
Join Date:Joined: Dec 2012
Donate to Me
More
Re: CM 10.1 for Canadian Optimus G
I think accuracy should be default.. If people like a different setting that should be an option.

http://www.lagom.nl/lcd-test/all_tests.php

The settings are dreadful when evaluating using that for example.

Sent from my Optimus G using xda app-developers app
14th February 2013, 06:16 AM   |  #530  
Member
Thanks Meter: 9
 
34 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by chadouming

It's kinda funny how opinion are 50/50 for the modded colors. It's either really good or aweful.

There is a possibility that there are two different screens out there, or even just a large variance in manufacturing. But I can tell you for sure that the "new" color is absolute crap on whatever screen is in my device. And I'm not saying this is just my opinion, I've used several gamma tests which confirm that the color is way off in most tests.

In my testing:
-Grey: off the chart (not even close)
-Red: close, actually (about 2.3)
-Green: also about 2.3
-Blue: also about 2.3
-Yellow: off the chart (>3)
-Cyan: off the chart (>3)
-Magenta: About 1.8

For comparison, the stock LG rom:
-grey (~1.8, but not great)
-Red >3
-Green: 1.4
-Blue: 1.6
-Yellow: 1.8
-Cyan: 1.4
-magenta: 1.4

nexus s (cm 10.1 default profile):
Grey 2.4
Red >3
Green 2.4
Blue >3
Yellow 2.4
Cyan 2.4
Magenta 2.6

All tests are at full brightness. And actually, they all suck. (2.2 is ideal)

Edit: incorrectly stated that 2.1 is the typical target gamma. corrected to 2.2
Last edited by mindstormsguy; 14th February 2013 at 05:23 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes