Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] [Team Veritas] MacksROM Revived! LJC 2/12/13

OP mackentosh

14th February 2013, 02:46 AM   |  #81  
rhyme187's Avatar
Senior Member
Flag UTaH
Thanks Meter: 59
 
487 posts
Join Date:Joined: Oct 2008
More
Quote:
Originally Posted by mackentosh

multi apps Fix http://www.androidfilehost.com/?fid=9390288116658474495

I can confirm the fix working thanks mack
The Following 2 Users Say Thank You to rhyme187 For This Useful Post: [ View ]
14th February 2013, 03:06 AM   |  #82  
jgonza34's Avatar
Senior Member
Flag San Jacinto,Ca
Thanks Meter: 28
 
134 posts
Join Date:Joined: Sep 2007
More
Re: [ROM] [Team Veritas] MacksROM Revived! LJC 2/12/13
Im getting the chameleon error any fix for that?

Sent from my SPH-L900 using xda app-developers app
14th February 2013, 03:19 AM   |  #83  
qmel777's Avatar
Member
Flag Providence
Thanks Meter: 9
 
42 posts
Join Date:Joined: Oct 2010
More
Re: [ROM] [Team Veritas] MacksROM Revived! LJC 2/12/13
Glad to have you back bro, I didn't know what I was gonna flash next but here it is, much respect. Peace.

Sent from my SPH-L900 using xda premium
The Following User Says Thank You to qmel777 For This Useful Post: [ View ]
14th February 2013, 03:45 AM   |  #84  
sliverr7x's Avatar
Senior Member
Flag Eau Claire
Thanks Meter: 524
 
895 posts
Join Date:Joined: Apr 2008
More
Re: [ROM] [Team Veritas] MacksROM Revived! LJC 2/12/13
Quote:
Originally Posted by jgonza34

Im getting the chameleon error any fix for that?

Sent from my SPH-L900 using xda app-developers app

What did you come from lk8 or a ma5 rom that's the cause you can search for a fix its not THE ROMS FAULT

Rockin it from my macknote2
The Following User Says Thank You to sliverr7x For This Useful Post: [ View ]
14th February 2013, 03:50 AM   |  #85  
jgonza34's Avatar
Senior Member
Flag San Jacinto,Ca
Thanks Meter: 28
 
134 posts
Join Date:Joined: Sep 2007
More
Re: [ROM] [Team Veritas] MacksROM Revived! LJC 2/12/13
Quote:
Originally Posted by sliverr7x

What did you come from lk8 or a ma5 rom that's the cause you can search for a fix its not THE ROMS FAULT

Rockin it from my macknote2

Ma5

Sent from my SPH-L900 using xda app-developers app
The Following User Says Thank You to jgonza34 For This Useful Post: [ View ]
14th February 2013, 03:55 AM   |  #86  
sliverr7x's Avatar
Senior Member
Flag Eau Claire
Thanks Meter: 524
 
895 posts
Join Date:Joined: Apr 2008
More
Re: [ROM] [Team Veritas] MacksROM Revived! LJC 2/12/13
Quote:
Originally Posted by jgonza34

Ma5

Sent from my SPH-L900 using xda app-developers app

There is plenty of how toos to fix this problem you have to search because this is a ljc rom


Rockin it from my macknote2
14th February 2013, 03:58 AM   |  #87  
jgonza34's Avatar
Senior Member
Flag San Jacinto,Ca
Thanks Meter: 28
 
134 posts
Join Date:Joined: Sep 2007
More
Re: [ROM] [Team Veritas] MacksROM Revived! LJC 2/12/13
Quote:
Originally Posted by sliverr7x

There is plenty of how toos to fix this problem you have to search because this is a ljc rom


Rockin it from my macknote2

Yeah I know I reverted back to ljc before flashing this rom but ill look around thanks

Sent from my SPH-L900 using xda app-developers app
14th February 2013, 12:52 PM   |  #88  
cmart4's Avatar
Senior Member
Flag Prosper, TX
Thanks Meter: 184
 
1,382 posts
Join Date:Joined: Nov 2007
More
Got my Note 2 yesterday, rooted and running MacksROM; awesome! Just can't get wifi tether to work, tried this from another thread:

clear data, force stop,uninstall, reboot and install.

No dice. Love the rom, would like tether too... any ideas? I am on LJC.

Thanks guys!
14th February 2013, 01:34 PM   |  #89  
mackentosh's Avatar
OP Senior Member
Flag Orlando FL.
Thanks Meter: 3,230
 
1,696 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Re: [ROM] [Team Veritas] MacksROM Revived! LJC 2/12/13
Quote:
Originally Posted by cmart4

Got my Note 2 yesterday, rooted and running MacksROM; awesome! Just can't get wifi tether to work, tried this from another thread:

clear data, force stop,uninstall, reboot and install.

No dice. Love the rom, would like tether too... any ideas? I am on LJC.

Thanks guys!

Make sure your using the app with the yellow wifi symbol not the stock wifi tether in settings. Its been a few people having this mix up
Last edited by mackentosh; 14th February 2013 at 01:36 PM.
The Following User Says Thank You to mackentosh For This Useful Post: [ View ]
14th February 2013, 01:56 PM   |  #90  
urgaynknowit's Avatar
Member
Flag worcester
Thanks Meter: 5
 
46 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by mackentosh

Make sure your using the app with the yellow wifi symbol not the stock wifi tether in settings. Its been a few people having this mix up

im having this same problem. every rom ive tried so far from you mack doesnt allow me to teather.
iv looked into the mod you told me about but i cant seem to find one for sprint, only for tmobile.

i love all of your roms, more so than any others, but not being able to teather is really killing me
any advice?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes