Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Can't install any 4.2 ROM

OP Devilicus

13th February 2013, 01:38 AM   |  #1  
Devilicus's Avatar
OP Member
Flag Chicago, IL
Thanks Meter: 11
 
97 posts
Join Date:Joined: Apr 2010
More
I was hoping to try out one of the 4.2 builds tonight, but every time I try to flash one through TWRP it just says "Failed"; I've tried CM10.1 and Eclipse ROM and they both had the same result. Also tried redownloading ROMs and re-copying them to my SD card, still no change. Can anyone tell me what I'm doing wrong here? I've never had a problem flashing any ROM before.
13th February 2013, 01:41 AM   |  #2  
Senior Member
Chico, CA
Thanks Meter: 231
 
595 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by Devilicus

I was hoping to try out one of the 4.2 builds tonight, but every time I try to flash one through TWRP it just says "Failed"; I've tried CM10.1 and Eclipse ROM and they both had the same result. Also tried redownloading ROMs and re-copying them to my SD card, still no change. Can anyone tell me what I'm doing wrong here? I've never had a problem flashing any ROM before.

What version of TWRP are you running?

If you haven't done it lately, I would suggest updating your twrp to the latest and trying again.
13th February 2013, 01:43 AM   |  #3  
Devilicus's Avatar
OP Member
Flag Chicago, IL
Thanks Meter: 11
 
97 posts
Join Date:Joined: Apr 2010
More
I'm running the newest TWRP (I think), version 2.4.1.0
13th February 2013, 01:49 AM   |  #4  
Senior Member
Chico, CA
Thanks Meter: 231
 
595 posts
Join Date:Joined: Jun 2012
More
Quote:
Originally Posted by Devilicus

I'm running the newest TWRP (I think), version 2.4.1.0

Weird. I am on that same version and have been flashing 4.2 roms for the last few weeks without any issues.

A few things I would try:

-Double check the md5 of the rom you are flashing
-Make sure it is a d2vzw rom
-Wipe caches, delete user data and wipe system
-Put the rom on the internal sdcard before flashing.

Other than that, I got nothing :P
13th February 2013, 01:52 AM   |  #5  
Devilicus's Avatar
OP Member
Flag Chicago, IL
Thanks Meter: 11
 
97 posts
Join Date:Joined: Apr 2010
More
Quote:
Originally Posted by Relentless D

Weird. I am on that same version and have been flashing 4.2 roms for the last few weeks without any issues.

A few things I would try:

-Double check the md5 of the rom you are flashing
-Make sure it is a d2vzw rom
-Wipe caches, delete user data and wipe system
-Put the rom on the internal sdcard before flashing.

Other than that, I got nothing :P

Damn, yeah I can't figure it out; all the ones I've tried were Verizon ones, made sure to wipe everything as usual, tried putting it on the internal SD card and the external, won't work on either one. Very frustrating. But thanks for the help anyway
13th February 2013, 02:11 AM   |  #6  
Devilicus's Avatar
OP Member
Flag Chicago, IL
Thanks Meter: 11
 
97 posts
Join Date:Joined: Apr 2010
More
Ok, I think I figured out the problem (won't be sure until I try it), but I think what happened is I edited my build.prop to the Sprint GS3 to get Google Wallet to work, forgot to change it back, and updated TWRP (which installed the Sprint version, not Verizon), and that's why the flashes are failing. So if any other people are having the same problem, that might be why. Yes I'm an idiot lol. Hopefully this fixes it
13th February 2013, 04:22 AM   |  #7  
barrackOBAMA's Avatar
Senior Member
Thanks Meter: 334
 
579 posts
Join Date:Joined: Jan 2013
Re: [Q] Can't install any 4.2 ROM
Try carbon ROM.

First to work for me.

Sent from my SCH-I535 using xda app-developers app
JohnAreBee
13th February 2013, 04:50 AM   |  #8  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by Devilicus

Ok, I think I figured out the problem (won't be sure until I try it), but I think what happened is I edited my build.prop to the Sprint GS3 to get Google Wallet to work, forgot to change it back, and updated TWRP (which installed the Sprint version, not Verizon), and that's why the flashes are failing. So if any other people are having the same problem, that might be why. Yes I'm an idiot lol. Hopefully this fixes it

What baseband [modem] do you have installed? ...and some more info if build prop wasn't the issue. Would also be interested if, "but I think what happened is I edited my build.prop", was the issue and you fixed it. Let us know. Goodluck
14th February 2013, 03:10 AM   |  #9  
Devilicus's Avatar
OP Member
Flag Chicago, IL
Thanks Meter: 11
 
97 posts
Join Date:Joined: Apr 2010
More
Quote:
Originally Posted by JohnAreBee

What baseband [modem] do you have installed? ...and some more info if build prop wasn't the issue. Would also be interested if, "but I think what happened is I edited my build.prop", was the issue and you fixed it. Let us know. Goodluck

Yeah it turns out that was the problem. I edited my build.prop to match the Sprint GS3, so I could download Google Wallet from the Play Store and use it. I just never bothered to change the build.prop back. And when I updated TWRP through GooManager, it assumed I had a Sprint GS3 and installed the wrong recovery. When I flashed the correct Verizon version of TWRP everything worked fine. Thanks for the suggestions everyone
14th February 2013, 03:26 AM   |  #10  
Senior Member
Thanks Meter: 417
 
1,222 posts
Join Date:Joined: May 2010
Re: [Q] Can't install any 4.2 ROM
Quote:
Originally Posted by Devilicus

Yeah it turns out that was the problem. I edited my build.prop to match the Sprint GS3, so I could download Google Wallet from the Play Store and use it. I just never bothered to change the build.prop back. And when I updated TWRP through GooManager, it assumed I had a Sprint GS3 and installed the wrong recovery. When I flashed the correct Verizon version of TWRP everything worked fine. Thanks for the suggestions everyone

Good call. Might be worth mentioning over in the wallet thread. It could save someone the headache you just experienced. Congrats on getting it working.

Sent from my SCH-I535 using Tapatalk 2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes