Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][4.2.2] RootBox Non-development | Discussion | Support [d2att/2tmo/d2vzw/d2spr]

OP bajee11

14th February 2013, 01:09 AM   |  #581  
bajee11's Avatar
OP Recognized Contributor / Recognized Developer
Flag Montreal
Thanks Meter: 14,958
 
4,404 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Quote:
Originally Posted by wally3614

Something happens when flashing the ROM for me. The last two builds do it and only this ROM out of three have done, once I install and run this ROM, I loose my back up restore. I have flashed and restored fine over the last couple of days, soon as I run this ROM, I tried to restore back to a diff back up again just to see and no go. Restore partial files. And the SD card gets wiped. I have extensively tested this and went through a lot of head pain but it is in fact something from this ROM that effects my phone in that way.

Sent from my SGH-I747 using xda app-developers app

You're probably running an old recovery version which doesn't support 4.2. Stop complaining that the rom wiped your SDCard.. ROMS don't do that.
The Following 2 Users Say Thank You to bajee11 For This Useful Post: [ View ]
14th February 2013, 01:18 AM   |  #582  
wally3614's Avatar
Recognized Themer
Flag Jacksonville
Thanks Meter: 4,383
 
2,769 posts
Join Date:Joined: Oct 2007
Donate to Me
More
Re: [ROM][4.2.1] RootBox Non-development | Discussion | Support [d2att/2tmo/d2vzw]
Hey Bajee, it is not an old version, it is the lastest twrp recovery, dont be rude no need. no one is crying. This isn't my first rodeo either. I am extremely experienced on xda and with ROM procedures. Don't become defensive , I am telling you without a doubt, something is effecting the recovery after running your ROM. A few weird things happen only when running your ROM. If you want no unique device feed back then I won't come back to your support thread. Instead of being difficult and assuming everyone is an idiot, you could try helping if you r the least inclined ....no worries trying your ROMs out anymore. You won't miss me running it and have the simple choice of not doing.. Thanks for ...well...peace bro

Sent from my SGH-I747 using xda app-developers app
14th February 2013, 01:23 AM   |  #583  
bajee11's Avatar
OP Recognized Contributor / Recognized Developer
Flag Montreal
Thanks Meter: 14,958
 
4,404 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Quote:
Originally Posted by wally3614

Hey Bajee, it is not an old version, it is the lastest twrp recovery, dont be rude no need. no one is crying. This isn't my first rodeo either. I am extremely experienced on xda and with ROM procedures. Don't become defensive , I am telling you without a doubt, something is effecting the recovery after running your ROM. A few weird things happen only when running your ROM. If you want no unique device feed back then I won't come back to your support thread. Instead of being difficult and assuming everyone is an idiot, you could try helping if you r the least inclined ....no worries trying your ROMs out anymore. You won't miss me running it and have the simple choice of not doing.. Thanks for ...well...peace bro

Sent from my SGH-I747 using xda app-developers app

Cool story bro. You're the only one suffering from this, So I'll just assume it's something on your end.
The Following User Says Thank You to bajee11 For This Useful Post: [ View ]
14th February 2013, 01:58 AM   |  #584  
Makoers's Avatar
Senior Member
Flag noblesville
Thanks Meter: 72
 
206 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Re: [ROM][4.2.1] RootBox Non-development | Discussion | Support [d2att/2tmo/d2vzw]
This ROM is easily the best one I've ever seen. Its the most seamless combination of every feature I want and its perfectly smooth. Could not be happier and the latest update adds some small features that I love . the small things in life are always the best ! Keep up the good work !

Sent from my SGH-I747 using xda premium
14th February 2013, 01:59 AM   |  #585  
DigitalUnderground's Avatar
Senior Member
Flag St. Paul, MN
Thanks Meter: 2,426
 
3,654 posts
Join Date:Joined: Oct 2012
More
Re: [ROM][4.2.1] RootBox Non-development | Discussion | Support [d2att/2tmo/d2vzw]
Quote:
Originally Posted by wally3614

Hey Bajee, it is not an old version, it is the lastest twrp recovery, dont be rude no need. no one is crying. This isn't my first rodeo either. I am extremely experienced on xda and with ROM procedures. Don't become defensive , I am telling you without a doubt, something is effecting the recovery after running your ROM. A few weird things happen only when running your ROM. If you want no unique device feed back then I won't come back to your support thread. Instead of being difficult and assuming everyone is an idiot, you could try helping if you r the least inclined ....no worries trying your ROMs out anymore. You won't miss me running it and have the simple choice of not doing.. Thanks for ...well...peace bro

Sent from my SGH-I747 using xda app-developers app

Doesn't happen to me but I'm on tmo so maybe that has something to do with it

Sent from my SGH-T999 using Tapatalk 2
14th February 2013, 02:18 AM   |  #586  
xxsicknessxx's Avatar
Senior Member
Thanks Meter: 85
 
686 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by GalaxyS3Guy

Doesn't happen to me but I'm on tmo so maybe that has something to do with it

Sent from my SGH-T999 using Tapatalk 2


I had the same problem and I fixed it. You can pm me if you need information on it.

Simple. Its in your data/meda folder (go look)
There should be a 0 folder. Anything else and it needs to all be moved or deleted out of data/media into data/media/0
Im bad at explaning things but if you PM me I will help you.

Its not the rom, this isn't a rom problem, trust me dude. Maybe it poped up on this rom only (sure thats possible) but your telling the dev what is possible and not possible and your wrong. You do really have issues though and I might be able to fix it if you PM me but you won't get help here (trust me on that one too) I am trying to help ... I think I can fix it.

If your backups were made with the old recovery then you can't use them anymore (I beleive) and thats your issue, if there 4.0 backups I wouldn't try using them anymore. Also there is a chance there just bad backups. Maybe ? who cares if want my help PM me if you don't and your done here thats cool too... but the way you worded that wasn't nice and thats why he got mad at ya... though I don't think hes mad I just think he thinks your confused (shrug) what do I know though... but ya I had same issue nearly and I fixed it im on newest twrp when happned too sooo **** happens bro. later.
Last edited by xxsicknessxx; 14th February 2013 at 02:28 AM.
14th February 2013, 02:45 AM   |  #587  
BuLLeT_PrOOf_wAlleTz's Avatar
Senior Member
Thanks Meter: 173
 
290 posts
Join Date:Joined: Dec 2010
Re: [ROM][4.2.1] RootBox Non-development | Discussion | Support [d2att/2tmo/d2vzw]
Getting lag from time to time on 3.7.1
Was also getting same type of lag from previous nightly "02/08/2012". Using stock kernel.
Any kernel recommendations that's stable and snappy?

Sent from my SGH-T999 using Tapatalk 2
14th February 2013, 03:06 AM   |  #588  
xxsicknessxx's Avatar
Senior Member
Thanks Meter: 85
 
686 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by GalaxyS3Guy

Doesn't happen to me but I'm on tmo so maybe that has something to do with it

Sent from my SGH-T999 using Tapatalk 2

hey i know i get slack for this but where is the lcd denisty changer? I assume the nightly has it if the 3.7 has it right? or am I just blind lol
14th February 2013, 03:08 AM   |  #589  
bajee11's Avatar
OP Recognized Contributor / Recognized Developer
Flag Montreal
Thanks Meter: 14,958
 
4,404 posts
Join Date:Joined: Mar 2012
Donate to Me
More
Quote:
Originally Posted by xxsicknessxx

hey i know i get slack for this but where is the lcd denisty changer? I assume the nightly has it if the 3.7 has it right? or am I just blind lol

Latest Nightly doesnt have it. Only in 3.7/3.7.1
14th February 2013, 03:10 AM   |  #590  
Member
Thanks Meter: 2
 
30 posts
Join Date:Joined: Nov 2012
Re: [ROM][4.2.1] RootBox Non-development | Discussion | Support [d2att/2tmo/d2vzw]
WiFi tether fixed in 3.7.1?

Sent from inside the RootBox.

Post Reply Subscribe to Thread

Tags
4.2.1, aokp, d2att, rootbox, support
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes