Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Straight Talk SGS2- SGH-S959G

OP mr-cook

15th February 2013, 02:27 AM   |  #1261  
OP Recognized Contributor
Thanks Meter: 1,585
 
896 posts
Join Date:Joined: Nov 2012
Re: Straight Talk SGS2- SGH-S959G
Quote:
Originally Posted by chrishaney23

Nope. Right clicking does the same as left click...after a minute it will shut down Windows Explorer until I unplug the USB from the phone

Try in CWM and see if your computer recognizes it. In CWM go to mounts and storage and select mount usb. See if that works and we can go from there.

Sent from my SGH-S959G
15th February 2013, 02:35 AM   |  #1262  
Member
Thanks Meter: 23
 
96 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by mr-cook

Try in CWM and see if your computer recognizes it. In CWM go to mounts and storage and select mount usb. See if that works and we can go from there.

Sent from my SGH-S959G

Windows tried installing a device driver for a "samsung mobile USB composite device" and failed. No drives appear from the phone in "Computer." Just my hard drive and dvd drive.
Last edited by chrishaney23; 15th February 2013 at 02:38 AM.
15th February 2013, 02:38 AM   |  #1263  
OP Recognized Contributor
Thanks Meter: 1,585
 
896 posts
Join Date:Joined: Nov 2012
Re: Straight Talk SGS2- SGH-S959G
Quote:
Originally Posted by chrishaney23

Windows tried installing a device driver for a "samsung mobile USB composite device" and failed. No drives from the phone are there in "Computer." Just my hard drive and dvd drive.

Was your phone by chance already plugged into the computer when you tried installing the samsung drivers?

Sent from my SGH-S959G
The Following User Says Thank You to mr-cook For This Useful Post: [ View ]
15th February 2013, 02:40 AM   |  #1264  
Member
Thanks Meter: 23
 
96 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by mr-cook

Was your phone by chance already plugged into the computer when you tried installing the samsung drivers?

Sent from my SGH-S959G

no. uninstalled and reinstalled with phone unplugged from PC
15th February 2013, 02:56 AM   |  #1265  
OP Recognized Contributor
Thanks Meter: 1,585
 
896 posts
Join Date:Joined: Nov 2012
Re: Straight Talk SGS2- SGH-S959G
Quote:
Originally Posted by chrishaney23

no. uninstalled and reinstalled with phone unplugged from PC

Ok. When you plug your phone in does it make the sound?
Do you get the usb symbol in the status bar?
Select that symbol from the status bar, and select mount mass storage?
Then what happens? Anything?

Sent from my SGH-S959G
The Following User Says Thank You to mr-cook For This Useful Post: [ View ]
15th February 2013, 03:00 AM   |  #1266  
Titan380's Avatar
Junior Member
Flag Baltimore
Thanks Meter: 16
 
29 posts
Join Date:Joined: Dec 2012
More
With your phone plugged in to the computer open the device manager on the computer. You will notice your phone with the yellow marking. Click on it to open the window. Remove the failed windows driver. Unhook your phone from computer when done. Plug your phone back up to the computer and let windows look again and install the drivers. I ran into a similar problem. The windows driver will work. Hopefully this helps
Last edited by Titan380; 15th February 2013 at 03:04 AM.
The Following 2 Users Say Thank You to Titan380 For This Useful Post: [ View ]
15th February 2013, 03:06 AM   |  #1267  
Member
Thanks Meter: 23
 
96 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by mr-cook

Ok. When you plug your phone in does it make the sound?
Do you get the usb symbol in the status bar?
Select that symbol from the status bar, and select mount mass storage?
Then what happens? Anything?

Sent from my SGH-S959G

Yes
I do that
Windows tries to install device driver and it says what I said a few posts ago about samsung usb composite device failed

Now when you told me to go into CWM, told me to mount USB, when I go to plug it into the PC now it does absolutely nothing. no sound from PC and phone has no USB symbol in notification bar. like its not even connected?

EDIT: NO idea why but it started working again. I went into CWM and did the mount unmount USB storage again and when I plugged it into PC... its working. Well for now anyways! I will keep you's up to date.

Quote:
Originally Posted by Titan380

With your phone plugged in to the computer open the device manager on the computer. You will notice your phone with the yellow marking. Click on it to open the window. Remove the failed windows driver. Unhook your phone from computer when done. Plug your phone back up to the computer and let windows look again and install the drivers. I ran into a similar problem. The windows driver will work. Hopefully this helps

Yeah did that too and was doing the same thing.... driver failed to install
Last edited by chrishaney23; 15th February 2013 at 03:16 AM.
15th February 2013, 03:18 AM   |  #1268  
Titan380's Avatar
Junior Member
Flag Baltimore
Thanks Meter: 16
 
29 posts
Join Date:Joined: Dec 2012
More
Another thing to try is a different usb cable. You would think all cables with the same ends are the same. This is not so. Some cable will work to charge your phone but not data transfer. I do have One cord that used to work on stock rom and now does not. Give it a try.
The Following User Says Thank You to Titan380 For This Useful Post: [ View ]
15th February 2013, 03:20 AM   |  #1269  
OP Recognized Contributor
Thanks Meter: 1,585
 
896 posts
Join Date:Joined: Nov 2012
Re: Straight Talk SGS2- SGH-S959G
I blame Windows. Closely followed by your computer.

Sent from my SGH-S959G
The Following User Says Thank You to mr-cook For This Useful Post: [ View ]
15th February 2013, 03:29 AM   |  #1270  
Member
Thanks Meter: 23
 
96 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by Titan380

Another thing to try is a different usb cable. You would think all cables with the same ends are the same. This is not so. Some cable will work to charge your phone but not data transfer. I do have One cord that used to work on stock rom and now does not. Give it a try.

Yeah I know this. Its the OEM USB cable that came with the phone.

My last posts EDIT may be overlooked but its working again. NO idea why though. I went back into CWM after I was in there before mount and unmount USB and when I rebooted the phone didnt recognize the cable was plugged in. So I did it again and when I tried it again, PC recognized it? I have no clue why or what happened but whatever. I will keeps ya's informed to see if it stays working or it goes crazy again. Thanks to everyone who helped.

---------- Post added at 09:29 PM ---------- Previous post was at 09:24 PM ----------

Quote:
Originally Posted by mr-cook

I blame Windows. Closely followed by your computer.

Sent from my SGH-S959G

oh I hear ya. My PC (Windows 7) is pretty solid though. Dont ever have any issues, Sorry and thanks again.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes