Post Reply

TX users ? For FXP.....

OP BreckZeBoulay

14th February 2013, 10:16 PM   |  #41  
Senior Member
Thanks Meter: 130
 
267 posts
Join Date:Joined: Aug 2007
Re: TX users ? For FXP.....
I have modified build.prop before I flashed the ROM because my ROM was upside down . My recovery is OK using fxp boot image and also same with champion swimmer kernel. Again so far only issue is WiFi which is releated to kernel

Sent from my Xperia TX

---------- Post added at 05:16 PM ---------- Previous post was at 04:51 PM ----------

Also xperia logo lights are not working but that's not a deal breaker

Sent from my Xperia TX
15th February 2013, 02:15 AM   |  #42  
Senior Member
Flag Hong Kong, Tuen Mun
Thanks Meter: 61
 
223 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by asterix005

I have modified build.prop before I flashed the ROM because my ROM was upside down . My recovery is OK using fxp boot image and also same with champion swimmer kernel. Again so far only issue is WiFi which is releated to kernel

Sent from my Xperia TX

---------- Post added at 05:16 PM ---------- Previous post was at 04:51 PM ----------

Also xperia logo lights are not working but that's not a deal breaker

Sent from my Xperia TX


Champ kernel on fxp?.. Thats aosp.. Did fxp use my aokp build and buildprop tweaks for CM10? That's sloppy and explains why the same bugs are there........ Kind of disappointing.

Anyways moving on.... maybe i can fix the wifi driver I think i know the issue.
Last edited by travis82; 15th February 2013 at 02:30 AM.
15th February 2013, 03:10 AM   |  #43  
Senior Member
Thanks Meter: 130
 
267 posts
Join Date:Joined: Aug 2007
Re: TX users ? For FXP.....
I don't know about that. I have tride champ kernel on fxp build just to see if bugs would be there. Issue I have seen with that kernel was a backlight was on during standby and WiFi. Champ kernel that I have tried was from aokp build 5. I have also tried kernel with twrp recovery 2.4 +hayabusa modules and WiFi problem is there. Btw looks like hayabusa and mint modules are the same in his download link so they both have same problem

Sent from my LT29i using xda app-developers app

---------- Post added at 10:10 PM ---------- Previous post was at 09:52 PM ----------

What display is your TX? Seams like you and I are the only one with ok recovery but inverted rom

Sent from my LT29i
15th February 2013, 03:20 AM   |  #44  
Senior Member
Flag Hong Kong, Tuen Mun
Thanks Meter: 61
 
223 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by asterix005

I don't know about that. I have tride champ kernel on fxp build just to see if bugs would be there. Issue I have seen with that kernel was a backlight was on during standby and WiFi. Champ kernel that I have tried was from aokp build 5. I have also tried kernel with twrp recovery 2.4 +hayabusa modules and WiFi problem is there. Btw looks like hayabusa and mint modules are the same in his download link so they both have same problem

Sent from my LT29i using xda app-developers app

---------- Post added at 10:10 PM ---------- Previous post was at 09:52 PM ----------

What display is your TX? Seams like you and I are the only one with ok recovery but inverted rom

Sent from my LT29i

Im thinking its trying to use the T wifi module and its not the same as the TX i have to look into the logs today and see if im right or not. If not wondering if loading the ICS wifi module from stock would work have to test and find out.
Last edited by travis82; 15th February 2013 at 03:23 AM.
15th February 2013, 03:26 AM   |  #45  
Senior Member
Thanks Meter: 130
 
267 posts
Join Date:Joined: Aug 2007
Re: TX users ? For FXP.....
Yes I have and problem remains

Sent from my LT29i

---------- Post added at 10:26 PM ---------- Previous post was at 10:23 PM ----------

I have also tried / etc/firmware/ wcn***
Files without any luck
Sent from my LT29i
17th February 2013, 12:46 PM   |  #46  
Senior Member
Flag Rostov-on-Don
Thanks Meter: 32
 
194 posts
Join Date:Joined: Jan 2012
More
FXP 207:
Recovery upside down.
Wi-Fi does not work.
Phone reboots in sleep mode.
Brightness does not work.
Last edited by nnmka; 17th February 2013 at 01:36 PM.
17th February 2013, 02:54 PM   |  #47  
Senior Member
Flag Melbourne
Thanks Meter: 43
 
121 posts
Join Date:Joined: Nov 2008
More
Same as 206.
24th February 2013, 05:12 AM   |  #48  
Junior Member
Thanks Meter: 1
 
11 posts
Join Date:Joined: Feb 2013
Just saw the new FXP208 changelog, the only mentioned thing is the recovery fix, but at least we're getting somewhere right ?
24th February 2013, 05:25 AM   |  #49  
Senior Member
Flag Rostov-on-Don
Thanks Meter: 32
 
194 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by mumen1994

Just saw the new FXP208 changelog, the only mentioned thing is the recovery fix, but at least we're getting somewhere right ?

Yes, you're right. Based on changes in the github, the changes were in the thread wlan. Probably correct operation Wi-Fi.

FXP208, Download
Last edited by nnmka; 24th February 2013 at 06:30 AM.
24th February 2013, 08:27 AM   |  #50  
Junior Member
Thanks Meter: 1
 
11 posts
Join Date:Joined: Feb 2013
Re: TX users ? For FXP.....
So, anyone tried flashing the new 208 yet any idea about the other two bugs?? (the reboots and brightness)

Sent from my LT29i using xda app-developers app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia T, TL, TX, V General by ThreadRank