Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,731,852 Members 40,367 Now Online
XDA Developers Android and Mobile Development Forum

3G Headaches...

Tip us?
 
fldash
Old
(Last edited by fldash; 5th February 2013 at 03:01 PM.)
#1  
Senior Member - OP
Thanks Meter 35
Posts: 781
Join Date: Jun 2008
Default 3G Headaches...

2 EVO LTEs, both running latest firmware package with updated radios. One running stock rooted, the other Mean Bean. Last night at a basketball game, my phone (Mean Bean) never could keep a connection, it would drop data, and go to 1x, then drop 1x over and over and I couldn't update my status let alone upload photos My wife's (stock rooted) had no issues. Held 3G all night and she could upload Facebook photos of the game.

Seriously what makes this happen? Can a ROM have any effect on the 3G connection? I already checked the build.prop for Mean Bean to make sure it wasn't including any of that 3G Turbocharger RIL changes which I know can cause connection problems in certain situations...

Actually, not the latest firmware, I didn't know there was a 3.16. They are both running 3.15 with the 3.15 radio/PRI/etc...
 
laie1472
Old
#2  
laie1472's Avatar
Senior Member
Thanks Meter 828
Posts: 4,540
Join Date: Feb 2010
Default Re: 3G Headaches...

Have you tried updating your profile & Prl?? Also have you tried a data reset ??

#Root-Hack_Mod*Always=LTE
 
Drewh1991
Old
#3  
Member
Thanks Meter 7
Posts: 52
Join Date: Jun 2010
I'm having this exact same issue, it seems to persist on any Sense or AOSP rom. Whats the deal? Do I need to update my radios or something? I'm on PRL 25009 and baseband 1.12.11.1119 currently running CM 10.1, but I've had the same problems no matter what ROM I'm on.
 
REVREN
Old
(Last edited by REVREN; 14th February 2013 at 11:28 PM.)
#4  
REVREN's Avatar
Senior Member
Thanks Meter 29
Posts: 255
Join Date: Jan 2011
Default Re: 3G Headaches...

Quote:
Originally Posted by Drewh1991 View Post
I'm having this exact same issue, it seems to persist on any Sense or AOSP rom. Whats the deal? Do I need to update my radios or something? I'm on PRL 25009 and baseband 1.12.11.1119 currently running CM 10.1, but I've had the same problems no matter what ROM I'm on.
Yes i had the same problem with data connection and battery drain due to the crappy radio (1.12.11.1119).so I flashed a different radio and that fixed my problems.update your full firmware to the 3.16 base that includes the latest radio img.,but doesn't include the tp.img to the latest and then update your profile and prl.

You can get the full firmware here =
http://themikmik.com/showthread.php?...l=1#post220556
 
RayTrue04
Old
#5  
RayTrue04's Avatar
Senior Member
Thanks Meter 449
Posts: 1,548
Join Date: Oct 2010
Location: Hartford, CT
Default Re: 3G Headaches...

It seems all lte devices have this issue. For some reason lte devices constantly drop down to 1xrtt. My note 2 and Evo lte constantly do it while my gs2 and evo 3d hold a steady evdo connection. I also heard some ppl with the LGOG have the same issue. I toggle airplane mode on and off to get ehrp back on. It's a bit annoying but I'm betting it has to do with the device scanning for lte and making it drop to 2g.

Sent from my SPH-L900 using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes