Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,073 Members 40,623 Now Online
XDA Developers Android and Mobile Development Forum

AT&T APN for media content

Tip us?
 
mobi
Old
#1  
mobi's Avatar
Senior Member - OP
Thanks Meter 11
Posts: 255
Join Date: Nov 2006
Location: Atlanta, GA USA
Default AT&T APN for media content

Hey All,

I bought a Bell (Canada) HTC 8X C625a for use on AT&T and put my sim in, ran connection setup and all was working well. That said, now I've just noticed that when someone sends a text with media, I get a text saying "Get media content now (xKB)". When I touch the link, I get nothing but the same message over and over. I'm assuming AT&T is using a different APN than connection setup installed.

Anyone have any ideas? Thanks.
 
mobi
Old
#2  
mobi's Avatar
Senior Member - OP
Thanks Meter 11
Posts: 255
Join Date: Nov 2006
Location: Atlanta, GA USA
Quote:
Originally Posted by mobi View Post
I bought a Bell (Canada) HTC 8X C625a for use on AT&T and put my sim in, ran connection setup and all was working well. That said, now I've just noticed that when someone sends a text with media, I get a text saying "Get media content now (xKB)". When I touch the link, I get nothing but the same message over and over. I'm assuming AT&T is using a different APN than connection setup installed.
That was not as easy as I thought... So first I got on chat with AT&T and they started out OK but ended saying they don't support unlocked phones of any kind. Then I went all over the net and found so much conflicting and useless info. Finally, I went to HTC and they've been pretty damn good over the past 4 days or so. I just can't believe that no one has had this problem before. Anyway, here are the instructions if you ever find yourself in this situation;

Start off by going to Settings>Mobile Network(or equivalent by carrier). Tap on add Internet APN. Fill out the APN with "pta" then click the save icon.

Next, click on Add MMS APN. This time, fill out the following information; Anything not below, leave blank.

Access Point Name: pta
WAP Gateway (URL): proxy.mobile.att.net
WAP Gateway port: 80
MMSC address: http://mmsc.mobile.att.net

Once again, click on the save icon and you're done.

Hope this can help someone else in the same position.

Good luck.
The Following 2 Users Say Thank You to mobi For This Useful Post: [ Click to Expand ]
 
ej_424
Old
#3  
ej_424's Avatar
Senior Member
Thanks Meter 27
Posts: 361
Join Date: Apr 2009

 
DONATE TO ME
Quote:
Originally Posted by mobi View Post
That was not as easy as I thought... So first I got on chat with AT&T and they started out OK but ended saying they don't support unlocked phones of any kind. Then I went all over the net and found so much conflicting and useless info. Finally, I went to HTC and they've been pretty damn good over the past 4 days or so. I just can't believe that no one has had this problem before. Anyway, here are the instructions if you ever find yourself in this situation;

Start off by going to Settings>Mobile Network(or equivalent by carrier). Tap on add Internet APN. Fill out the APN with "pta" then click the save icon.

Next, click on Add MMS APN. This time, fill out the following information; Anything not below, leave blank.

Access Point Name: pta
WAP Gateway (URL): proxy.mobile.att.net
WAP Gateway port: 80
MMSC address: http://mmsc.mobile.att.net

Once again, click on the save icon and you're done.

Hope this can help someone else in the same position.

Good luck.
Thanks! Ignore my private message. This worked! Life saver
 
shawnp582
Old
#4  
Junior Member
Thanks Meter 1
Posts: 7
Join Date: Apr 2009
Location: THE ATL BABY
Thumbs up Thanks Soo Much it worked for me

Quote:
Originally Posted by mobi View Post
That was not as easy as I thought... So first I got on chat with AT&T and they started out OK but ended saying they don't support unlocked phones of any kind. Then I went all over the net and found so much conflicting and useless info. Finally, I went to HTC and they've been pretty damn good over the past 4 days or so. I just can't believe that no one has had this problem before. Anyway, here are the instructions if you ever find yourself in this situation;

Start off by going to Settings>Mobile Network(or equivalent by carrier). Tap on add Internet APN. Fill out the APN with "pta" then click the save icon.

Next, click on Add MMS APN. This time, fill out the following information; Anything not below, leave blank.

Access Point Name: pta
WAP Gateway (URL): proxy.mobile.att.net
WAP Gateway port: 80
MMSC address: http://mmsc.mobile.att.net

Once again, click on the save icon and you're done.

Hope this can help someone else in the same position.

Good luck.
Thanks for the help this worked for me and my Unlocked 8X
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes