FORUMS

Top Forum Discussions

Some benchmark points missing

129 posts
Thanks Meter: 25
 
Post Reply Subscribe to Thread Email Thread
Hi everybody!

I am in a situation described somewhat by the title. My tf700 is so freakin' tweaked that the last thing I can do is grab a class 10 microSD card and do the I/O fix (not done yet). I am on CROMI 3.3 (rooted, unlocked, but this is obvious :P), OC kernel by _that with the ROW addon, which came just after Clemsyns kernel, so the performance mode is even more kick-ass, as it stayed after kernel flash. Fsync disabled, lag fix applied. Yeah, pretty much everything except I/O fix. The problem is my top bemchmark result is about 6700, while I expect ~7150 (well, some users with same specs as mine get ~7150). Done right after a coldboot, with all the useless apps killed, forced GPU. I don't really care abot the result, but it seems like there is some performance potential missing, yet to be used... Would be really nice if someone would be able to point out the reason of this.

Sent from my ASUS Transformer Pad TF700T using XDA Premium HD app
Last edited by wnerw; 16th February 2013 at 01:03 PM.
 
 
16th February 2013, 12:27 AM |#2  
snypa's Avatar
Senior Member
Thanks Meter: 59
 
More
Angry
post a screenshot as an attachment so some good samaritan can see the cpu / io / memory / 2d /3d figures... and which one is low...
16th February 2013, 12:38 AM |#3  
buhohitr's Avatar
Senior Member
Thanks Meter: 1,652
 
More
Quote:
Originally Posted by wnerw

Hi everybody!

I am in a situation described somewhat by the title. My tf700 is so freakin' tweaked that the last thing I can do is grab a class 10 microSD card and do the I/O fix (not done yet). I am on CROMI 3.3 (rooted, unlocked, but this is obvious :P), OC kernel by _that with the ROW addon, which came just after Clemsyns kernel, so the performance mode is even more kick-ass, as it stayed after kernel flash. Fsync disabled, lag fix applied. Yeah, pretty much everything except I/O fix. The problem is my top bemchmark result is about 6700, while I expect ~7150 (well, some users with same specs as mine get ~7150). Done right after a coldboot, with all the useless apps killed, forced GPU. I don't really care abot the result, but it seems like there is some performance potential missing, yet to be used... Would be really nice if someone would be able to point out the reason of this.

Sent from my ASUS Transformer Pad TF700T using XDA Premium HD app

Seems like you're not hitting 1800 OC, can you download "cpu spy" and see if you actually hit 1800 in performance mode? and make sure you set your governor to "interactive".
16th February 2013, 01:15 PM |#4  
wnerw's Avatar
OP Senior Member
Flag Warsaw
Thanks Meter: 25
 
Donate to Me
More
Re: Some benchmark points missing
Yeah, haha, I can't post pictures in this forum, cause XDA Premium app says so. Neither can I post URLs as I am still below 10 posts. Anyway, I'm using interactive governor. According to cpu spy my tf700 uses every frequency with no problem.

My latest benchmark results (I updated bootloader today):
Overall - 6909
CPU - 16475
Mem - 4273
I/O - 10648
2D - 833
3D - 2318

CPU result seems quite high, ain't it? I think that 2D is the problem, though I haven't compared it yet...

Sent from my ASUS Transformer Pad TF700T using XDA Premium HD app
Last edited by wnerw; 16th February 2013 at 01:23 PM.
16th February 2013, 05:18 PM |#5  
sbdags's Avatar
Recognized Contributor
Flag Kenilworth, Coventry
Thanks Meter: 15,202
 
Donate to Me
More
6400+ is great performance. Quadrant is not a very good consistent bench marker. You can run it 10 times and get scores wildly varying by 500 points. I couldn't get over 7000 for 2 days. Thought something was up and then suddenly with no changes 7200.

Don't worry about it. Does the ROM feel quick?
16th February 2013, 08:43 PM |#6  
Thats OK's Avatar
Senior Member
Thanks Meter: 277
 
More
Quote:
Originally Posted by sbdags

6400+ is great performance. Quadrant is not a very good consistent bench marker. You can run it 10 times and get scores wildly varying by 500 points. I couldn't get over 7000 for 2 days. Thought something was up and then suddenly with no changes 7200.

Don't worry about it. Does the ROM feel quick?

Good a true words ^^^
I get low scores with Quadrant, yet I don't believe them because 3.3 CROMi is very smooth and shows no indications of stutter.

Been said a billion times "it's all all about user experience."
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes