5,598,086 Members 42,633 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][AOSP][Linaro]CarbonRom Nightlies/Releases [l900]

Tip us?
 
VeNuMuS
Old
#71  
VeNuMuS's Avatar
Recognized Contributor
Thanks Meter 2410
Posts: 3,492
Join Date: Jun 2009
Location: Los Angeles

 
DONATE TO ME
Default Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [l900] Feb 15

I have no memory leaks at all




Sent from my SPH-L900 using Tapatalk 2
 
cuezaireekaa
Old
(Last edited by cuezaireekaa; 16th February 2013 at 08:02 PM.)
#72  
cuezaireekaa's Avatar
Senior Member
Thanks Meter 1488
Posts: 2,108
Join Date: Apr 2010
Location: glacier bay
Quote:
Originally Posted by smoothone View Post
You keep bringing up this memory leak and I think this scares people from trying this rom. I have have had no memory leak on this rom neither with the first version nor this version. It could be a specific app that your running that is causing the leak. Rom is running fantastic besides the fact that NFC does not seem to turn on. The other guys that previously posted seem to be scaring people with the whole SD card issue which is really a non issue if you know what your doing. The ROM is great and can easily be a daily driver for many of you. It is for me. Thanks for bringing this to us. Much appreciated.

Sent from my SPH-L900 using Tapatalk 2
we were not trying to "scare" anyone, i cant speak for the other member but i am new to this phone. i flashed and just had to figure out how the file system works. i do read, but i havent had the chance to run through all the aosp threads yet. it wasnt like that on my previous phone so i got confused for a moment.

dont be scared ppl. this rom is dope.

like i said, i did my research and figured out what my problem was . and if someone ran into what was going on in my situation, or if they got confused for a moment (were only human) i believe it could possibly help them if it happened to them.
the rom is running good, i just needed some assistance from someone who has been on this phone longer than me. (thanks for speaking up and helping me Avatar) thats what the forums are for. ppl to help each other.
Edit: I would also like to add that I've not seen the mem leak running the ROM all night and today. Pic attached. http://www.imgur.com/qPmOuCx.png
SM-N900T
4.4.2 tw
--------------------
SPH-L900
cm11nightly
4.4.2
--------------------
sph-d710
RootedStock // baked // dU
get 15GB of free storage space from copy and an extra 5 if you use THIS link
 
The Following 2 Users Say Thank You to cuezaireekaa For This Useful Post: [ Click to Expand ]
 
jenova941
Old
(Last edited by jenova941; 17th February 2013 at 09:20 AM.)
#73  
Member
Thanks Meter 5
Posts: 68
Join Date: Apr 2011
...

[wrong thread, my bad]
 
VeNuMuS
Old
#74  
VeNuMuS's Avatar
Recognized Contributor
Thanks Meter 2410
Posts: 3,492
Join Date: Jun 2009
Location: Los Angeles

 
DONATE TO ME
Default Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [l900] Feb 15

Quote:
Originally Posted by jenova941 View Post
Loving this ROM. Facing just one problem though -- Settings keep crashing if I try to enter the option for defining my own Access Point Names under Mobile Networks.



Can anyone help fix this? Or at least provide a workaround that would let me set custom APNs through some other method?

Thanks in advance.
I think its because of the way you have your phone setup hybrid or tablet cause mine works fine when trying to enter an APN

Sent from my SPH-L900 using Tapatalk 2

---------- Post added at 10:04 PM ---------- Previous post was at 10:02 PM ----------

Quote:
Originally Posted by cuezaireekaa View Post
we were not trying to "scare" anyone, i cant speak for the other member but i am new to this phone. i flashed and just had to figure out how the file system works. i do read, but i havent had the chance to run through all the aosp threads yet. it wasnt like that on my previous phone so i got confused for a moment.

dont be scared ppl. this rom is dope.

like i said, i did my research and figured out what my problem was . and if someone ran into what was going on in my situation, or if they got confused for a moment (were only human) i believe it could possibly help them if it happened to them.
the rom is running good, i just needed some assistance from someone who has been on this phone longer than me. (thanks for speaking up and helping me Avatar) thats what the forums are for. ppl to help each other.
Edit: I would also like to add that I've not seen the mem leak running the ROM all night and today. Pic attached. http://www.imgur.com/qPmOuCx.png
This Guy right here knows what he is doing. Before even asking a question about a problem he encountered he tries every possible way to fix it himself instead of asking right away. That's how its supposed to be.:beer:

Sent from my SPH-L900 using Tapatalk 2
The Following 2 Users Say Thank You to VeNuMuS For This Useful Post: [ Click to Expand ]
 
MiguelHogue
Old
#75  
MiguelHogue's Avatar
Recognized Contributor
Thanks Meter 6173
Posts: 7,316
Join Date: Jun 2012
Location: Washington,DC

 
DONATE TO ME
Default Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [l900] Feb 15

I vouch for cuezaireekaa too

-TeaM VeNuM Like A Boss
-Galaxy Note II Edition
"Loud Motors & Full Tanks..Twist the throttle and burn rubber"

The Following 3 Users Say Thank You to MiguelHogue For This Useful Post: [ Click to Expand ]
 
crzycrkr
Old
#76  
crzycrkr's Avatar
Senior Member
Thanks Meter 199
Posts: 1,381
Join Date: Jun 2010
Default Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [l900] Feb 15

Quote:
Originally Posted by Avatar View Post
I have no memory leaks at all




Sent from my SPH-L900 using Tapatalk 2
I'm confused. You show storage here, not memory. Clearing running apps does not recover memory for me. It just disappears and the phone gets extremely slow without a reboot. Usually takes about 24 hours or so. Has to do with the custom kernel

Sent from my SPH-L900 using Tapatalk HD
 
VeNuMuS
Old
#77  
VeNuMuS's Avatar
Recognized Contributor
Thanks Meter 2410
Posts: 3,492
Join Date: Jun 2009
Location: Los Angeles

 
DONATE TO ME
Default Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [l900] Feb 15

Quote:
Originally Posted by crzycrkr View Post
I'm confused. You show storage here, not memory. Clearing running apps does not recover memory for me. It just disappears and the phone gets extremely slow without a reboot. Usually takes about 24 hours or so. Has to do with the custom kernel

Sent from my SPH-L900 using Tapatalk HD
Yup just noticed here it is




Sent from my SPH-L900 using Tapatalk 2

---------- Post added at 01:08 AM ---------- Previous post was at 01:05 AM ----------

And here it is cleared



Sent from my SPH-L900 using Tapatalk 2
 
crzycrkr
Old
#78  
crzycrkr's Avatar
Senior Member
Thanks Meter 199
Posts: 1,381
Join Date: Jun 2010
Default Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [l900] Feb 15

Quote:
Originally Posted by Avatar View Post
Yup just noticed here it is




Sent from my SPH-L900 using Tapatalk 2

---------- Post added at 01:08 AM ---------- Previous post was at 01:05 AM ----------

And here it is cleared



Sent from my SPH-L900 using Tapatalk 2
Thanks. I just restarted, but I'll take some and post them tomorrow just so people don't think I'm trying to cause trouble. It is a known issue with something in the custom kernels, but only affects some people apparently. I would just like to see some info on whether or not it's actually being worked on or if I should just go back to the stock kernel

Sent from my SPH-L900 using Tapatalk HD
 
VeNuMuS
Old
#79  
VeNuMuS's Avatar
Recognized Contributor
Thanks Meter 2410
Posts: 3,492
Join Date: Jun 2009
Location: Los Angeles

 
DONATE TO ME
Default Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [l900] Feb 15

Quote:
Originally Posted by crzycrkr View Post
Thanks. I just restarted, but I'll take some and post them tomorrow just so people don't think I'm trying to cause trouble. It is a known issue with something in the custom kernels, but only affects some people apparently. I would just like to see some info on whether or not it's actually being worked on or if I should just go back to the stock kernel

Sent from my SPH-L900 using Tapatalk HD
Are you on the latest build?

Sent from my SPH-L900 using Tapatalk 2
 
crzycrkr
Old
#80  
crzycrkr's Avatar
Senior Member
Thanks Meter 199
Posts: 1,381
Join Date: Jun 2010
Default Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [l900] Feb 15

Quote:
Originally Posted by Avatar View Post
Are you on the latest build?

Sent from my SPH-L900 using Tapatalk 2
Yes sir. Had the same problem with the last build with the included Basic Kernel and the same problem with CM with Basic Kernel. It is something with the kernel. It's explained in the OP in the Basic Kernel thread. I'm assuming the new Carbon kernel uses the same thing that causes it

Sent from my SPH-L900 using Tapatalk HD

THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes