Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[leak][firmware]N7000ZSLM5

OP alexcarterkarsus

17th February 2013, 12:22 AM   |  #451  
noteandfound's Avatar
Senior Member
Flag munoz
Thanks Meter: 267
 
638 posts
Join Date:Joined: Nov 2012
More
Re: [leak][firmware]N7000ZSLM5
Quote:
Originally Posted by hasbrone

Does anyone know?
This rom, Connects to the network HSPA+ (H+)?
Thanks.

yes. I just connected to h+

Recognized Distributorô
17th February 2013, 05:06 AM   |  #452  
bongski55's Avatar
Senior Member
Thanks Meter: 213
 
1,321 posts
Join Date:Joined: Jan 2011
after about a week of use this is what I noticed :
1. After charging to 100% the notice still shows "charging 100%" .
2. Playing videos heats up the phone, upper half of the note.

Just to counter check I went back to RR v12(ics) . Full charging to 100% shows "charged". Playing videos does not heat up the phone on ics.
17th February 2013, 08:51 AM   |  #453  
noteandfound's Avatar
Senior Member
Flag munoz
Thanks Meter: 267
 
638 posts
Join Date:Joined: Nov 2012
More
Re: [leak][firmware]N7000ZSLM5
Quote:
Originally Posted by bongski55

after about a week of use this is what I noticed :
1. After charging to 100% the notice still shows "charging 100%" .
2. Playing videos heats up the phone, upper half of the note.

Just to counter check I went back to RR v12(ics) . Full charging to 100% shows "charged". Playing videos does not heat up the phone on ics.

charge it a little bit more. It goes to 100% and charge a little more to get 100% Charged.. It showed to me with a separate battery Icon on the left plus a notification on notification pull down.. :thumbup:

Recognized Distributorô
17th February 2013, 12:51 PM   |  #454  
elhazguy's Avatar
Member
Flag Rio de Janeiro
Thanks Meter: 16
 
73 posts
Join Date:Joined: Dec 2012
More
Re: [leak][firmware]N7000ZSLM5
After a week of daily use, I can say I have absolutely zero problem with this rom. No fc's, no gallery problems, no s-pen freezing, all is fine by now.

Btw, I did an undervolting process that seems to give the battery some extra life (and it was already good).

Nothing to complain about, only goods.

Sent from my GT-N7000 using xda app-developers app
17th February 2013, 01:19 PM   |  #455  
Member
Thanks Meter: 10
 
70 posts
Join Date:Joined: Aug 2006
Re: [leak][firmware]N7000ZSLM5
Quote:
Originally Posted by elhazguy

After a week of daily use, I can say I have absolutely zero problem with this rom. No fc's, no gallery problems, no s-pen freezing, all is fine by now.

Btw, I did an undervolting process that seems to give the battery some extra life (and it was already good).

Nothing to complain about, only goods.

Sent from my GT-N7000 using xda app-developers app


Interesting...

Could you give us some info regarding the undervolting thing?
I've searched several times how to change frequencies and voltages with philz kernel without luck.

Greetings.

Sent from my GT-N7000 using xda premium
Last edited by stumbleine; 17th February 2013 at 01:21 PM.
17th February 2013, 01:21 PM   |  #456  
marwanxx's Avatar
Member
Flag Kudat, Sabah
Thanks Meter: 13
 
77 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Smile
Quote:
Originally Posted by muhtesem insan

I can't flash pit file with mobi,e odin, can I?

Mobile Odin not able to flash .PIT file..
17th February 2013, 01:53 PM   |  #457  
corsicanu's Avatar
Senior Member
Flag București
Thanks Meter: 617
 
376 posts
Join Date:Joined: May 2012
More
Tried with xxlsc SecSettings.apk to fix missing strings and without luck.. The strings appear but when you select them (eg. Notification panel) app crashes.. Tried to replace resources (smali) and xml from lockscreen and display settings and didn`t work... Settings app works but missing strings still missing... I`m beginning to think SecSettings is innocent . Any idea?
17th February 2013, 02:26 PM   |  #458  
Junior Member
Thanks Meter: 9
 
19 posts
Join Date:Joined: Jan 2013
One of the lucky ones, I suppose.
I flashed the new leak from the last German official release of ICS. No problems whatsoever except for the Airview. I even Made a mistake and only flashed the PDA first and then flashed Modem and CSC later. I didn't wipe, or do anything else... Just flashed from PC Odin.

It's all good so far, fast as before, Battery is less random (because of an errant program or something) but goes for 8 hours (even with a 3rd party live wallpaper) and not much else turned off. This is totally acceptable these days.

good luck everyone
Last edited by JellybeanSandwich; 17th February 2013 at 02:32 PM. Reason: forgot some details
17th February 2013, 02:49 PM   |  #459  
Senior Member
Thanks Meter: 53
 
256 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by corsicanu

Tried with xxlsc SecSettings.apk to fix missing strings and without luck.. The strings appear but when you select them (eg. Notification panel) app crashes.. Tried to replace resources (smali) and xml from lockscreen and display settings and didn`t work... Settings app works but missing strings still missing... I`m beginning to think SecSettings is innocent . Any idea?

how about changimg the systemui.apk as well ?
n after replacing SecSetting.apk n systemui.apk do u do a full wipe n reboot ?
or maybe xxlsc doesn't tally wif zclm5 system.
17th February 2013, 02:56 PM   |  #460  
gurnishdhillon's Avatar
Senior Member
Flag Johannesburg
Thanks Meter: 48
 
379 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by sqbaannyy

Be carefull with flashing leaks. I had bootloops with lsc and it ended on changing mainboard in my sammy. Luckily i have warranty but two weeks without my note .

Sent from my GT-N7000 using xda premium


Heya ,,My note too has gone for repairs after using this ROM for 2 days ,,, My battery was behaving strangly showing charging and then discharging so I had to finally take it in for repair... Not sure how they will react once they see a leaked ROM on my phone since I am still under warranty ....They said that it looks like the power board or something is messed up ....

Has anyone else experienced this?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes