Post Reply

[Q] How to remove At&t Address Book from Contacts

OP adv1sory

20th May 2012, 06:18 PM   |  #11  
shansmi's Avatar
Senior Member
Flag DFW
Thanks Meter: 87
 
416 posts
Join Date:Joined: May 2007
More
If you are on ICS, you can disable it from app management under all... look in the "S's" for Sync then click disable. It may still launch a few times because it is in RAM. So launch it a few times and hit cancel. Reboot and launch contacts again and hit cancel. It should go away after that. If you did sign up for that servce you can disable it online (if you are on ATT).

Since you are on Telus, I am guessing you are running one of the ICS leaks or custom ROMs that use one as a base.
The Following 4 Users Say Thank You to shansmi For This Useful Post: [ View ]
21st May 2012, 04:05 PM   |  #12  
sgndroid1's Avatar
Senior Member
Thanks Meter: 73
 
288 posts
Join Date:Joined: May 2012
Quote:
Originally Posted by shansmi

If you are on ICS, you can disable it from app management under all... look in the "S's" for Sync then click disable. It may still launch a few times because it is in RAM. So launch it a few times and hit cancel. Reboot and launch contacts again and hit cancel. It should go away after that. If you did sign up for that servce you can disable it online (if you are on ATT).

Since you are on Telus, I am guessing you are running one of the ICS leaks or custom ROMs that use one as a base.

Thanks man
17th February 2013, 12:22 AM   |  #13  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2013
Root then remove AABSync.apk from /system/app directory seems to work fine. Left a copy on SD just in case.
Last edited by UnagiSmith; 17th February 2013 at 12:29 AM.
10th April 2013, 04:08 PM   |  #14  
DaveNavy's Avatar
Senior Member
Flag Nha Trang Vietnam
Thanks Meter: 23
 
168 posts
Join Date:Joined: Nov 2008
More
Old Thread, Just to help out though, I stumbled on contacts+ in the android market, it works well.
21st April 2014, 01:21 PM   |  #15  
Junior Member
Thanks Meter: 2
 
15 posts
Join Date:Joined: May 2007
This worked for me.
On my Galaxy S3 mini, running JB. Contacts, settings, contacts to display. I selected my gmail only. No more AT&T.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes