FORUMS

Analysis & Opinion

Top Forum Discussions

[ROM][P75xx][JB][4.2.2] CyanogenMod 10.1 Nightly Discussions

1,980 posts
Thanks Meter: 702
 
Post Reply Subscribe to Thread Email Thread
16th February 2013, 06:48 PM |#1011  
soroush0313's Avatar
Senior Member
Flag Esfahan
Thanks Meter: 328
 
More
Quote:
Originally Posted by kmaq

did you do full wip? i did full wip and have latest nightly MTP settings is working fine.

regarding gsm calls, i think you need to flash proper modem. experts can confirm on this.

I don't know what's the problem but I'm using twrp to full wipe before installing this ROM! Any advice to fix this problem?
 
 
16th February 2013, 07:07 PM |#1012  
kmaq's Avatar
Senior Member
Thanks Meter: 702
 
More
Quote:
Originally Posted by soroush0313

I don't know what's the problem but I'm using twrp to full wipe before installing this ROM! Any advice to fix this problem?

can you give more detail what happens when you do following:
settings -> storage -> options -> usb computer connection -> check MTP.
when you connect USB cable to pc can you see the device sd? is MTP unchecked again automatically?
16th February 2013, 07:12 PM |#1013  
soroush0313's Avatar
Senior Member
Flag Esfahan
Thanks Meter: 328
 
More
Quote:
Originally Posted by kmaq

can you give more detail what happens when you do following:
settings -> storage -> options -> usb computer connection -> check MTP.
when you connect USB cable to pc can you see the device sd? is MTP unchecked again automatically?

When I check MTP in settings its automatically unchecked!!! My cable in fine, I'm using the gapps available in first post and all other things are stock!
16th February 2013, 07:57 PM |#1014  
jorisvdende's Avatar
Senior Member
Flag Arnhem
Thanks Meter: 23
 
Donate to Me
More
Quote:
Originally Posted by soroush0313

When I check MTP in settings its automatically unchecked!!! My cable in fine, I'm using the gapps available in first post and all other things are stock!

Same here. I also did a full wipe before flashing.
16th February 2013, 08:06 PM |#1015  
kmaq's Avatar
Senior Member
Thanks Meter: 702
 
More
Quote:
Originally Posted by soroush0313

When I check MTP in settings its automatically unchecked!!! My cable in fine, I'm using the gapps available in first post and all other things are stock!

try checking PTP then MTP alternatively couple of times. i have seen such recommendations in few posts
if not then pershoot or other experts can help on the fix
16th February 2013, 08:58 PM |#1016  
verbkpf82's Avatar
Junior Member
Thanks Meter: 1
 
More
Re: [ROM][P75xx][JB][4.2.2] CyanogenMod 10.1 Nightly Discussions
My Battery widget reborn stats is telling me the average battery charge now takes 6hr 15min. I'm on the 08/02 build. Not sure what it was previously but I thought it only took 3 to 4 hours at most. What is everyone else's device roughly taking to charge?

Sent from my GT-P7510 using XDA Premium HD app
16th February 2013, 09:16 PM |#1017  
Junior Member
Thanks Meter: 1
 
More
Re: [ROM][P75xx][JB][4.2.2] CyanogenMod 10.1 Nightly Discussions
Quote:
Originally Posted by soroush0313

It seems you are the only one with working MTP connection!


My mtp works fine

Sent from my GT-P7510 using xda app-developers app
17th February 2013, 12:06 AM |#1018  
ccsnet's Avatar
Senior Member
Thanks Meter: 4
 
More
Re: [ROM][P75xx][JB][4.2.2] CyanogenMod 10.1 Nightly Discussions
Any one having probe with YouTube? Video is very choppy..... else where seems fine....

T

Sent from my GT-P7510 using Tapatalk HD
17th February 2013, 12:49 AM |#1019  
Senior Member
Flag Philadelphia
Thanks Meter: 20
 
More
Haven't seen this posted in a while so I thought I'd ask. Anyone getting the weather using the cLock widget? Unable to get it to display the weather and calendar when resizing. I'm on the latest p4wifi nightly (2/16) and Apex launcher. Doesn't work in either homescreen or lockscreen. Ideas?
17th February 2013, 02:00 AM |#1020  
Senior Member
Flag New York
Thanks Meter: 16
 
More
Re: [ROM][P75xx][JB][4.2.2] CyanogenMod 10.1 Nightly Discussions
Hi all,
Google search is not working on my tablet. I any ideas?

Sent from my GT-P7510 using Tapatalk HD
17th February 2013, 02:07 AM |#1021  
shmigao's Avatar
Senior Member
Flag Shanghai
Thanks Meter: 82
 
More
Re: [ROM][P75xx][JB][4.2.2] CyanogenMod 10.1 Nightly Discussions
Quote:
Originally Posted by wtgserpant

Hi all,
Google search is not working on my tablet. I any ideas?

Sent from my GT-P7510 using Tapatalk HD

Probably wrong GAPPS.
Install gapps from OP.

Read More
Post Reply Subscribe to Thread

Tags
4.2.1, cm10.1, jellybean, p4 p4wifi p4tmo p4vzw
Previous Thread Next Thread
Thread Tools
Display Modes