Thread Closed

[ROM][AOSP][Linaro]CarbonRom Nightlies/Releases [d2spr]

OP dg4prez

16th February 2013, 10:37 PM   |  #151  
Senior Member
Flag tampa
Thanks Meter: 63
 
460 posts
Join Date:Joined: Aug 2007
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [d2spr] » Feb 15
I cannot get camera to work keep getting cannot connect error msg on camera

Sent from my SPH-L710 using xda premium
16th February 2013, 10:55 PM   |  #152  
nimaim's Avatar
Senior Member
Thanks Meter: 146
 
814 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by cballin22

I cannot get camera to work keep getting cannot connect error msg on camera

Sent from my SPH-L710 using xda premium

This has been mentioned before ... touch to pre-focus before taking the picture.
16th February 2013, 11:07 PM   |  #153  
Senior Member
Flag tampa
Thanks Meter: 63
 
460 posts
Join Date:Joined: Aug 2007
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [d2spr] » Feb 15
Quote:
Originally Posted by nimaim

This has been mentioned before ... touch to pre-focus before taking the picture.

Um no u don't understand the camera doesn't even connect so I can't touch to focus nothing it opens to a black screen n says camera cannot connect

Sent from my SPH-L710 using xda premium

---------- Post added at 11:07 PM ---------- Previous post was at 11:06 PM ----------

Had to go back to liquid 4.2.2 rom I would prefer this one but camera is important to me i have a lil daughter n always taking pics

Sent from my SPH-L710 using xda premium
16th February 2013, 11:38 PM   |  #154  
nocoast's Avatar
Senior Member
Flag Chicago
Thanks Meter: 1,255
 
969 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [d2spr] » Feb 15
Quote:
Originally Posted by cballin22

Um no u don't understand the camera doesn't even connect so I can't touch to focus nothing it opens to a black screen n says camera cannot connect

Sent from my SPH-L710 using xda premium

---------- Post added at 11:07 PM ---------- Previous post was at 11:06 PM ----------

Had to go back to liquid 4.2.2 rom I would prefer this one but camera is important to me i have a lil daughter n always taking pics

Sent from my SPH-L710 using xda premium

Camera works fine brother...took a lot of photos on the specific build ur using on my d2spr so I would reccomend a reflash

Sent from my Nexus 4 using Tapatalk 2
The Following User Says Thank You to nocoast For This Useful Post: [ View ]
17th February 2013, 01:24 AM   |  #155  
Senior Member
Flag tampa
Thanks Meter: 63
 
460 posts
Join Date:Joined: Aug 2007
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [d2spr] » Feb 15
Quote:
Originally Posted by nocoast

Camera works fine brother...took a lot of photos on the specific build ur using on my d2spr so I would reccomend a reflash

Sent from my Nexus 4 using Tapatalk 2

I re flashed it 2 times n still nothing ill do a complete whipe again n flash n see

Sent from my SPH-L710 using xda premium

---------- Post added at 01:24 AM ---------- Previous post was at 01:11 AM ----------

Just did clean install made no difference
17th February 2013, 01:33 AM   |  #156  
nocoast's Avatar
Senior Member
Flag Chicago
Thanks Meter: 1,255
 
969 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [d2spr] » Feb 15
Quote:
Originally Posted by cballin22

I re flashed it 2 times n still nothing ill do a complete whipe again n flash n see

Sent from my SPH-L710 using xda premium

---------- Post added at 01:24 AM ---------- Previous post was at 01:11 AM ----------

Just did clean install made no difference

I promise you are doing something different then me with your configuration I'm sorry I cannot replicate your bug if you would like to provide a log cat along with a more in depth description of your configuration from beginning to end then I can definitely help you because I'm 100 percent positive the camera is fully functional on my sprint galaxy s3

Sent from my Nexus 4 using Tapatalk 2
17th February 2013, 02:29 AM   |  #157  
Senior Member
Thanks Meter: 53
 
159 posts
Join Date:Joined: Jun 2012
Quote:
Originally Posted by cballin22

I re flashed it 2 times n still nothing ill do a complete whipe again n flash n see

Sent from my SPH-L710 using xda premium

---------- Post added at 01:24 AM ---------- Previous post was at 01:11 AM ----------

Just did clean install made no difference

i always use the gallery apk from the euroskank rom because it lets you choose to save to sd card it works great on this rom and it has autofocus
17th February 2013, 03:07 AM   |  #158  
TheDudeAbides's Avatar
Senior Member
Dodgertown
Thanks Meter: 350
 
866 posts
Join Date:Joined: Jul 2011
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [d2spr] » Feb 15
My camera works fine

Sent from my SPH-L710 using xda app-developers app
17th February 2013, 12:23 PM   |  #159  
Senior Member
Flag tampa
Thanks Meter: 63
 
460 posts
Join Date:Joined: Aug 2007
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [d2spr] » Feb 15
I think its the phone honestly its a replacement from assirion

Sent from my SPH-L710 using xda premium

---------- Post added at 12:23 PM ---------- Previous post was at 12:10 PM ----------

Quote:
Originally Posted by cballin22

I think its the phone honestly its a replacement from assirion

Sent from my SPH-L710 using xda premium

I just cleared delvik n cache factory wiped and wiped system and also data wiping the internal SD and still no working camera

Sent from my SPH-L710 using xda premium
17th February 2013, 04:15 PM   |  #160  
nocoast's Avatar
Senior Member
Flag Chicago
Thanks Meter: 1,255
 
969 posts
Join Date:Joined: Sep 2011
Donate to Me
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [d2spr] » Feb 15
Quote:
Originally Posted by cballin22

I think its the phone honestly its a replacement from assirion

Sent from my SPH-L710 using xda premium

---------- Post added at 12:23 PM ---------- Previous post was at 12:10 PM ----------



I just cleared delvik n cache factory wiped and wiped system and also data wiping the internal SD and still no working camera

Sent from my SPH-L710 using xda premium

I would contact your carrier and report a Malfunction camera

Sent from my GT-N7105 using Tapatalk 2

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Sprint Galaxy S III Android Development by ThreadRank