FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[ROM][AOSP][Linaro]CarbonRom Nightlies/Releases [t0lte]

1,231 posts
Thanks Meter: 3,755
 
Thread Closed Subscribe to Thread Email Thread
16th February 2013, 12:42 PM |#111  
Senior Member
Thanks Meter: 55
 
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [t0lte] Feb 15
Where can I get instructions on how to get voodoo?

Also, what kind of battery life are you guys seeing on this ROM?

Sent from my GT-N7105 using Tapatalk 2
 
 
16th February 2013, 01:00 PM |#112  
chrisa887's Avatar
Senior Member
Flag wichita
Thanks Meter: 892
 
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [t0lte] Feb 15
Quote:
Originally Posted by nemesis93

Where can I get instructions on how to get voodoo?

Also, what kind of battery life are you guys seeing on this ROM?

Sent from my GT-N7105 using Tapatalk 2

The apk is on the first page.

Sent from my GT-N7105 using Tapatalk 2
16th February 2013, 04:44 PM |#113  
r3dp0is0n2012's Avatar
Senior Member
Flag NYC/Stamford
Thanks Meter: 291
 
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [t0lte] Feb 15
Is the data icon disappearing fixed? Data issues fixed?

Sent from my SGH-T889 using Tapatalk 2
16th February 2013, 04:51 PM |#114  
RonnieRuff's Avatar
Senior Member
Flag Austin
Thanks Meter: 828
 
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [t0lte] Feb 15
Quote:
Originally Posted by r3dp0is0n2012

Is the data icon disappearing fixed? Data issues fixed?

Sent from my SGH-T889 using Tapatalk 2

The icon issue is with the CM base so no. Not sure about data issues its just the icon. I get 20MB downloads consistently. I don't care about the icon really.


Sent By An Idiot With A Phablet!
The Following 3 Users Say Thank You to RonnieRuff For This Useful Post: [ View ]
16th February 2013, 08:18 PM |#115  
glensta's Avatar
Senior Member
Flag Westminster, CA
Thanks Meter: 291
 
Donate to Me
More
Red face Data Icon ;-( Bluetooth Voice Search :)
Quote:
Originally Posted by r3dp0is0n2012

Is the data icon disappearing fixed? Data issues fixed?

Sent from my SGH-T889 using Tapatalk 2

The data icon disappearing bug still exists, but not a huge deal. This Rom runs super sweet, clean & fast & great options, I really like when I'm connected to bluetooth in my truck and can still do voice searches and it works the first time. On 4.2.1 or 4.1.2, the bluetooth voice search worked 1/2 the time and was a pain in the but. I use that feature all the time, so hooray for 4.2.2!

---------- Post added at 12:18 PM ---------- Previous post was at 12:11 PM ----------

Quote:
Originally Posted by RonnieRuff

The icon issue is with the CM base so no. Not sure about data issues its just the icon. I get 20MB downloads consistently. I don't care about the icon really.


Sent By An Idiot With A Phablet!

Just wanna say thanks to you RonnieRuff - you mentioned this Rom in another post and got me curious. I flashed it this morning and am loving it so far - so good lookin' out Bro.
16th February 2013, 11:35 PM |#116  
Gack69's Avatar
Senior Member
Flag Louisville
Thanks Meter: 530
 
More
So far this ROM is kicking ass! No issues other than the rare FC with cam or gallery. Otherwise, been perfect! The only thing I'm missing that I really enjoyed having on some of the other ROMs is call recording. Is there any way to get that functionality with this ROM?


EDIT: Ooops, did forget to mention one hiccup. For some reason, Shazam isn't playing well with this ROM. Keeps activating GPS...ever persistent notification that just wont go away until I go into apps and force close Shazam. THen it goes away until I use Shazam again. Not a big deal, never had this problem on other ROMs, so don't know what to make of it. I will try uninstalling it and reinstalling it and see what shakes out...I redownloaded everything from Playstore too, didn't restore from a backup either...for what thats worth.
Last edited by Gack69; 16th February 2013 at 11:40 PM.
17th February 2013, 12:26 AM |#117  
RonnieRuff's Avatar
Senior Member
Flag Austin
Thanks Meter: 828
 
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [t0lte] Feb 15
Quote:
Originally Posted by glensta

The data icon disappearing bug still exists, but not a huge deal. This Rom runs super sweet, clean & fast & great options, I really like when I'm connected to bluetooth in my truck and can still do voice searches and it works the first time. On 4.2.1 or 4.1.2, the bluetooth voice search worked 1/2 the time and was a pain in the but. I use that feature all the time, so hooray for 4.2.2!

---------- Post added at 12:18 PM ---------- Previous post was at 12:11 PM ----------



Just wanna say thanks to you RonnieRuff - you mentioned this Rom in another post and got me curious. I flashed it this morning and am loving it so far - so good lookin' out Bro.

Glad to help. I love Voodoo. Had it on my Nexus S 2 phones back!

Sent By An Idiot With A Phablet!
17th February 2013, 01:24 AM |#118  
Member
NYC
Thanks Meter: 19
 
More
Quote:
Originally Posted by Gack69

So far this ROM is kicking ass! No issues other than the rare FC with cam or gallery. Otherwise, been perfect! The only thing I'm missing that I really enjoyed having on some of the other ROMs is call recording. Is there any way to get that functionality with this ROM?


EDIT: Ooops, did forget to mention one hiccup. For some reason, Shazam isn't playing well with this ROM. Keeps activating GPS...ever persistent notification that just wont go away until I go into apps and force close Shazam. THen it goes away until I use Shazam again. Not a big deal, never had this problem on other ROMs, so don't know what to make of it. I will try uninstalling it and reinstalling it and see what shakes out...I redownloaded everything from Playstore too, didn't restore from a backup either...for what thats worth.

Is the speaker phone echo issue fixed?
17th February 2013, 01:32 AM |#119  
nocoast's Avatar
Senior Member
Flag Chicago
Thanks Meter: 1,257
 
Donate to Me
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [t0lte] Feb 15
Quote:
Originally Posted by Brotha Noompsey

Is the speaker phone echo issue fixed?

Yes

Sent from my Nexus 4 using Tapatalk 2
17th February 2013, 01:38 AM |#120  
Senior Member
Thanks Meter: 24
 
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [t0lte] Feb 15
You guys have really out done yourselves!

Sent from my Kangadore 64
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes