Post Reply

Mms/internet settings not downloading (solved)

OP rdavisct

16th February 2013, 05:00 PM   |  #1  
rdavisct's Avatar
OP Senior Member
Flag Greenacres
Thanks Meter: 1,026
 
843 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Not working fails.from lt30a with Vodafone3.03 without baseband then upped to stock rooted deodexed jb.how can I get internet to work?

Sent from my LT30p using xda premium

to be more specific.. i started with stock xperia at&t lt30 4.0.4

then in order to flash this rom http://forum.xda-developers.com/show....php?t=2026918 i flashed (top selection) [STOCK FIRMWARE] Xperia T [LT30p] 7.0.A.1.303 [Vodafone UK] FTF by gregbradley as mentioned in order to use the deodexed 4.1 ,first i needed 303 firmware. so then i rooted, installed cwm, and flashed http://forum.xda-developers.com/show....php?t=2026918 after wiping data/factory reset. and then lastly the reboot cwm fix and rebooted,now i get no internet/playstore on phone unless on wifi, when it asks randomly if i wanted to download mms/internet setting,i say yes. it hangs and eventually says "could not be downloaded".
Last edited by rdavisct; 18th February 2013 at 04:02 PM.
16th February 2013, 11:30 PM   |  #2  
rdavisct's Avatar
OP Senior Member
Flag Greenacres
Thanks Meter: 1,026
 
843 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Am i the only one with this problem?

i reflashed stock at&t ics and all is well,so i tried a different .303 ftf , the generic one and still same issue once phone booted,it tries to download mms/internet settings and the progress bar never locks, just times out after a couple minutes and im stuck with no internet, mms works,phone calls work, just no internet,facebook apps,etc.

i flash these other 303 ftf's always checking "excluding baseband" ..

apns are blank, ive thought of using APN Backup&Restore but as most know it incompatible with ics. so not sure what i could do. tried entering them manually ,from what i found online for Xperia S with AT&T but they dont stick. not sure where to go from here. I am suprised no one has run into this issue. Maybe its here somewhere in the general forum but i dont see it.

any help would be greatly appreciated
17th February 2013, 12:11 AM   |  #3  
augie7107's Avatar
Senior Member
Flag Boston
Thanks Meter: 173
 
1,492 posts
Join Date:Joined: Mar 2009
More
Quote:
Originally Posted by rdavisct

Am i the only one with this problem?

i reflashed stock at&t ics and all is well,so i tried a different .303 ftf , the generic one and still same issue once phone booted,it tries to download mms/internet settings and the progress bar never locks, just times out after a couple minutes and im stuck with no internet, mms works,phone calls work, just no internet,facebook apps,etc.

i flash these other 303 ftf's always checking "excluding baseband" ..

apns are blank, ive thought of using APN Backup&Restore but as most know it incompatible with ics. so not sure what i could do. tried entering them manually ,from what i found online for Xperia S with AT&T but they dont stick. not sure where to go from here. I am suprised no one has run into this issue. Maybe its here somewhere in the general forum but i dont see it.

any help would be greatly appreciated

Are you able to locate the apn on line. If yes, enter it and save it and you should be good to go. I have an AT&T Lt30at running UK generic JB and it would not download internet setting either. Loaded AT&T apn from Ion wiki posted by Spectre51 and its working fine.
17th February 2013, 01:05 AM   |  #4  
rdavisct's Avatar
OP Senior Member
Flag Greenacres
Thanks Meter: 1,026
 
843 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Re: Mms/internet settings not downloading
Quote:
Originally Posted by augie7107

Are you able to locate the apn on line. If yes, enter it and save it and you should be good to go. I have an AT&T Lt30at running UK generic JB and it would not download internet setting either. Loaded AT&T apn from Ion wiki posted by Spectre51 and its working fine.

Thanks.can you link me to it? I couldn't find the correct apn settings online.

Sent from my LT30at using xda premium
17th February 2013, 01:27 AM   |  #5  
cartmenicus's Avatar
Recognized Contributor
Flag British columbia
Thanks Meter: 1,970
 
2,910 posts
Join Date:Joined: Nov 2011
Donate to Me
More
im on rogers and even after entering the lte apns data still wont work for me and woudlnt when i flashed back to rogers ics its really werid :/
17th February 2013, 12:26 PM   |  #6  
augie7107's Avatar
Senior Member
Flag Boston
Thanks Meter: 173
 
1,492 posts
Join Date:Joined: Mar 2009
More
Quote:
Originally Posted by rdavisct

Thanks.can you link me to it? I couldn't find the correct apn settings online.

Sent from my LT30at using xda premium

Here it is:

http://forum.xda-developers.com/show...29&postcount=4
17th February 2013, 03:31 PM   |  #7  
rdavisct's Avatar
OP Senior Member
Flag Greenacres
Thanks Meter: 1,026
 
843 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Thanks for the APN's, i am saving them. ive been looking on the market (google play) and i found an app called "APN Utility". it seems to have saved the current APN's from stock so i am going to try to restore them once i flash 303 ftf. My first attempt was with "APN Backup&Restore" the app ive been using for years to fix this issue on other phones, but for some reason its incompatible with ICS & JB. but APN Utility went through,i will report back and let you guys know if it works. if not ill try manually.
18th February 2013, 03:53 PM   |  #8  
rdavisct's Avatar
OP Senior Member
Flag Greenacres
Thanks Meter: 1,026
 
843 posts
Join Date:Joined: Feb 2011
Donate to Me
More
Re: Mms/internet settings not downloading
problem fixed,thanks augie7107!!

for anyone with the same issue , just enter this one..
http://forum.xda-developers.com/show...29&postcount=4 at top of page
Last edited by rdavisct; 18th February 2013 at 04:02 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Xperia T, TL, TX, V Q&A, Help & Troubleshooting by ThreadRank