Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
View Poll Results: Which toolchain would you prefer to be used for compiling Asylum?
SaberMod 27 30.34%
Linaro 51 57.30%
Omni default 11 12.36%
Voters: 89. You may not vote on this poll

Thread Closed

**[4.4.2][Linaro][O3] Team Asylum Omni 4.4.2 Naughties™: Slim, Fast and Black Rum™**

OP chasmodo

16th February 2013, 08:06 PM   |  #3521  
anuragsodhi1's Avatar
Senior Member
Flag Durham, NC
Thanks Meter: 36
 
206 posts
Join Date:Joined: May 2009
Donate to Me
More
Quote:
Originally Posted by themanssx

Poor speed using data on ubls1 modem Vodafone România. Not rome related but just some info. Bt with keyboard still not working on 4.2.2?

Sent from Asylum TW written with S-Pen

You may use XXLSO modem. Works perfectly in India with the latest build.
16th February 2013, 08:11 PM   |  #3522  
romzL's Avatar
Senior Member
Thanks Meter: 18
 
230 posts
Join Date:Joined: Jan 2011
i suddenly had a huge battery drop after a clean flash with all wife. my battery was around 70% and i did a nandroid and re-booted then suddenly, my batt was 17% ! didn't saw anything in BBS that could have caused it
16th February 2013, 08:15 PM   |  #3523  
vet-note's Avatar
Senior Member
Flag Nebelstadt
Thanks Meter: 1,506
 
934 posts
Join Date:Joined: Jun 2012
Re: **[4.2.2][CM10.1][LINARO] Team Asylum CM10.1 Keiras™ - Slim, Fast and Black Roma™
Quote:
Originally Posted by chantoine

Hi Chas,

After several weeks reading this thread and hesitating, i finally jumped into this great Rome.

I tried to donate but got a Paypal error saying you 've got to configure your account to get payments !?

Best Regards

Christophe

Just go to PayPal website and type in Chas email manually for donating.

You won't regret your jump. Cheers

---------- Post added at 08:15 PM ---------- Previous post was at 08:12 PM ----------

Quote:
Originally Posted by romzL

i suddenly had a huge battery drop after a clean flash with all wife. my battery was around 70% and i did a nandroid and re-booted then suddenly, my batt was 17% ! didn't saw anything in BBS that could have caused it

Just charge your phone, let the rom settle a bit and Media scanner do its job and eventually everything will be fine again.
The Following 2 Users Say Thank You to vet-note For This Useful Post: [ View ]
16th February 2013, 08:15 PM   |  #3524  
Moepda's Avatar
Senior Member
Flag Sol et Salubritas
Thanks Meter: 6,184
 
1,075 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by odyseus

Just tied it again, it seems to run a script (says %1$s was originally launched??), but then gets stuck at the the boot animation??

I use the uft theme installer zip so all installation messages are generated by that not me (with the exception of mod version that i have written to so each file is different from its 2 other counterparts)
All mods confirmed working on my note also but if your flashing from recovery rather than zipinstaller then you would get error messages if there were any.
when i update nightlies i flash rom with wipe of cache and dalvik, reboot , and after reboot is complete and phone is running i then flash my mod, i never flash it after rom unless i have rebooted , that way i know rom is booted and ok and i know that if mod flash ever failed that i could just flash rom again to recover a working phone. Maybe a bit longwinded/a bit more work but better to be safe than sorry i reckon as i couldnt afford to replace my note !
[ mods have not caused bootloop for me ].

Flash rom
reboot
flash moepda mod
reboot
Last edited by Moepda; 16th February 2013 at 08:23 PM.
The Following 4 Users Say Thank You to Moepda For This Useful Post: [ View ]
16th February 2013, 08:29 PM   |  #3525  
romzL's Avatar
Senior Member
Thanks Meter: 18
 
230 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by vet-note

Just go to PayPal website and type in Chas email manually for donating.

You won't regret your jump. Cheers

---------- Post added at 08:15 PM ---------- Previous post was at 08:12 PM ----------



Just charge your phone, let the rom settle a bit and Media scanner do its job and eventually everything will be fine again.

thats what im suspecting. thanks for the advise
The Following User Says Thank You to romzL For This Useful Post: [ View ]
16th February 2013, 08:48 PM   |  #3526  
chantoine's Avatar
Senior Member
Flag Saintry sur Seine (91)
Thanks Meter: 52
 
179 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by vet-note

Just go to PayPal website and type in Chas email manually for donating.

You won't regret your jump. Cheers

Thanks !

Done
The Following 2 Users Say Thank You to chantoine For This Useful Post: [ View ]
17th February 2013, 02:30 AM   |  #3527  
Senior Member
Thanks Meter: 25
 
116 posts
Join Date:Joined: Jul 2012
More
Quote:
Originally Posted by chasmodo

Go to Settings/About phone and keep tappiwhen n 'Build number' at the bottom, and Developer options will appear.

)

After 4th tapping, now i can access developer options
So difficulty
Last edited by symbianvn; 17th February 2013 at 02:36 AM.
17th February 2013, 03:39 AM   |  #3528  
aliaskari's Avatar
Senior Member
Thanks Meter: 57
 
428 posts
Join Date:Joined: May 2012
Re: **[4.2.2][CM10.1][LINARO] Team Asylum CM10.1 Keiras™ - Slim, Fast and Black Roma™
just noticed that lock screen pattern is working again on asylum(16th feb biuld)

Sent from Asylumized Galaxy Note
17th February 2013, 03:46 AM   |  #3529  
MrKancho's Avatar
Senior Member
Thanks Meter: 48
 
175 posts
Join Date:Joined: Jul 2009
More
Re: **[4.2.2][CM10.1][LINARO] Team Asylum CM10.1 Keiras™ - Slim, Fast and Black Roma™
Wow guys.. Seriously...
I usually don't get into stuff like this but:

My battery is still fine after countless flashes.
My WiFi still seems fine.
GPS works.
Everything works.
Even FM radio which I never thought would work on CM..

And this is how it is supposed to be!

This is the time for a public announcement:

1: thank you chas, for all your hard work. and thanks to Markus, AA, bangsti and all the ones I forgot right now. Seriously! You guys make me feel like I just bought a brand new phone, with every full wipe I do!

2: everyone who took the time to actually read this: I suggest you get into this "reading"-thing! Read this thread like you would read the manual to your "new TV" or whatever you read manuals to!

I honestly think xda admins should place a banner on every page, like others place ads, that says: "this is a forum for developers, not yahoo questions!"

And I think it definitely is not a place to nag and request, but rather a place to enjoy the gifts these dedicated developers chose to share with us... FOR FREE! Their hard work makes us cherish these incredible pieces of technology in our hands; the ones we mostly refer to as "phones"...
Last edited by MrKancho; 17th February 2013 at 04:21 AM.
The Following 13 Users Say Thank You to MrKancho For This Useful Post: [ View ]
17th February 2013, 03:54 AM   |  #3530  
knightrazor's Avatar
Senior Member
Thanks Meter: 36
 
109 posts
Join Date:Joined: Nov 2012
Re: **[4.2.2][CM10.1][LINARO] Team Asylum CM10.1 Keiras™ - Slim, Fast and Black Roma™
Quote:
Originally Posted by Moepda


Flash rom
reboot
flash moepda mod
reboot

What I did was

1. Factory reset.
2. Wipe cache
3. Wipe dalvik.
4. Reboot recovery.
5. Flash ROM.
6. Flash moepda's MOD
7. Reboot system.

Works fine for me

The Following User Says Thank You to knightrazor For This Useful Post: [ View ]
Thread Closed Subscribe to Thread

Tags
asylum omni 4.4 rom, blacked-out, lightweight rom
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes