Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

|ROM| CSROM SGS3 v1.5 | Fully Customizable | Multi-Carrier | 5 Mar 2013 |

OP upndwn4par

15th February 2013, 06:25 PM   |  #621  
AreikUSA's Avatar
Senior Member
Flag Texas
Thanks Meter: 8
 
102 posts
Join Date:Joined: Aug 2010
Re: [ROM] CSROM SGS3 - an AOSPish Mod of Jelly Bean 4.1.1 [10 Feb 2013]
Check this out

ROM Manager now supports TWRP, incremental ROM updates

http://phandroid.com/2013/02/14/rom-...-twrp-support/




Sent from my SAMSUNG-SGH-I747 using xda premium
The Following 3 Users Say Thank You to AreikUSA For This Useful Post: [ View ]
15th February 2013, 06:46 PM   |  #622  
Senior Member
OKC
Thanks Meter: 79
 
457 posts
Join Date:Joined: Oct 2012
More
Quote:
Originally Posted by johnnyutah22

Had the following issue today. Sent a group text to two people with aosp messaging app. In settings, the "convert to mms on group text" was checked. Both the people I sent the text to have iphones. They both replied and in both instances all I got was a blank box with a small grayish block in the center. Any ideas as to what this is? I know that also in both instances the repliers were only responding with text, not any multimedia files.

I was having similar MMS issues with AOSP messaging that eventually caused me to switch back to TW. I much prefer the look of AOSP but TW just seems to work better.
15th February 2013, 08:14 PM   |  #623  
STROMAS's Avatar
Senior Member
Flag Conway
Thanks Meter: 59
 
131 posts
Join Date:Joined: Jan 2012
More
Re: [ROM] CSROM SGS3 - an AOSPish Mod of Jelly Bean 4.1.1 [10 Feb 2013]
Anyone know of any battery mods that will work with this? Besides morphology

Edit: Nvm I found some

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
Last edited by STROMAS; 15th February 2013 at 08:29 PM.
16th February 2013, 03:50 PM   |  #624  
upndwn4par's Avatar
OP Recognized Developer
New Jersey
Thanks Meter: 9,818
 
3,593 posts
Join Date:Joined: Jan 2012
Donate to Me
Quote:
Originally Posted by johnnyutah22

Had the following issue today. Sent a group text to two people with aosp messaging app. In settings, the "convert to mms on group text" was checked. Both the people I sent the text to have iphones. They both replied and in both instances all I got was a blank box with a small grayish block in the center. Any ideas as to what this is? I know that also in both instances the repliers were only responding with text, not any multimedia files.

If you look at loserskater's AOSP MMS thread it states "90%" working.

There are still some issues with group MMS.

Don't worry, I am confident he will find a solution.
The Following 2 Users Say Thank You to upndwn4par For This Useful Post: [ View ]
16th February 2013, 03:53 PM   |  #625  
johnnyutah22's Avatar
Senior Member
Flag Tennessee
Thanks Meter: 105
 
437 posts
Join Date:Joined: Jul 2011
Quote:
Originally Posted by upndwn4par

If you look at loserskater's AOSP MMS thread it states "90%" working.

There are still some issues with group MMS.

Don't worry, I am confident he will find a solution.


Thanks, just wanted to make sure I wasn't overlooking the proper settings since 90% of my problems are user error.
The Following 2 Users Say Thank You to johnnyutah22 For This Useful Post: [ View ]
16th February 2013, 04:32 PM   |  #626  
oldbbman's Avatar
Senior Member
Flag Austin Texas
Thanks Meter: 2,472
 
1,655 posts
Join Date:Joined: Sep 2010
More
Re: [ROM] CSROM SGS3 - an AOSPish Mod of Jelly Bean 4.1.1 [10 Feb 2013]
Quote:
Originally Posted by johnnyutah22

Thanks, just wanted to make sure I wasn't overlooking the proper settings since 90% of my problems are user error.

Johnny
Lol
Most if not all the "problems" peeps have on xda r user error!
Appreciate the honesty, need more of it on xda.

Sent from my SAMSUNG-SGH-I747 using Tapatalk 2
The Following User Says Thank You to oldbbman For This Useful Post: [ View ]
17th February 2013, 06:40 PM   |  #627  
Junior Member
seattle
Thanks Meter: 1
 
11 posts
Join Date:Joined: Oct 2010
More
Re: [ROM] CSROM SGS3 - an AOSPish Mod of Jelly Bean 4.1.1 [10 Feb 2013]
Ive been following and flashing since 1.1 and thought i remember this being brought up before but never an answer. Does anyone know why stock email (exchange) "dims" in brightness when opened? Any way to stop this? Ive searched with no luck and can live with it, but sure is annoying. Thx.

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
The Following User Says Thank You to lembocoug For This Useful Post: [ View ]
17th February 2013, 06:56 PM   |  #628  
matrixzone's Avatar
Senior Member
Thanks Meter: 1,108
 
2,647 posts
Join Date:Joined: Mar 2012
More
Re: [ROM] CSROM SGS3 - an AOSPish Mod of Jelly Bean 4.1.1 [10 Feb 2013]
Quote:
Originally Posted by lembocoug

Ive been following and flashing since 1.1 and thought i remember this being brought up before but never an answer. Does anyone know why stock email (exchange) "dims" in brightness when opened? Any way to stop this? Ive searched with no luck and can live with it, but sure is annoying. Thx.

Sent from my SAMSUNG-SGH-I747 using xda app-developers app

+1. That's why I use aosp email

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
17th February 2013, 11:29 PM   |  #629  
PerksWV's Avatar
Member
Flag One Fish Lake, WV
Thanks Meter: 7
 
33 posts
Join Date:Joined: Mar 2011
More
Re: [ROM] CSROM SGS3 - an AOSPish Mod of Jelly Bean 4.1.1 [10 Feb 2013]
Quote:
Originally Posted by lembocoug

Does anyone know why stock email (exchange) "dims" in brightness when opened? Any way to stop this?

I second (third?) this question. Be nice to figure out how to get it to stop doing that.

On an unrelated note, is there a way to stop the home button from waking the phone with screen off? I find this leads to turning on the screen by accident too often.

Sent from my SAMSUNG-SGH-I747 using xda premium
18th February 2013, 05:09 AM   |  #630  
Senior Member
Thanks Meter: 10
 
447 posts
Join Date:Joined: Oct 2010
Re: [ROM] CSROM SGS3 - an AOSPish Mod of Jelly Bean 4.1.1 [10 Feb 2013]
This ROM is awesome except for the fact that I can't get the navigation to work.

Any ideas how to fix this?

Sent from my SAMSUNG-SGH-I747 using xda app-developers app

Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes