5,600,182 Members 40,133 Now Online
XDA Developers Android and Mobile Development Forum

Various issues after OTA update (SIM, signal, power button)

Tip us?
 
midwestkel
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Aug 2007
Default Various issues after OTA update (SIM, signal, power button)

I updated on Thursday and have been having some issues since then. The first thing I noticed was the signal strength bars are weaker, where I would normally have 4-5 bars I now have 1-2 still on LTE though.

The next thing that happened was Friday night, there was no service and the phone said there was no SIM card. I power cycled the phone and then it came back up without the error. This happened again tonight, Saturday.

My other issue/question is how do I turn off the phone? Before when I would hold down the power button it would have a dialog that let me put it in airplane mode, restart or power off. Now when I hold it down the 3 buttons blink and it tells me to keep holding down to restart and that's it.
 
beaups
Old
#2  
Recognized Developer
Thanks Meter 5136
Posts: 2,039
Join Date: Nov 2007

 
DONATE TO ME
Quote:
Originally Posted by midwestkel View Post
I updated on Thursday and have been having some issues since then. The first thing I noticed was the signal strength bars are weaker, where I would normally have 4-5 bars I now have 1-2 still on LTE though.

The next thing that happened was Friday night, there was no service and the phone said there was no SIM card. I power cycled the phone and then it came back up without the error. This happened again tonight, Saturday.

My other issue/question is how do I turn off the phone? Before when I would hold down the power button it would have a dialog that let me put it in airplane mode, restart or power off. Now when I hold it down the 3 buttons blink and it tells me to keep holding down to restart and that's it.
sounds like wipe data time. I don't have that behavior.
 
Briankbl
Old
#3  
Member
Thanks Meter 13
Posts: 91
Join Date: Dec 2012
Default Re: Various issues after OTA update (SIM, signal, power button)

Quote:
Originally Posted by midwestkel View Post
The next thing that happened was Friday night, there was no service and the phone said there was no SIM card. I power cycled the phone and then it came back up without the error. This happened again tonight, Saturday.
I have been experiencing this exact same thing. A reboot fixes it, but still incredibly annoying.

Sent from my Droid DNA using Tapatalk 2!
 
Bigandrewgold
Old
#4  
Senior Member
Thanks Meter 530
Posts: 2,371
Join Date: Mar 2011
Default Re: Various issues after OTA update (SIM, signal, power button)

Quote:
Originally Posted by Briankbl View Post
I have been experiencing this exact same thing. A reboot fixes it, but still incredibly annoying.

Sent from my Droid DNA using Tapatalk 2!
This has been an issue plaguing the DNA since launch, nothing new.

Sent from my HTC6435LVW using xda app-developers app
 
midwestkel
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Aug 2007
Quote:
Originally Posted by Bigandrewgold View Post
This has been an issue plaguing the DNA since launch, nothing new.

Sent from my HTC6435LVW using xda app-developers app

I haven't had the SIM card issue on this phone before the update.
 
MicroMod777
Old
#6  
MicroMod777's Avatar
Recognized Contributor
Thanks Meter 1811
Posts: 3,983
Join Date: Apr 2010
Location: Los Angeles

 
DONATE TO ME
Default Re: Various issues after OTA update (SIM, signal, power button)

U need factory reset. Seems some files corrupted during update.

SIM issue is a know issue for DNA.

Sent from my HTC6435LVW using Tapatalk 2
 
croppz
Old
#7  
croppz's Avatar
Senior Member
Thanks Meter 149
Posts: 733
Join Date: Jan 2013
Location: Sherrills Ford, NC
Default Re: Various issues after OTA update (SIM, signal, power button)

I FINALLY got the SIM issue the other night. I popped the sim out and put it back in and havent had an issue since.

Sent from my HTC6435LVW using xda app-developers app
 
Jaggar345
Old
#8  
Senior Member
Thanks Meter 121
Posts: 933
Join Date: May 2012
Location: Amston
Default Re: Various issues after OTA update (SIM, signal, power button)

I was getting the sim car error often before the update I powered off, and re seated the sim card and powered on and I haven't had an issue since then. Also I have never had the issue with signal or the power button.

Sent from my HTC6435LVW using xda app-developers app
 
docnok63
Old
#9  
docnok63's Avatar
Senior Member
Thanks Meter 614
Posts: 1,044
Join Date: Nov 2012
Location: Memphis, TN
After you pop the SIM card, boot into recovery and wipe dalvik cache, cache, and go into advanced and fix permissions. Reboot and profit. This SIM error is a permissions thing getting screwed up.
My is rollin' wit...
 
midwestkel
Old
#10  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Aug 2007
I did a factory reset last night and just the issue again. My DNA is stock so I don't know how to clear the caches. Any other ideas?

Tags
no sim card, power button, weak signal
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Control TWRP from within Android with TWRP Coordinator

You may recall that back when TWRP2 introduced a couple of years ago, it brought with … more

Keep Track of Everything Your Device Does with Event Logger

Regardless of their OS choice, computing power users generally share one common … more

A More Competitive Spin on the Addictive 2048 Puzzle

You may recall that a few weeks ago, we talked about a rather interesting take on … more

Multiboot in Progress for the Sony Xperia Z1

As we’ve mentioned quite a few times in the past, multiboot is quite the interesting … more