FORUMS
Post Reply Subscribe to Thread Email Thread

Problems with nova launcher

17th February 2013, 04:33 PM |#1  
OP Senior Member
Thanks Meter: 46
 
More
For some reason or another my dock won't show. I keep enabling dock in settings but once I go to an app or lock the screen it disappears.

Is there a way to reset the settings in nova?

Sent from my SGH-T999 using Tapatalk 2
 
 
17th February 2013, 04:41 PM |#2  
Recognized Contributor
Thanks Meter: 1,314
 
More
Quote:
Originally Posted by PostMeridianLyf

For some reason or another my dock won't show. I keep enabling dock in settings but once I go to an app or lock the screen it disappears.

Is there a way to reset the settings in nova?

Sent from my SGH-T999 using Tapatalk 2

This behavior is normal... the dock is hidden when on the lockscreen or in an application. You want it to show all the time?

Edit: I think I understand now. Make a backup through Nova, update it, then wipe the data. See if that fixes it.
17th February 2013, 05:25 PM |#3  
OP Senior Member
Thanks Meter: 46
 
More
Re: Problems with nova launcher
Quote:
Originally Posted by Aerowinder

This behavior is normal... the dock is hidden when on the lockscreen or in an application. You want it to show all the time?

Edit: I think I understand now. Make a backup through Nova, update it, then wipe the data. See if that fixes it.



No apps at the bottom dock. I'll try what you said

Sent from my SGH-T999 using Tapatalk 2
17th February 2013, 06:00 PM |#4  
OP Senior Member
Thanks Meter: 46
 
More
Re: Problems with nova launcher
Strange. I stopped nova, cleared data and cache. Now everything is back to normal.

Sent from my SGH-T999 using Tapatalk 2
17th February 2013, 08:31 PM |#5  
heybobitsme's Avatar
Senior Member
Flag Orange County, CA
Thanks Meter: 58
 
More
There is a gesture setting to hide the dock. Swipe up is the default if it's on.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes