FORUMS

New Xposed for Lollipop 5.0 Update Fixes Major Bugs

Senior Recognized Developer rovo89 has patched Xposed for Lollipop 5.0 to … more

Download Sony’s new AOSP-like concept for Xperia Z3

Over in our forums, Recognized Contributor Jozinek has posted a very … more

OnePlus 2 vs Moto X Style: Which is The Better Flagship?

Two big industry names have announced their newest flagship phones within the … more

Making Your Own Xposed Modules Is Easier Than You Think

Close to the heart of XDA is the Xposed Framework by Rovo89. Most of … more

[Q] Forcing Whatsapp to stay connected ?

158 posts
Thanks Meter: 28
 
By ziemny, Senior Member on 21st April 2012, 10:38 PM
Post Reply Subscribe to Thread Email Thread
13th December 2012, 12:33 PM |#21  
Mockingbird's Avatar
Senior Member
Flag Bucharest
Thanks Meter: 258
 
More
It's kinda impossible , too low Ram , for ex : on my tablet with 1 gig of ram I can let skype and many other apps in backgroud without getting them kicked.

Sent from my E15i using xda app-developers app
 
 
14th December 2012, 09:11 AM |#22  
Gogeta's Avatar
Senior Member
Flag Gingertown
Thanks Meter: 823
 
More
Talking
Quote:
Originally Posted by Mockingbird

It's kinda impossible , too low Ram , for ex : on my tablet with 1 gig of ram I can let skype and many other apps in backgroud without getting them kicked.

Sent from my E15i using xda app-developers app

noooo.....
I am using Whatsapp without any problem on my w8 with gingerdx stock kernel & v6 supercharger
17th February 2013, 10:25 PM |#23  
Dark13lade's Avatar
Senior Member
Thanks Meter: 13
 
More
Sorry to bump this thread but im having the same problem with my htc one x.
From what i see there isnt a solution yet but i found something that made things better, i still need sometimes to reconnect whatsapp in order for it to work but a lot less than before.

Go to your Talk app (google), first make sure your online, then go to settings and uncheck the box that says "List me as away when screen off" or something like that (my phone is not native english).

Could be by coincidence but whatsapp started working better after i did this little chance, please tell me if you notice that whatsapp is working better after this, or if you have another solution.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes