FORUMS

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

PSA: You Can Optimize Your Note 4’s Recents Menu & RAM

The Note 4 never had the fastest Recents Menu, and despite its 3GB of RAM, … more

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

[JB:CM10:HYBRID][GT-N7100] PARANOIDANDROID 2.57.6 [Utacka] [130422]

1,914 posts
Thanks Meter: 5,383
 
Post Reply Subscribe to Thread Email Thread
14th February 2013, 07:15 PM |#1151  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by Utacka

www.github.com/Utacka and cm10 upstream

Skickat från min Nexus 4 via Tapatalk 2

Thanks Utacka, but I'm just noob on android and moreover I'm french So I don't really understand the meaning of your link.

I'm using this rom for daily use before 2 weeks now and I must say I love it.
Finding an other issue today, hotspot dosn't work proprely, the other device connecting but they are no connecion in real.

If the two probems I mensoned in my last message can be corrected I'll be happy to let this rom on my phone

Thanks again for this great work
 
 
16th February 2013, 06:54 AM |#1152  
ruk212's Avatar
Senior Member
Thanks Meter: 33
 
More
Re: [JB:CM10:HYBRID][GT-N7100] PARANOIDANDROID 2.57.2 [Utacka] [130210]
Nice ROM is there a reason I carnt connect to wifi or is it my just my phone and flashing skills ' I did a full wipe and all that good stuff

Sent from my GT-N7100 using xda app-developers app
16th February 2013, 03:04 PM |#1153  
Logicsystem360's Avatar
Member
Flag Paris
Thanks Meter: 0
 
More
Re: [JB:CM10:HYBRID][GT-N7100] PARANOIDANDROID 2.57.2 [Utacka] [130210]
Hot spot don't work for french carrier, why? I don't know but if Utacka can to fix this issue...

Sent from my GT-N7100 using xda app-developers app
16th February 2013, 07:37 PM |#1154  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by Logicsystem360

Hot spot don't work for french carrier, why? I don't know but if Utacka can to fix this issue...

Sent from my GT-N7100 using xda app-developers app

Are you sure hotspot only have an issue on french carrier???
17th February 2013, 12:48 AM |#1155  
ruk212's Avatar
Senior Member
Thanks Meter: 33
 
More
Re: [JB:CM10:HYBRID][GT-N7100] PARANOIDANDROID 2.57.2 [Utacka] [130210]
Scrolling is jerky ' especially on this forum ' tried a different kernel still the same using neak kernel now ' the ROM is great apart from that ' oh and and WiFi is dodgy

Sent from my GT-N7100 using xda app-developers app
17th February 2013, 03:03 PM |#1156  
Logicsystem360's Avatar
Member
Flag Paris
Thanks Meter: 0
 
More
Quote:
Originally Posted by nevvjeff

Are you sure hotspot only have an issue on french carrier???

Only on french carrier, no, but many user have problems with it !
We need a fix pack
17th February 2013, 11:36 PM |#1157  
remixtech's Avatar
Senior Member
Flag Lille
Thanks Meter: 118
 
More
Re: [JB:CM10:HYBRID][GT-N7100] PARANOIDANDROID 2.57.2 [Utacka] [130210]
I post a fix a month ago. See my old posts.

Envoyé depuis mon GT-N7100 avec Tapatalk
18th February 2013, 04:56 PM |#1158  
basziee's Avatar
Member
Thanks Meter: 14
 
More
Re: [JB:CM10:HYBRID][GT-N7100] PARANOIDANDROID 2.57.2 [Utacka] [130210]
Update 3.0?

Sent from my GT-N7100 using xda app-developers app
The Following User Says Thank You to basziee For This Useful Post: [ View ]
19th February 2013, 01:56 PM |#1159  
wkharposh66's Avatar
Senior Member
Flag Colombo / Sri Lanka
Thanks Meter: 28
 
More
Re: [JB:CM10:HYBRID][GT-N7100] PARANOIDANDROID 2.57.2 [Utacka] [130210]
Where is V.03

Sent from my GT-N7100 using xda app-developers app
19th February 2013, 03:32 PM |#1160  
Logicsystem360's Avatar
Member
Flag Paris
Thanks Meter: 0
 
More
Quote:
Originally Posted by remixtech

I post a fix a month ago. See my old posts.

Envoyé depuis mon GT-N7100 avec Tapatalk

I didn't found your post talking about this fix
19th February 2013, 06:50 PM |#1161  
remixtech's Avatar
Senior Member
Flag Lille
Thanks Meter: 118
 
More
Here how I fix this bug (i give the fix to nebkat but he haven't yet include it in CM 10.1). This is a problem with some carrier.

Solution 1 :

Each time you start your phone, type this in console :

Code:
su
iptables -F
iptables -t nat -A POSTROUTING -o rmnet0 -j MASQUERADE
Solution 2 :

Mine, just create a file named userinit.sh in /data/local directory of your phone

Here is the content of this file :

Code:
#!/system/bin/sh
su
iptables -F
iptables -t nat -A POSTROUTING -o rmnet0 -j MASQUERADE
Hope it will work on your side. It works on mine...
Attached Files
File Type: zip userinit.zip - [Click for QR Code] (200 Bytes, 16 views)
The Following User Says Thank You to remixtech For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes