Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,912 Members 40,175 Now Online
XDA Developers Android and Mobile Development Forum
Announcement from sbreen94: Hyperdrive RLS16 Has been released!!

★[ROM][4.1.2][Sept 29] Hyperdrive RLS16 ║ Evolution of TW Custom Roms ║ ★

Tip us?
 
dodgem2012
Old
#821  
Senior Member
Thanks Meter 10
Posts: 146
Join Date: Apr 2012
Location: Phoenix, AZ
Quote:
Originally Posted by dodgem2012 View Post
I'm enjoying this ROM and the only thing that I can't seem to resolve is that when going from the lock screen to the home screen there is a momentary flash of the original background wallpaper that is with the ROM then to my custom. I am using an app called Backgrounds ver 2.0.1.
Is this normal?
Anyone???
Devices all Verizon, Samsung GS iii, Galaxy Tab, Stratosphere 2, Galaxy Tab 2 10.1
 
sbreen94
Old
#822  
sbreen94's Avatar
Recognized Contributor / Recognized Developer - OP
Thanks Meter 17216
Posts: 4,363
Join Date: Apr 2012

 
DONATE TO ME
Quote:
Originally Posted by KevinGee View Post
and by MASSIVE, can you be a little more specific? Lol either way we'll be here anxiously waiting. Lol :thumbup:

Sent from my Nexus 7 using xda premium
But that would spoil all the fun and excitement! I like to make it like christmas morning
The Following 5 Users Say Thank You to sbreen94 For This Useful Post: [ Click to Expand ]
 
sbreen94
Old
#823  
sbreen94's Avatar
Recognized Contributor / Recognized Developer - OP
Thanks Meter 17216
Posts: 4,363
Join Date: Apr 2012

 
DONATE TO ME
Quote:
Originally Posted by dodgem2012 View Post
Anyone???
did you try a wipe of cache and dalvik cache and a permissions fix?
 
SDC_Bolts
Old
#824  
Senior Member
Thanks Meter 23
Posts: 141
Join Date: Jan 2009
Quote:
Originally Posted by dodgem2012 View Post
Anyone???
Which lock screen? With the BB10 lock screen you can still set your own wallpaper specific for the lock screen. Are you talking about a brief display of your current wallpaper before the lock screen appears, or when you unlock going to your home screen?
 
chill145
Old
#825  
Senior Member
Thanks Meter 46
Posts: 344
Join Date: Aug 2010
Default Re: [ROM][2/11]★ Hyperdrive RLS6 ☆ | AROMA | Full Customization | Mods | Blazing | ★

Anybody have the issue where upon restart you have to set your default programs again.

I've tried an app on the market to no avail

Sent from my SCH-I605 using Tapatalk 2
 
SDC_Bolts
Old
#826  
Senior Member
Thanks Meter 23
Posts: 141
Join Date: Jan 2009
Quote:
Originally Posted by dodgem2012 View Post
Anyone???
Quote:
Originally Posted by chill145 View Post
Anybody have the issue where upon restart you have to set your default programs again.

I've tried an app on the market to no avail

Sent from my SCH-I605 using Tapatalk 2
I have not had any issues.
 
SDC_Bolts
Old
#827  
Senior Member
Thanks Meter 23
Posts: 141
Join Date: Jan 2009
Only issue I am having, is with vibration / sound notifications turned off in email settings, but I do have notifications turned on, just to get the notification in the system notification area, a LED flashes when I receive email, it is enabled for Google Talk and SMS/MMS only, but still flashes for email notifications. I am using Light manager that came with the ROM, going to disable that and try light flow and see if the problem persists. Didn't have the issue with Light Flow on CleanRom5.6.

Not a huge issue, just wanted to let you know.
 
antispiral
Old
#828  
antispiral's Avatar
Senior Member
Thanks Meter 54
Posts: 671
Join Date: Aug 2010
Default Re: [ROM][2/11]★ Hyperdrive RLS6 ☆ | AROMA | Full Customization | Mods | Blazing | ★

Anyone having WiFi issues? My WiFi works for a couple of minutes with full bars and then just stops working. It still stays connected, but it doesn't work.

Sent from my SCH-I535 using Tapatalk 2
 
sbreen94
Old
#829  
sbreen94's Avatar
Recognized Contributor / Recognized Developer - OP
Thanks Meter 17216
Posts: 4,363
Join Date: Apr 2012

 
DONATE TO ME
Default Re: [ROM][2/11]★ Hyperdrive RLS6 ☆ | AROMA | Full Customization | Mods | Blazing | ★

Quote:
Originally Posted by antispiral View Post
Anyone having WiFi issues? My WiFi works for a couple of minutes with full bars and then just stops working. It still stays connected, but it doesn't work.

Sent from my SCH-I535 using Tapatalk 2
Try a Cache and dalvik wipe and reboot

Sent from my GT-N8013 using xda app-developers app
 
SDC_Bolts
Old
#830  
Senior Member
Thanks Meter 23
Posts: 141
Join Date: Jan 2009
Quote:
Originally Posted by SDC_Bolts View Post
Only issue I am having, is with vibration / sound notifications turned off in email settings, but I do have notifications turned on, just to get the notification in the system notification area, a LED flashes when I receive email, it is enabled for Google Talk and SMS/MMS only, but still flashes for email notifications. I am using Light manager that came with the ROM, going to disable that and try light flow and see if the problem persists. Didn't have the issue with Light Flow on CleanRom5.6.

Not a huge issue, just wanted to let you know.
Light Flow works great, Root Mode, Samsung S3 Root Mode enabled, and notifications lights in phone settings disabled. Just FYI

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes