Boost the Brightness of Your Sony Xperia Z1’s LED

I think the last time anyone has ever used a physical torch to find their earphones, … more

XDA Xposed Tuesday: Modify the Look of Your Volume Control – XDA TV

How many screenshots have you seen with a volume status bar in the … more

Prepare Your Nokia X2 for Battle with Nokia X2 Tools

Unveiled in June this year, the Nokia X2 is the Finnish companys second crack at an … more

Increase the Speaker Volume of Your Samsung Gear 2 with Tool and Tutorial

I think its pretty safe to say that any sound coming out of a … more
Post Reply

can't see bootanimation

26th January 2013, 05:02 PM   |  #1  
friend.evil's Avatar
OP Senior Member
Flag Beirut
Thanks Meter: 284
 
106 posts
Join Date:Joined: Apr 2012
More
hi each time i flash an AOSP it doesn't show the boot animation it just goes shows Samsung N7100 screen and then black screen could someone please tell me the reason
thank you.
26th January 2013, 05:11 PM   |  #2  
UtkarshGupta's Avatar
Recognized Contributor
Flag New Delhi
Thanks Meter: 3,599
 
4,320 posts
Join Date:Joined: Nov 2012
More
Re: can't see bootanimation
Improper flashing.
Are you on a carrier phone?
They often have locked bootloader

Sent from my GT-N7100 using xda app-developers app
26th January 2013, 07:15 PM   |  #3  
friend.evil's Avatar
OP Senior Member
Flag Beirut
Thanks Meter: 284
 
106 posts
Join Date:Joined: Apr 2012
More
Re: can't see bootanimation
sorry i should have added more info it boots normally just the bootanimation doesn't show up, in custom ROMS like omega's boot animation showed up just fine but in all AOSP it doesn't any suggestions would really be appreciated

Sent from my GT-N7100 using XDA Premium HD app
17th February 2013, 07:21 PM   |  #4  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2007
Quote:
Originally Posted by friend.evil

sorry i should have added more info it boots normally just the bootanimation doesn't show up, in custom ROMS like omega's boot animation showed up just fine but in all AOSP it doesn't any suggestions would really be appreciated

Sent from my GT-N7100 using XDA Premium HD app

I have this problem also. It's an international N7100, sim free. I found that after flashing and when it boots the screen flashes random lines etc. then goes blank but the ROM does boot, you have to be sure to turn the screen off and back on. It's quite annoying!

I hadn't realised it was just AOSP ROMs - Omega 11 and CapModN2 I tried recently were fine...

I also couldn't get into CWM recovery after flashing AOSPs unless I installed TWRP after booting.

Would be great to know what's going on - almost seems like the display is not initialised properly.
C.
17th February 2013, 07:45 PM   |  #5  
T511's Avatar
Member
Flag Baku
Thanks Meter: 11
 
92 posts
Join Date:Joined: Mar 2012
More
Re: can't see bootanimation
Also have the same problem. Tried cm 10.1 and no boot animation... but it boots up and work normal

Sent from my GT-N7100 using xda premium
18th February 2013, 02:56 PM   |  #6  
UtkarshGupta's Avatar
Recognized Contributor
Flag New Delhi
Thanks Meter: 3,599
 
4,320 posts
Join Date:Joined: Nov 2012
More
Re: can't see bootanimation
I think you peeps need mega wipe or pit file or something.

Sent from my GT-N7100 using xda app-developers app
19th February 2013, 11:39 AM   |  #7  
retrorom's Avatar
Senior Member
Luxembourg
Thanks Meter: 151
 
421 posts
Join Date:Joined: Feb 2012
I don't know what kernels are included in these roms, but if I remember correctly, the kernel has to support custom bootanimations, otherwise it won't show any. But I'm not sure about this...
Anyway here is a thread about how to add custom bootanimation to ANY rom...
Last edited by retrorom; 19th February 2013 at 11:47 AM.
23rd February 2013, 06:12 PM   |  #8  
Member
Flag Beirut
Thanks Meter: 6
 
90 posts
Join Date:Joined: Aug 2012
More
same thing
i have same problem... just weird lines flashing across the ( samsung galaxy note 2 gt n7100) screen... it is reallly annoying...

---------- Post added at 09:12 PM ---------- Previous post was at 09:09 PM ----------

custom boot animation doesnt fix anything, i tried it...kernels also have nothing to do with this since i tried flashing several and still had same problem...i flashed the same rom(cm 10.1) to my friends phone... it worked normally...something is messed up with system files!! dont know what...
Last edited by karlada; 23rd February 2013 at 06:14 PM. Reason: mistake in meaning
28th February 2013, 10:17 PM   |  #9  
Leoul's Avatar
Member
Thanks Meter: 2
 
37 posts
Join Date:Joined: Apr 2012
I have the same exact problem. I tried to install custom boot animation but it is always the same the screen flickers and then stays black till a while.
28th February 2013, 10:49 PM   |  #10  
T511's Avatar
Member
Flag Baku
Thanks Meter: 11
 
92 posts
Join Date:Joined: Mar 2012
More
Re: can't see bootanimation
Had the same problem.Tried to install cm 10.1 gapps and Thor Kernel 0.15 LSI ..... cm 10.1 booted normal with bootanimation and worked great. Anyway returned to Stock .

Sent from my GT-N7100 using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy Note II Q&A, Help & Troubleshooting by ThreadRank