Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][P75xx][JB][4.2.2] CyanogenMod 10.1 Nightly Discussions

OP nakedninja42

19th February 2013, 06:31 PM   |  #1091  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Aug 2007
Quote:
Originally Posted by sw6lee

For everyone having YouTube HD problem:

The lag and stutter have been there since Samsung's crappy ICS update, and for some reason, every single custom roms also have this problem (at least for me). ONLY honeycomb based Roms have smooth YouTube. So it's not Rom related. And you may not have experienced this issue with previous versions of this nightly, but it was probably that you watched different videos, which don't lag that much, as every video is different on this tablet. Some lag horribly, some ok, some smooth. Videos like music concerts where the camera pans around a lot lag really bad. But for videos where the camera is still and objects are moving are less leggy. And very weird thing is that action movie trailers, which move super fast are smooth as butter. So we don't really know the problem.

I don't think you guys should blame this Rom for the YouTube HD problem. I have had it in every single Rom (ICS, AND JB) EXCEPT for honeycomb roms.

Sent from my GT-P7510 using Tapatalk HD

Sorry, but I canīt agree with you. Since 02/15 nightly something is going worse, same videos and same channels in YouTube, at least in my case.
19th February 2013, 06:36 PM   |  #1092  
nakedninja42's Avatar
OP Senior Member
Flag Bay Area, CA
Thanks Meter: 700
 
1,978 posts
Join Date:Joined: Oct 2009
Donate to Me
More
Quote:
Originally Posted by sw6lee

For everyone having YouTube HD problem:

The lag and stutter have been there since Samsung's crappy ICS update, and for some reason, every single custom roms also have this problem (at least for me). ONLY honeycomb based Roms have smooth YouTube. So it's not Rom related. And you may not have experienced this issue with previous versions of this nightly, but it was probably that you watched different videos, which don't lag that much, as every video is different on this tablet. Some lag horribly, some ok, some smooth. Videos like music concerts where the camera pans around a lot lag really bad. But for videos where the camera is still and objects are moving are less leggy. And very weird thing is that action movie trailers, which move super fast are smooth as butter. So we don't really know the problem.

I don't think you guys should blame this Rom for the YouTube HD problem. I have had it in every single Rom (ICS, AND JB) EXCEPT for honeycomb roms.

Sent from my GT-P7510 using Tapatalk HD

I've seen this stated a few times before that Honeycomb seems to be the last working OS with YouTube....

My thought here is (since it has been awhile for me on HC), does the YouTube app update to the same version as ICS or JB, or is it older build that only works on HoneyComb and below... If the latter is the case, maybe pull the apk for others to test.

It kinda makes sense because ICS and JB brought new upgrades to the application. If Google has already dropped its support for our device, it could be why some see the choppiness (its all depending on what type of video you are watching)...

Pure speculation with no actual proof....
19th February 2013, 07:05 PM   |  #1093  
Senior Member
Thanks Meter: 39
 
248 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by sw6lee

For everyone having YouTube HD problem:

The lag and stutter have been there since Samsung's crappy ICS update, and for some reason, every single custom roms also have this problem (at least for me). ONLY honeycomb based Roms have smooth YouTube. So it's not Rom related. And you may not have experienced this issue with previous versions of this nightly, but it was probably that you watched different videos, which don't lag that much, as every video is different on this tablet. Some lag horribly, some ok, some smooth. Videos like music concerts where the camera pans around a lot lag really bad. But for videos where the camera is still and objects are moving are less leggy. And very weird thing is that action movie trailers, which move super fast are smooth as butter. So we don't really know the problem.

I don't think you guys should blame this Rom for the YouTube HD problem. I have had it in every single Rom (ICS, AND JB) EXCEPT for honeycomb roms.

Sent from my GT-P7510 using Tapatalk HD

Totally disagree with this post. The 13th Feb nightly has got perfect playback of YouTube HD.
19th February 2013, 07:17 PM   |  #1094  
Member
Thanks Meter: 3
 
79 posts
Join Date:Joined: Nov 2009
Quote:
Originally Posted by Ackoman

Totally disagree with this post. The 13th Feb nightly has got perfect playback of YouTube HD.

Same here definitly. This problem exists first since updating to 4.2.2.


Edit: updated to nightly 18.02.2012 and CPU is now throttling down fine for me.
So now the tab isn't so laggy at all how on nightly 16.
Last edited by the^one123; 19th February 2013 at 07:33 PM.
19th February 2013, 07:59 PM   |  #1095  
jlokos's Avatar
Senior Member
Flag Willamette Valley
Thanks Meter: 288
 
1,355 posts
Join Date:Joined: May 2011
More
Quote:
Originally Posted by MichaelMcC

I have VZW SCH-i905

I did a full wipe, cleared all cache plus formated system folder.

I flashed the latest ROM and the latest gapps.
I DO fc in Quick Setting Panel.
My CPU speeds acts the exact same as with 4.2.1... Min 216 and Max at 1000.
I don't notice it being laggy as some have said.
Youtube is smooth for me, not choppy at all. Including HD.
For some reason I can't get the weather in cLock to show the temp in fahrenheit.

Michael

On weather, toggle the metric button on and off and reboot and it should show Farenheit temp.
The Following User Says Thank You to jlokos For This Useful Post: [ View ]
19th February 2013, 09:39 PM   |  #1096  
MichaelMcC's Avatar
Senior Member
Thanks Meter: 37
 
312 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by jlokos

On weather, toggle the metric button on and off and reboot and it should show Farenheit temp.

Thanks

That worked. I did have to tap the weather after rebooting once before it switched from C to F but after that it stayed on F between reboots.
19th February 2013, 10:17 PM   |  #1097  
Senior Member
Thanks Meter: 39
 
248 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by the^one123

Same here definitly. This problem exists first since updating to 4.2.2.


Edit: updated to nightly 18.02.2012 and CPU is now throttling down fine for me.
So now the tab isn't so laggy at all how on nightly 16.

Strange - I've just tried 18.02.2013 and it's still bad for me, CPU never lower than 1000MHz on interactive, and YouTube HD videos and tab in general running worse than ever.

I'm back on 13.02.2013 for now........
20th February 2013, 09:39 AM   |  #1098  
Member
Flag Aarhus
Thanks Meter: 13
 
38 posts
Join Date:Joined: Jun 2012
Hi

I've been on CM10 for a while now because of the 3G battery drain in CM10.1. Does anyone know if this bug has been fixed? Thanks!
Last edited by trackloading; 20th February 2013 at 09:41 AM.
20th February 2013, 11:14 AM   |  #1099  
alladdin's Avatar
Junior Member
Flag Prague
Thanks Meter: 0
 
29 posts
Join Date:Joined: Mar 2008
More
First I must thank you pershoot and cyanogen team for your excellent work.

I done a full wipe (I deleted even sd card content) then I installed Stock UK ICS ROM by oddin. Over it I flashed CWM, CM10.1 and gapps from first page and everything works fine. I have no issues described here. HD video plays smoothly. Battery life is awesome.

Mabe I'm lucky person with good piece of hw

Alladdin
20th February 2013, 03:45 PM   |  #1100  
Member
Flag Trondheim
Thanks Meter: 10
 
80 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by trackloading

Hi

I've been on CM10 for a while now because of the 3G battery drain in CM10.1. Does anyone know if this bug has been fixed? Thanks!

It hasn't. At least for me, l2_hsic keeps the tab from entering deep sleep most of the time.
(I just charge it every night and try to ignore the problem).

The Following User Says Thank You to oysteivi For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
4.2.1, cm10.1, jellybean, p4 p4wifi p4tmo p4vzw
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes