Post Reply

CM 10.2 for Canadian Optimus G (E973/E971)

OP chadouming

19th February 2013, 09:17 PM   |  #741  
chadouming's Avatar
OP Senior Member
Flag On the interwebz
Thanks Meter: 1,681
 
2,010 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by birnie

That makes sense stable at home on WiFi, then when I leave house reboot city.

Sent from my Optimus G using Tapatalk 2

---------- Post added at 04:04 PM ---------- Previous post was at 03:48 PM ----------

I turned WiFi off to see if it makes any difference. Will report back.

Sent from my Optimus G using Tapatalk 2

I've reverted some of the 4.2.2 changes thanks to synergy. Try the NewTest2 build and see if there is still a lot of reboot.
19th February 2013, 10:29 PM   |  #742  
Member
Thanks Meter: 2
 
63 posts
Join Date:Joined: Mar 2009
Re: CM 10.1 for Canadian Optimus G
Still getting reboots only when WiFi is on and I'm away from a WiFi source when I turn WiFi off no reboots so far. Will upload log shortly.

Sent from my Optimus G using Tapatalk 2
Last edited by gotfrydm; 19th February 2013 at 10:40 PM.
19th February 2013, 10:55 PM   |  #743  
birnie's Avatar
Member
Thanks Meter: 0
 
38 posts
Join Date:Joined: Jun 2009
More
Quote:
Originally Posted by chadouming

I've reverted some of the 4.2.2 changes thanks to synergy. Try the NewTest2 build and see if there is still a lot of reboot.

With Wifi off no reboots so far, WIFI can be on but must be connected to an access point, thats with test5.

I should have time to test NewTest2 soon.
19th February 2013, 11:14 PM   |  #744  
chadouming's Avatar
OP Senior Member
Flag On the interwebz
Thanks Meter: 1,681
 
2,010 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by gotfrydm

Still getting reboots only when WiFi is on and I'm away from a WiFi source when I turn WiFi off no reboots so far. Will upload log shortly.

Sent from my Optimus G using Tapatalk 2

Which build ?
19th February 2013, 11:17 PM   |  #745  
birnie's Avatar
Member
Thanks Meter: 0
 
38 posts
Join Date:Joined: Jun 2009
More
Re: CM 10.1 for Canadian Optimus G
Feb 18 - just noticed that was not directed my way...

Sent from my Optimus G using Tapatalk 2
Last edited by birnie; 19th February 2013 at 11:21 PM.
19th February 2013, 11:21 PM   |  #746  
chadouming's Avatar
OP Senior Member
Flag On the interwebz
Thanks Meter: 1,681
 
2,010 posts
Join Date:Joined: Aug 2009
More
To be deleted
19th February 2013, 11:34 PM   |  #747  
L1qu1d's Avatar
Senior Member
Flag Toronto
Thanks Meter: 38
 
303 posts
Join Date:Joined: Jul 2009
More
Trying latest build now, did a compete wipe. Will post results
The Following User Says Thank You to L1qu1d For This Useful Post: [ View ]
20th February 2013, 12:07 AM   |  #748  
Member
Thanks Meter: 2
 
63 posts
Join Date:Joined: Mar 2009
Re: CM 10.1 for Canadian Optimus G
Newest test2

Sent from my Optimus G using Tapatalk 2

---------- Post added at 07:07 PM ---------- Previous post was at 07:02 PM ----------

Quote:
Originally Posted by chadouming

Which build ?

Sorry newest build Feb 19 test 2

Sent from my Optimus G using Tapatalk 2
20th February 2013, 01:02 AM   |  #749  
Member
Thanks Meter: 2
 
63 posts
Join Date:Joined: Mar 2009
Quote:
Originally Posted by gotfrydm

Newest test2

Sent from my Optimus G using Tapatalk 2

---------- Post added at 07:07 PM ---------- Previous post was at 07:02 PM ----------



Sorry newest build Feb 19 test 2

Sent from my Optimus G using Tapatalk 2

Here is the log from Feb 19 test 2
Attached Files
File Type: txt Log_2013-02-19_17-24-40.txt - [Click for QR Code] (296.0 KB, 1 views)
20th February 2013, 01:02 AM   |  #750  
Senior Member
Thanks Meter: 22
 
145 posts
Join Date:Joined: Aug 2011
Re: CM 10.1 for Canadian Optimus G
Quote:
Originally Posted by chadouming

Which build ?

Experiencing same behaviour. Test Feb 19

Sent from my Optimus G using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes