FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[OFFICIAL]CM10.1.3 Q&A - Release for D2VZW GSIII (OP updated 9/24/13)

1,211 posts
Thanks Meter: 559
 
By Restola, Senior Member on 29th December 2012, 01:38 AM
Post Reply Subscribe to Thread Email Thread
18th February 2013, 11:57 PM |#991  
Junior Member
Thanks Meter: 0
 
More
wpa/wpa2 issue
I've been going through the posts about the wifi tethering issue with wpa/wpa2 and found some posts from masta that indicates that they have been fixed but I don't know if I did something wrong but my wifi tether still doesn't work with security on the latest nightly build 2/18 and I was wondering if it was just myself or if anyone else is still having this issue. Any feedback is appreciated. Thanks
 
 
19th February 2013, 12:42 AM |#992  
Senior Member
Thanks Meter: 103
 
More
Re: [Official] CM 10.1 Q&A Thread - OP updated 2/17
I'm not sure which comments you're referring to, but I believe it's only working in unofficial builds utilizing a cherry-pick.

Sent from my SCH-I535 using xda app-developers app
The Following User Says Thank You to ctsail410 For This Useful Post: [ View ]
19th February 2013, 01:02 AM |#993  
mastamoon's Avatar
Senior Member
Flag Central NJ
Thanks Meter: 3,240
 
Donate to Me
More
Re: [Official] CM 10.1 Q&A Thread - OP updated 2/17
You can either run my unofficial, various other builds like carbon, aokp or flash a kernel with the WiFi fix built in right over official.

WPA fix is kernel based. Its fixed in the upcoming 3.4 kernel but that's not ready yet. The working mod is a back port of some 3.4 code/drivers into our current kernel.

Sent from my SCH-I535 using Tapatalk 2
The Following User Says Thank You to mastamoon For This Useful Post: [ View ]
19th February 2013, 04:19 AM |#994  
Junior Member
Thanks Meter: 0
 
More
Re: [Official] CM 10.1 Q&A Thread - OP updated 2/17
thanks for the reply I think I'll just run your build mastamoon or invisibleks thanks again

Sent from my SCH-I535 using xda app-developers app
19th February 2013, 01:31 PM |#995  
pyrostic's Avatar
Senior Member
Flag Chicago - Northwest Suburbs
Thanks Meter: 212
 
More
Re: [Official] CM 10.1 Q&A Thread - OP updated 2/17
Anyone having an issue with their alarms not going off in the AM?

Sent from my SCH-I535 using Tapatalk 2
19th February 2013, 03:58 PM |#996  
Junior Member
Thanks Meter: 0
 
More
Re: [Official] CM 10.1 Q&A Thread - OP updated 2/17
Is anyone else experiencing an issue where playing the next song queued up in Google music causes the volume to go to the max? The actual volume indicator doesn't show max, but my ears sure did! This happens with the stock ear buds.

Sent from my SCH-I535 using xda app-developers app
19th February 2013, 04:47 PM |#997  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by beefmanaz

Is anyone else experiencing an issue where playing the next song queued up in Google music causes the volume to go to the max? The actual volume indicator doesn't show max, but my ears sure did! This happens with the stock ear buds.

Sent from my SCH-I535 using xda app-developers app

I've been experiencing this one as well, for the last 2 (or maybe 3) nightly builds. Scenario: listening to Pandora or Stitcher, some alert or notification goes off, the music that was playing reduces volume while the notification sound plays, then the original music jumps straight to max volume. Using the volume controls on the original ear-buds to turn up/down, the volume adjusts as if it wasn't already maxed out.

I'm trying a different kernel to get get a fix to the wifi tether. Hopefully it will fix the max audio after notification bug as well.
19th February 2013, 05:20 PM |#998  
brainard52's Avatar
Senior Member
Thanks Meter: 41
 
More
I'm using the 10.1 M1 build, and I tried installing a font. It is the Ubuntu medium font. I don't know why, but it caused a bootloop. I restored /system from TWRP, and I installed the Ubuntu regular font. It booted just fine. What is the major difference between the two that makes the ROM break?
19th February 2013, 10:20 PM |#999  
Senior Member
Thanks Meter: 103
 
More
Quote:
Originally Posted by kyril

I've been experiencing this one as well, for the last 2 (or maybe 3) nightly builds. Scenario: listening to Pandora or Stitcher, some alert or notification goes off, the music that was playing reduces volume while the notification sound plays, then the original music jumps straight to max volume. Using the volume controls on the original ear-buds to turn up/down, the volume adjusts as if it wasn't already maxed out.

I'm trying a different kernel to get get a fix to the wifi tether. Hopefully it will fix the max audio after notification bug as well.

Looks like this commit may help: http://review.cyanogenmod.org/#/c/32212/. I'm going to try a build of my own with this cherry-pick and I'll let you know.
19th February 2013, 11:52 PM |#1000  
Senior Member
Thanks Meter: 103
 
More
Quote:
Originally Posted by ctsail410

Looks like this commit may help: http://review.cyanogenmod.org/#/c/32212/. I'm going to try a build of my own with this cherry-pick and I'll let you know.

I can confirm that the series of commits does fix the max volume issue when:
  1. Pausing and resuming
  2. Skipping songs
  3. After audio notification

If anyone is interesting in trying it out PM me. It's essentially the same as mastamoon's dailies with the audio cherry-picks. There's also the added bonus(?) of being compiled with Linaro. If there's enough interest, and no major snags, I can post it over in the unofficial thread.
20th February 2013, 02:03 AM |#1001  
Senior Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by beefmanaz

Is anyone else experiencing an issue where playing the next song queued up in Google music causes the volume to go to the max? The actual volume indicator doesn't show max, but my ears sure did! This happens with the stock ear buds.

Sent from my SCH-I535 using xda app-developers app

Dang, wish I had checked this thread before trying to listen to some music on my headphones. Scared the living daylights out of me when the audio in my headphones jumped to max volume (this was using 3rd party headphones).

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes