FORUMS

XDA Picks: Best Apps of the Week (July 25 – Aug 1)

Apps are at the front and center of any smartphone experience, and with over a … more

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

[ROM][4.4.4][OFFICIAL] CyanogenMod 11.0 Nightlies

2,320 posts
Thanks Meter: 2,094
 
Post Reply Subscribe to Thread Email Thread
19th February 2013, 02:41 PM |#1501  
Nebucatnetzer's Avatar
Senior Member
Thanks Meter: 6,805
 
More
Re: [ROM][OFFICIAL] Cyanogenmod 10.1 Nightlies
I'm not sure if I'm seeing a difference in a battery life with the setting activated.
However I don't monitor the Infinity that carefully.
 
 
19th February 2013, 02:44 PM |#1502  
OP Recognized Developer
Flag Gilbert, AZ
Thanks Meter: 2,094
 
Donate to Me
More
Re: [ROM][OFFICIAL] Cyanogenmod 10.1 Nightlies
Quote:
Originally Posted by deathgod1

I've been having those problems too. I think it has to do with the unique setup of the tegra 3s 4+1 chip. I think there's issues with switching from the slower companion core to the other four cores designed to handle the more demanding tasks(and vice versa), creating lag. I noticed that sometimes it would take upwards of a min for my tab to turn on if it was asleep for a while. Im running CM 10.1 on my Galaxy Nexus and its butter smooth with no issues thus far. I raised my min clock speed to 370 from 51 and haven't had any issues with lag since (only been a couple hours but looking good).

Let me know if this helps. I may need to revert the no_lp mode that was enabled.

Sent from my Galaxy Nexus using xda app-developers app
19th February 2013, 03:09 PM |#1503  
Senior Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by dasunsrule32

Let me know if this helps. I may need to revert the no_lp mode that was enabled.

Sent from my Galaxy Nexus using xda app-developers app

Okay, I'll post my experience at the end of day.
19th February 2013, 04:50 PM |#1504  
OP Recognized Developer
Flag Gilbert, AZ
Thanks Meter: 2,094
 
Donate to Me
More
I need a tester/testers for NTFS. I've successfully ported the opensource ntfs-3g project over to our device.

1. Backup data on thumb drive/micro sdcard/sdcard
2. Have it formatted as NTFS
3. Test reading and writing files to devices
4. Test thumb drive/micro sdcard/sdcard as vfat/fat32

I'll post a custom build here soon with the needed modules and changes to vold, etc. Thanks!

Ok, here is the build: https://dl.dropbox.com/u/11072862/te...IAL-tf700t.zip

If it doesn't mount automatically, please test with this: https://play.google.com/store/apps/d...ll.ntfsmounter

Here is what I've done:

1. Got ntfs-3g building using Android.mk file: http://review.cyanogenmod.org/#/c/30968/
2. Modified vold to use fuse to mount ntfs (Is it working? I have no idea.) http://review.cyanogenmod.org/#/c/32235/
3. Added ntfs-3g to tf700t device tree and have it build from sources using device_tf700t.mk as PRODUCT_PACKAGES http://review.cyanogenmod.org/#/c/32235/

Leave feedback and logs, thank you
Last edited by dasunsrule32; 20th February 2013 at 02:47 PM.
The Following 3 Users Say Thank You to dasunsrule32 For This Useful Post: [ View ]
19th February 2013, 05:04 PM |#1505  
Senior Member
Thanks Meter: 13
 
More
Is anyone else having choppy music playback and slowdown when using google play music or apollo? My tablet slows to a crawl for a few minutes when these are running, and the music stutters when launching other apps. Like if I'm browsing the web, and launch play music, the music stutters and everything slows down, until things 'load', then it plays fine. If I pull down the notification bar, the song stops for a few seconds as it waits for the bar to come down, then resumes.
The Following User Says Thank You to deathgod1 For This Useful Post: [ View ]
19th February 2013, 05:09 PM |#1506  
OP Recognized Developer
Flag Gilbert, AZ
Thanks Meter: 2,094
 
Donate to Me
More
Quote:
Originally Posted by deathgod1

Is anyone else having choppy music playback and slowdown when using google play music or apollo? My tablet slows to a crawl for a few minutes when these are running, and the music stutters when launching other apps. Like if I'm browsing the web, and launch play music, the music stutters and everything slows down, until things 'load', then it plays fine. If I pull down the notification bar, the song stops for a few seconds as it waits for the bar to come down, then resumes.

Nope, do you have other issues? It sounds almost like something may be wrong with your tab. I don't know for sure, but I'm not seeing these types of complaints anywhere else...

You've got power issues, device is coming to a crawl, won't resume correctly, etc...

Have tried a different ROM to see if the issues crop up there also? Have you wiped the device clean and started fresh?

Are you running the device in performance mode, balanced mode, etc?

Do you have bad wifi signal?

More details are needed when reporting issues like these. Thanks
Last edited by dasunsrule32; 19th February 2013 at 05:14 PM.
The Following User Says Thank You to dasunsrule32 For This Useful Post: [ View ]
19th February 2013, 08:17 PM |#1507  
Pretoriano80's Avatar
Recognized Contributor
Thanks Meter: 1,675
 
Donate to Me
More
Re: [ROM][OFFICIAL] Cyanogenmod 10.1 Nightlies
@dasunsrule32: Hi mate, i'm not sure if this was reported already or if you already know but with the latest nightly the Advanced options in the Reboot Menu are no longer available (so no more reboot to recovery, fastboot or apx.

Edit: Battery drain improved a lot with the 18/02 build (atleast in standby), nice job. But on the other hand after the 13/02 or so the "black lines" are back and now i can spot them more often.
Last edited by Pretoriano80; 19th February 2013 at 08:29 PM.
19th February 2013, 08:43 PM |#1508  
Senior Member
Thanks Meter: 316
 
More
Quote:
Originally Posted by Pretoriano80

@dasunsrule32: Hi mate, i'm not sure if this was reported already or if you already know but with the latest nightly the Advanced options in the Reboot Menu are no longer available (so no more reboot to recovery, fastboot or apx.

Edit: Battery drain improved a lot with the 18/02 build (atleast in standby), nice job. But on the other hand after the 13/02 or so the "black lines" are back and now i can spot them more often.

Yes, it's a new feature. You can enabled again at dev settings. Read cm g+ post for more information
The Following 3 Users Say Thank You to jruesga For This Useful Post: [ View ]
19th February 2013, 10:25 PM |#1509  
Senior Member
Thanks Meter: 37
 
More
Quote:
Originally Posted by dasunsrule32

I need a tester/testers for NTFS. I've successfully ported the opensource ntfs-3g project over to our device.

1. Backup data on thumb drive/micro sdcard/sdcard
2. Have it formatted as NTFS
3. Test reading and writing files to devices
4. Test thumb drive/micro sdcard/sdcard as vfat/fat32

I'll post a custom build here soon with the needed modules and changes to vold, etc. Thanks!

Ok, here is the build: [Took down temporarily]

Leave feedback and logs, thank you

I will give it a go when I get home. I'll format SD Card in laptop to ntfs now and take it out right away to take home so I don't forget lol.
19th February 2013, 11:37 PM |#1510  
Senior Member
Thanks Meter: 11
 
More
Get a load of this - 94% of battery remaining after 1 day 2 hours+. Screen on time only 31 minutes though, but still amazing. The ROM is a completely fresh install of the 20130218 nightly, not a single app installed, just connected the Google account and browsed a bit with the stock browser.
The Following User Says Thank You to kokoon For This Useful Post: [ View ]
20th February 2013, 12:24 AM |#1511  
Senior Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by dasunsrule32

Nope, do you have other issues? It sounds almost like something may be wrong with your tab. I don't know for sure, but I'm not seeing these types of complaints anywhere else...

You've got power issues, device is coming to a crawl, won't resume correctly, etc...

Have tried a different ROM to see if the issues crop up there also? Have you wiped the device clean and started fresh?

Are you running the device in performance mode, balanced mode, etc?

Do you have bad wifi signal?

More details are needed when reporting issues like these. Thanks

I did a clean install of CM 10.1 and everything's much better now. Thanks

Edit It started happening again, but this time it doesn't slow down the tab, the music just stutters or pauses for a sec, it's much better than before. Coming from a clean install, I just restored my missing apps + data with Titanium, switched my launcher back to Nova, enabled Android debugging, Verify apps over USB, Advanced reboot, and Show CPU usage to see monitor what was happening when the music pauses. The culprit seems to be mmcqd/0, which is the internal SD card? When the pauses happen it's always in the top 3 of the list being the highest number. I verified this by having the music playing then launching DiskUsage and scanning the storage card, rebooting and cold booting and repeating these steps and sure enough it happens every time. I've also noticed it when installing/updating apps from Google play or uninstalling apps. Also I tested it on Trebuchet and it happens there as well.

I think I've heard mention of ASUS using a slow flash for the internal storage and that performance decreases the less space there is. I currently have about 11GBs of free storage, with much better performance/less issues with music playback, but when it was slowing the tab and stuttering like crazy I only had about 6GBs free on my internal. If it's not too much of a bother can some of you run DiskUsage while having Play Music or Apollo running and tell me how much free space is on your internal. I want to see if you get slight pauses in playback before I do another clean install and spend hours manually restoring my apps one by one to see if any of them are the culprit. Thanks
Last edited by deathgod1; 20th February 2013 at 02:11 PM.
The Following User Says Thank You to deathgod1 For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread

Tags
cyanogenmod, official, tf700t
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes