Nvidia and Robotics w/ Barrett Williams – XDA:DevCon 2014

Robotics continues to dominate our videos from this years XDA:DevCon 2014 in … more

Speed Up Deodexing with JoelDroid Batch Deodexer

Android 5.0 Lollipop brings many under-the-hood changes like changing the default compiler … more

Top 5 Apps for 2014 + Top Xposed Mod of 2014 – XDA TV

Its that time of year where you look back and remember the things that happened … more

NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Default calendar not syncing with my Gmail?

OP mideastbeast

1st December 2012, 03:54 PM   |  #1  
OP Member
Sacramento, CA.
Thanks Meter: 9
 
82 posts
Join Date:Joined: Feb 2008
The default calendar on my galaxy note 2 was not syncing correctly with my Gmail. I would go into settings, Google, and my Gmail and the calendar box was checked off. The little wheel was spinning and it would never stop spinning. I tried rebooting and I tried deleting the e-mail and adding it back on but no luck.

I went into the play store and downloaded Google calendar. This seems to have solved the problem since Google calendar syncs without a hitch but I was wondering if there is any way to get the default calendar to sync as well?

Sent from my SPH-L900 using xda app-developers app
1st December 2012, 10:08 PM   |  #2  
Senior Member
Thanks Meter: 12
 
175 posts
Join Date:Joined: Jan 2008
bump
2nd December 2012, 05:42 PM   |  #3  
AirBruce's Avatar
Member
Thanks Meter: 16
 
68 posts
Join Date:Joined: Jun 2012
I was wondering this as well. But in the end i just keep using the Google one.

Sent from my Bad@$$ Galaxy Note II using XDA-Developers App.
2nd December 2012, 06:57 PM   |  #4  
Junior Member
Thanks Meter: 2
 
9 posts
Join Date:Joined: Jan 2007
I keep getting a sync error as well. It has not synced since yesterday afternoon. I'm assuming it's an issue on Google's side as it did sync my calendar's at one point when I was setting up my phone.

I tried to use the Google Calendar App but so far I'm not liking it as well as the native Samsung calendar app. I like how the Samsung Calendar App has a small written description of the items that are on your calendar when you are viewing it by month.

I'm sure it will get sorted out on Google's end shortly. I hope.

---------- Post added at 11:57 AM ---------- Previous post was at 11:02 AM ----------

I think I figured the syncing issue out.

First I went to Accounts - Google and stopped syncing my Calendar with Google. I then went to Application Manager - All Applications. Under there I Cleared Data for Calendar, Calendar storage and Calendar widget. Now, I'm only interested in syncing data from my Google Calendar so I had nothing to loose by clearing the data; but if you had other calendar data that was not syncing with Google then I assume you will loose that data by pressing the Clear Data button. After that I went back to Accounts - Google and reenabled syncing and all is well.

Hope this helped you.
Last edited by mattchooness; 2nd December 2012 at 06:08 PM.
The Following User Says Thank You to mattchooness For This Useful Post: [ View ]
5th December 2012, 03:05 AM   |  #5  
Senior Member
Thanks Meter: 18
 
161 posts
Join Date:Joined: Sep 2010
Also the Samsung has a my calendar which doesn't correspond to anything in your Google calendar so won't synch. Finally the Samsung calendar doesn't offer any filtering so everything went to sync is also displayed unlike the Google Calendar.

TLDR; Samsung calendar is a piece of junk just root delete it and replace with googles
4th February 2013, 02:46 AM   |  #6  
Member
Thanks Meter: 6
 
34 posts
Join Date:Joined: Feb 2012
Hope this may help some people with this problem, When you add new event where it says Calendar make sure you choose your GMAIL Calendar not My Calendar.
19th February 2013, 11:25 PM   |  #7  
Senior Member
Thanks Meter: 32
 
539 posts
Join Date:Joined: Jul 2010
Quote:
Originally Posted by testerdennis

Hope this may help some people with this problem, When you add new event where it says Calendar make sure you choose your GMAIL Calendar not My Calendar.

To add to this:

1) Go into the Calendar app and then hit "Calendars" on top. Uncheck the "my calendar" box then save by hitting "done."
2) Go back into Calendar and hit the "+" to add event. Switch it to the Gmail account instead of "my calendar" and add a test event.
3) Go to the test event and delete it (or leave it if you don't mind).
4) Go back to the calendar app and add an event. It should now default to google instead of the samsung one from here on out.

Note: You can switch the prior events created by the default samsung app by going into them and switching the calendar to the gmail account. I would do this prior to doing the above steps to avoid repeating them.

Hope this helps anyone who finds it!
29th April 2013, 08:09 AM   |  #8  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2011
wow, i have upgraded my HTC Sensation XE to the custom rom Vipers 3.0.1. my calendar is not working, not sync to google calendar. any one having same issue here?

i have tried to clear the cache, remove the account and add in account, does not see any improvement yet so far.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes