FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

[Q] OTA to MA7 didn't work

277 posts
Thanks Meter: 20
 
By mevensen, Senior Member on 20th February 2013, 03:29 PM
Post Reply Subscribe to Thread Email Thread
I have my GN2 rooted (via toolkit), currently on LJC. Also have OTA Rootkeeper installed.

When I tried to accept the OTA update from Sprint, it downloaded (something), rebooted, etc. But the phone is still on LJC.

Checking for software updates now tells me that my software is current.

I've tried clearing the download cache and Google services framework, but the phone still thinks it's up to date.

What's the next, best step?

I don't really want to go the route of a custom recovery and flashing if I can help it.

Thanks
 
 
20th February 2013, 04:24 PM |#2  
Member
Flag Greensburg
Thanks Meter: 5
 
More
Stuck?
Quote:
Originally Posted by mevensen

I have my GN2 rooted (via toolkit), currently on LJC. Also have OTA Rootkeeper installed.

When I tried to accept the OTA update from Sprint, it downloaded (something), rebooted, etc. But the phone is still on LJC.

Checking for software updates now tells me that my software is current.

I've tried clearing the download cache and Google services framework, but the phone still thinks it's up to date.

What's the next, best step?

I don't really want to go the route of a custom recovery and flashing if I can help it.

Thanks

Unfortunately it looks like something is messed up. Hopefully someone with more knowledge will come along, but I know for me, I had to factory reset and manually load to MA7...
20th February 2013, 06:46 PM |#3  
mevensen's Avatar
OP Senior Member
Thanks Meter: 20
 
More
Looks like this got it going again. At least the download has initiated this time. (Crosses fingers)

http://forum.xda-developers.com/show...7&postcount=76
20th February 2013, 07:00 PM |#4  
mevensen's Avatar
OP Senior Member
Thanks Meter: 20
 
More
Quote:
Originally Posted by mevensen

Looks like this got it going again. At least the download has initiated this time. (Crosses fingers)

http://forum.xda-developers.com/show...7&postcount=76

Scratch that. Got the download going again, rebooted, but still on LJC.

Tried hiding root with rootkeeper, is there a chance that having root hidden still gets in the way of the update?
20th February 2013, 09:12 PM |#5  
Junior Member
Flag San Francisco
Thanks Meter: 16
 
More
Check out Post 121 here:

http://forum.xda-developers.com/show...146385&page=13

I had a similar setup and using OTA Rootkeeper worked for me. Maybe if you have Exynos Abuse, it is causing trouble?
20th February 2013, 10:11 PM |#6  
Senior Member
Thanks Meter: 36
 
More
To MA7
Try one of Garwyns MA7 One Clicks from your rooted LJC. They will get you on MA7 kernel, and updates (no Data or Full Restore). Modem flashed seperately.
Last edited by egeek1; 20th February 2013 at 10:25 PM.
The Following User Says Thank You to egeek1 For This Useful Post: [ View ]
20th February 2013, 11:44 PM |#7  
Junior Member
Thanks Meter: 0
 
More
I have this same problem. I actually got so frustrated I unrooted and did a factory reset. Even with a factory reset the update STILL doesn't work. I've tried a few times. It just reboots and fails half way through. I'm not sure what to do at this point and I'm tempted to just bring it to a sprint store.
21st February 2013, 12:47 AM |#8  
Senior Member
Thanks Meter: 36
 
More
update
Quote:
Originally Posted by udo2c

I have this same problem. I actually got so frustrated I unrooted and did a factory reset. Even with a factory reset the update STILL doesn't work. I've tried a few times. It just reboots and fails half way through. I'm not sure what to do at this point and I'm tempted to just bring it to a sprint store.

when you were rooted did you uninstall any stock apps? this can cause update to fail. search qbking77 video on how to install update on GN2. again, complete update through Garwynns MA7 One Clicks. simple and flawless.
The Following User Says Thank You to egeek1 For This Useful Post: [ View ]
21st February 2013, 01:43 AM |#9  
mevensen's Avatar
OP Senior Member
Thanks Meter: 20
 
More
Re: [Q] OTA to MA7 didn't work
No removed apps on my side. I may look into the one click update, although I don't know that I favor a method that requires flashing radios separately.

Sent from my SPH-L900 using Tapatalk 2
21st February 2013, 01:54 AM |#10  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by egeek1

when you were rooted did you uninstall any stock apps? this can cause update to fail. search qbking77 video on how to install update on GN2. again, complete update through Garwynns MA7 One Clicks. simple and flawless.

Thanks. I found that I did remove sprint zone. However, even after putting it back on it still won't work.

I just found the one click thing. Seems very simple and I'll give that a try. Thank you very much
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes