FORUMS

Time-Lapse with ChronoSnap – XDA App Review

Some of the most interesting pictures are time-lapse animations that capture the … more

XeroAsh Theme for CM12

This theme by XDA Senior Member balrajs99 features a black and slate gray UI that gives your phone a … more

Samsung Galaxy S6 To Receive Major Camera Update

When the Samsung Galaxy S6 and S6 Edge were launched, they became the prime focus for … more

Tactile: An Addicting Game with Beautiful Material Design

The game industry has been around for decades, catering to a wide … more
Post Reply Subscribe to Thread Email Thread

Problems sending/receiving text messages?

20th February 2013, 04:10 PM |#1  
OP Senior Member
Thanks Meter: 89
 
More
Has anyone experienced issues with sending and receiving text messages? I've noticed a few times I would send a message, then later I see that it never went through, and is sitting there with a spinning circle next to it. It will stay like that until I restart the phone.
Last edited by ledvedder; 20th February 2013 at 04:25 PM.
 
 
20th February 2013, 04:23 PM |#2  
universexda's Avatar
Senior Member
Thanks Meter: 19
 
More
Quote:
Originally Posted by ledvedder

Has anyone experienced issued with sending and receiving text messages? I've noticed a few times I would send a message, then later I see that it never went through, and is sitting there with a spinning circle next to it. It will stay like that until I restart the phone.

Never had that problem with my stock Verizon GN2.
20th February 2013, 04:26 PM |#3  
OP Senior Member
Thanks Meter: 89
 
More
Quote:
Originally Posted by universexda

Never had that problem with my stock Verizon GN2.

I'm just running the stock rooted ROM.
20th February 2013, 05:33 PM |#4  
ScottieB's Avatar
Member
Flag NYC
Thanks Meter: 6
 
More
Only happened to me once or twice but turned out I was in a corner of my building with a very weak signal.

I did get some weirdness with the old 'radio'/'modem' but flashing the new one helped. Have you tried the new radio?
20th February 2013, 05:54 PM |#5  
OP Senior Member
Thanks Meter: 89
 
More
Quote:
Originally Posted by ScottieB

Only happened to me once or twice but turned out I was in a corner of my building with a very weak signal.

I did get some weirdness with the old 'radio'/'modem' but flashing the new one helped. Have you tried the new radio?

What/where is that?
20th February 2013, 07:04 PM |#6  
ScottieB's Avatar
Member
Flag NYC
Thanks Meter: 6
 
More
I'm no expert, but the radio/modem is basically the phone part of your phone - the communication part. There's a new version (is it firmware? I guess so) to flash which for some (like me) has improved reception. I don't think I've seen it do anything BAD, but I could be wrong. I got it from the Beans Rom thread. As always be careful, CHECK THE MD5, and I'm not sure if it needs a specific os version, but I installed it when I upgraded to Beans build 9.

It is in the second post here http://forum.xda-developers.com/show....php?t=2032447 (beans thread) or I'm sure you could search the forums for "VRALL4 Modem"
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes