Learn More About Linux with Linux Man Pages

Linux is quite a powerful and very configurable operating system. Thanks to some user-friendly … more

Detect, Avoid IMSI-Catcher Attacks with Android IMSI-Catcher Detector

Privacy is always an important topic, as well as a delicate one to … more

Materialized LeanDroid Fights Your Poor Battery Life

Battery life has always been one of the biggest problems facing most Android devices. … more

Bump! Workaround for the LG G3 Locked Bootloader – XDA TV

The LG G3 is a power house device. It’s been a favorite of many people. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Problem with SD card

OP shind12kl

20th February 2013, 11:16 AM   |  #1  
OP Member
Flag Las Vegas
Thanks Meter: 1
 
32 posts
Join Date:Joined: Oct 2010
More
Hi I had this phone for while and bought the sandisk Ultra 32GB class 10 sd card when I got this awesome phone. However lately my phone was acting strange. For past 4 days my phone will randomly unmount SD card and notify me that it got disconnected. When I turn on the screen then it will shortly mount the SD card and does not show these problem. Not only that these is happening consistently and keeping my phone awake and draining my battery as well. I don't have picture with me since I format my whole phone and SD card but this will happen at least 20 to 30 times in a hour.
I used to use Saurom Project Hybird 1.3.2 before and I format everything, from TWRP, and installed CleanRom ACE 4.5 but it is still happening with same problem.
Is there any way to fix these problem?
Last edited by shind12kl; 20th February 2013 at 11:53 AM.
20th February 2013, 06:12 PM   |  #2  
Junior Member
Flag Miami
Thanks Meter: 1
 
4 posts
Join Date:Joined: Dec 2012
More
Same here
Quote:
Originally Posted by shind12kl

Hi I had this phone for while and bought the sandisk Ultra 32GB class 10 sd card when I got this awesome phone. However lately my phone was acting strange. For past 4 days my phone will randomly unmount SD card and notify me that it got disconnected. When I turn on the screen then it will shortly mount the SD card and does not show these problem. Not only that these is happening consistently and keeping my phone awake and draining my battery as well. I don't have picture with me since I format my whole phone and SD card but this will happen at least 20 to 30 times in a hour.
I used to use Saurom Project Hybird 1.3.2 before and I format everything, from TWRP, and installed CleanRom ACE 4.5 but it is still happening with same problem.
Is there any way to fix these problem?

I have the same problem with a 32gb San disk, after searching all day the only conclusion I came up with is that sd card is going bad and needs to be replaced preferably for one that is not a SanDisk. I guess they are not compatible
The Following User Says Thank You to Alextorres06 For This Useful Post: [ View ]
20th February 2013, 07:31 PM   |  #3  
OP Member
Flag Las Vegas
Thanks Meter: 1
 
32 posts
Join Date:Joined: Oct 2010
More
Re: Problem with SD card
Thanks. I was hoping that I didn't had to do that. Anyway do you have any other brand that is good?
20th February 2013, 08:04 PM   |  #4  
Junior Member
Flag Miami
Thanks Meter: 1
 
4 posts
Join Date:Joined: Dec 2012
More
I guess your best bet would be going with a Samsung sd card just to avoid having problems in the future.
21st February 2013, 12:19 AM   |  #5  
juvenile43's Avatar
Senior Member
Flag Bay City, MI
Thanks Meter: 14
 
125 posts
Join Date:Joined: Jan 2009
More
Re: Problem with SD card
I'm having the same problem it is not your SD card or at least I don't think so I read a different XD a thread for hey note 2 on a different carrier it was over 17 pages long of people having the exact same issue some say that the SanDisk 32 they are so then and that put in a piece of paper behind them will solve the problem but I'm not finding that word besides I find it funny it only does this when my phone is in sleep or when I'm in a phone call it is very annoying I currently am being told I have a blank SD card and sometimes later it may just work for no reason

Sent from my SAMSUNG-SGH-I317 using xda premium
21st February 2013, 10:58 PM   |  #6  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2012
If you're getting heavy Media Server battery usage with the unmounts, it's could be a bad media file on your SD card crashing the Media Server and causing the unmounts.

I deleted podcasts, videos, and mp3s off of my SD card and the error went away. A clean format of the card should also work.
22nd February 2013, 06:05 AM   |  #7  
OP Member
Flag Las Vegas
Thanks Meter: 1
 
32 posts
Join Date:Joined: Oct 2010
More
Re: Problem with SD card
I dont think that was my case. I format the sd card and keep it empty and mount the sd card and it was still having the problem. However when I change my sd card to my old one the error when away. I guess I got bad sd card.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes