Post Reply

[ROM][4.2.2]Captivating(Xperia Themed)[RC2][New Mali]

OP sephhi

20th February 2013, 06:06 PM   |  #51  
barnes26's Avatar
Member
Thanks Meter: 13
 
76 posts
Join Date:Joined: Jun 2012
Re: [ROM][4.2.2]Captivating(Xperia Themed)[X1]
Best ROM I've flashed in a long time.. Has everything I want with no issues.. 5 stars

Sent from my SGH-I777 using xda app-developers app
The Following User Says Thank You to barnes26 For This Useful Post: [ View ]
20th February 2013, 06:14 PM   |  #52  
nyydynasty's Avatar
Senior Member
Flag NY
Thanks Meter: 222
 
1,342 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by sephhi

Are you sure it's not stuck on an app? Try installing whatever it's stuck on from the play store and see if it continues after that.

i tried that as well. It gets stuck on all the apps. Even if I manually restore one app at a time (not batched), it gets stuck. I guess I'll have to manually install each app from the market and hope the data can be restored.
20th February 2013, 06:21 PM   |  #53  
sykoj82's Avatar
Senior Member
Flag Merrimack, NH
Thanks Meter: 439
 
1,070 posts
Join Date:Joined: Jan 2012
More
Re: [ROM][4.2.2]Captivating(Xperia Themed)[X1]
Quote:
Originally Posted by nyydynasty

i tried that as well. It gets stuck on all the apps. Even if I manually restore one app at a time (not batched), it gets stuck. I guess I'll have to manually install each app from the market and hope the data can be restored.

Yeah I've been dealing with the same issue... Idk if it's the included gapps or because its 4.2.2...If u try to download the apps through Google play, u will get "your device isn't compatible" message

Sent from my SGH-i777 using XDA Premium
20th February 2013, 06:40 PM   |  #54  
sk8ordie0's Avatar
Senior Member
Thanks Meter: 10,566
 
3,166 posts
Join Date:Joined: Oct 2011
Re: [ROM][4.2.2]Captivating(Xperia Themed)[X1]
Ended up flashing the fixed version after wiping caches and the settings are there now. FYI . for me removing apk with a reboot didn't work. Great ROM!

Sent from my SGH-I777 using Tapatalk 2
The Following User Says Thank You to sk8ordie0 For This Useful Post: [ View ]
20th February 2013, 07:13 PM   |  #55  
asderxsdxcv's Avatar
Senior Member
Thanks Meter: 137
 
394 posts
Join Date:Joined: Jul 2012
Re: [ROM][4.2.2]Captivating(Xperia Themed)[X1]
Very awesome ROM here. Look great and super smooth. Works great with ajk.
20th February 2013, 08:03 PM   |  #56  
sephhi's Avatar
OP Senior Member
Flag NYC
Thanks Meter: 2,008
 
1,230 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by nyydynasty

i tried that as well. It gets stuck on all the apps. Even if I manually restore one app at a time (not batched), it gets stuck. I guess I'll have to manually install each app from the market and hope the data can be restored.

Quote:
Originally Posted by sykoj82

Yeah I've been dealing with the same issue... Idk if it's the included gapps or because its 4.2.2...If u try to download the apps through Google play, u will get "your device isn't compatible" message

Sent from my SGH-i777 using XDA Premium

-Uninstall tibu
-remove your google account and re-add it
-reboot
-re-install tibu from the play store on the web(this makes sure you are synced with google's servers)
-make sure usb debugging is on
-try again and report back
The Following 3 Users Say Thank You to sephhi For This Useful Post: [ View ]
20th February 2013, 08:35 PM   |  #57  
nyydynasty's Avatar
Senior Member
Flag NY
Thanks Meter: 222
 
1,342 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by sephhi

-Uninstall tibu
-remove your google account and re-add it
-reboot
-re-install tibu from the play store on the web(this makes sure you are synced with google's servers)
-make sure usb debugging is on
-try again and report back

turning on USB debugging seems to have fixed the problem downloading from the play store. I'll retest TiBu now.

edit #1: that did not fix TiBu but I cannot remove my default gmail account unless you have a trick that I'm not aware of.

edit #2: I restored my old ROM and backed up my data via My Backup Pro and when I reflashed this rom, that application is restoring my data as we speak. It seems as if TiBu has a problem with this ROM but other backup applications do not.
Last edited by nyydynasty; 20th February 2013 at 08:46 PM.
20th February 2013, 08:56 PM   |  #58  
sephhi's Avatar
OP Senior Member
Flag NYC
Thanks Meter: 2,008
 
1,230 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Quote:
Originally Posted by nyydynasty

turning on USB debugging seems to have fixed the problem downloading from the play store. I'll retest TiBu now.

edit #1: that did not fix TiBu but I cannot remove my default gmail account unless you have a trick that I'm not aware of.

edit #2: I restored my old ROM and backed up my data via My Backup Pro and when I reflashed this rom, that application is restoring my data as we speak. It seems as if TiBu has a problem with this ROM but other backup applications do not.

edit #1: it's in setting accounts.
edit #2: in tibu, try going to preferences, app processing mode and change to indirect
20th February 2013, 09:22 PM   |  #59  
Reel E. Weird's Avatar
Senior Member
Thanks Meter: 5
 
164 posts
Join Date:Joined: Aug 2008
More
First off...GREAT looking rom...

as other users have reported, I am alos having trouble restoring apps with TiBu. I've done all of the suggestions you've posted to no avail.
20th February 2013, 09:47 PM   |  #60  
Phalanx7621's Avatar
Senior Member
Flag Delaware
Thanks Meter: 2,047
 
4,452 posts
Join Date:Joined: Jul 2011
More
Re: [ROM][4.2.2]Captivating(Xperia Themed)[X1]
I'm still using the first release of the ROM,not having any issues with tibu restoring apps. Then again I did fix permissions already.

Sent from my SGH-I777 using Tapatalk 2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Samsung Galaxy S II Android Development by ThreadRank