FORUMS

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

[ROM][AOSP][Linaro]CarbonRom Nightlies/Releases [l900]

1,231 posts
Thanks Meter: 3,755
 
Thread Closed Subscribe to Thread Email Thread
20th February 2013, 03:59 AM |#101  
raw2000j's Avatar
Senior Member
Thanks Meter: 400
 
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [l900] Feb 15
Sweet

Sent from my SPH-L900 using Xparent Red Tapatalk 2
 
 
20th February 2013, 03:19 PM |#102  
qngds's Avatar
Senior Member
Flag Tampa
Thanks Meter: 9
 
More
I think this is AOSP related. I have same problem on Galaxy S3 with AOSP Roms, I end up having to go back to Touchwiz Roms. I've had same problem with Cardio Trainer, so I know it's not specific to Endomondo.


Quote:
Originally Posted by spycom773469

Hey all,
First off, great ROM, smooth and stable
Second, I noticed on the CM 10.1 thread that there was some kind of issue with GPS not tracking. Is this the case here or perhaps all the AOSP ROMs?
I commute by bike and use Endomondo to track my rides. This morning was the first time using my Note to track. It turned my 4 mile ride into a 72 mile rocket ride (20 minutes)
The same thing happened on the way home, this time tracking 52 miles. The funny thing is that the path on the map is correct.
I've used the Note for navigation while on PA and had no issues, but didn't use Endomondo while on it.
Long story, short. Is this a ROM or app issue? (if anyone knows for sure)

Thanks

Sent from my Note 2

The Following User Says Thank You to qngds For This Useful Post: [ View ]
20th February 2013, 08:25 PM |#103  
Junior Member
Thanks Meter: 4
 
More
ROM is beautiful, quick, and smooth. My only issues this far are:

-BT audio being poor is an understatement
-Pics in email attachments are causing FC but it seems random

That's about it. Otherwise runs wonderfully. Can't wait for a BT fix. I'm willing to put a bounty out for it so I can use my hands free in my car again.
20th February 2013, 08:30 PM |#104  
slick_rick's Avatar
Recognized Contributor
Immokalee/Tampa FL
Thanks Meter: 6,201
 
Donate to Me
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [l900] Feb 15
Quote:
Originally Posted by JeremySS

ROM is beautiful, quick, and smooth. My only issues this far are:

-BT audio being poor is an understatement
-Pics in email attachments are causing FC but it seems random

That's about it. Otherwise runs wonderfully. Can't wait for a BT fix. I'm willing to put a bounty out for it so I can use my hands free in my car again.

BT fix will be in next build

Sent from my SPH-L900 using Tapatalk 2
The Following 6 Users Say Thank You to slick_rick For This Useful Post: [ View ]
21st February 2013, 02:52 AM |#105  
Senior Member
Flag Texas
Thanks Meter: 79
 
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [l900] Feb 15
Update on Goo manager.

Sent from my SPH-L900 using Tapatalk 2
21st February 2013, 04:10 AM |#106  
raw2000j's Avatar
Senior Member
Thanks Meter: 400
 
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [l900] Feb 15
When I flashed 1.3 it hangs on bootanimation and doesnt go into phone I did a clean install wipe cache dalvic systen and wiped data

Sent from my SPH-L900 using Xparent Red Tapatalk 2
21st February 2013, 04:40 AM |#107  
Senior Member
Flag Texas
Thanks Meter: 79
 
More
Works good for me so far. Clean install.

Quote:
Originally Posted by raw2000j

When I flashed 1.3 it hangs on bootanimation and doesnt go into phone I did a clean install wipe cache dalvic systen and wiped data

Sent from my SPH-L900 using Xparent Red Tapatalk 2

21st February 2013, 04:50 AM |#108  
raw2000j's Avatar
Senior Member
Thanks Meter: 400
 
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [l900] Feb 15
Did you download thru gomanager?

Sent from my SPH-L900 using Xparent Red Tapatalk 2
21st February 2013, 04:53 AM |#109  
Senior Member
Flag Texas
Thanks Meter: 79
 
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [l900] Feb 15
Yes I got it through Goo over WiFi.

Sent from my SPH-L900 using Tapatalk 2
21st February 2013, 04:54 AM |#110  
Senior Member
Flag Texas
Thanks Meter: 79
 
More
Re: [ROM][AOSP][LINARO] CarbonRom 1.1 JB 4.2.2 [l900] Feb 15
Click image for larger version

Name:	uploadfromtaptalk1361422456053.jpg
Views:	375
Size:	87.5 KB
ID:	1747819

Sent from my SPH-L900 using Tapatalk 2
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes