Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,248 Members 39,430 Now Online
XDA Developers Android and Mobile Development Forum

CM 10.2 for Canadian Optimus G (E973/E971)

Tip us?
 
birnie
Old
#751  
birnie's Avatar
Member
Thanks Meter 0
Posts: 38
Join Date: Jun 2009
Default Re: CM 10.1 for Canadian Optimus G

Running 19febT2, not connected to WiFi, its been up for about 15 min no reboot yet.

Sent from my Optimus G using Tapatalk 2

---------- Post added at 08:36 PM ---------- Previous post was at 08:11 PM ----------

Quote:
Originally Posted by birnie View Post
Running 19febT2, not connected to WiFi, its been up for about 15 min no reboot yet.

Sent from my Optimus G using Tapatalk 2

I noticed using CPU spy that the device was not going into deep sleep, so i rebooted. Now it goes into deep sleep, but the random reboots are back.

WIFI on but not connected + Deep Sleep = reboot

Here is a Logcat Extreme recorded https://www.box.com/s/gx0ezn6ulb7yga245ed8
 
chadouming
Old
#752  
chadouming's Avatar
Senior Member - OP
Thanks Meter 1675
Posts: 1,999
Join Date: Aug 2009
Location: On the interwebz
Testbuild for today is out.
New? Read this post
Member of BBQTeam.
Offering you : BBQTools, OpenDesign and soon BBQDroid

<codeworkx> didn't look at it because i'm lazy.
The Following 2 Users Say Thank You to chadouming For This Useful Post: [ Click to Expand ]
 
billybest
Old
#753  
Member
Thanks Meter 19
Posts: 89
Join Date: Dec 2009
Default Re: CM 10.1 for Canadian Optimus G

Are these test builds to trying to fix reboots or led or something else?
 
chadouming
Old
#754  
chadouming's Avatar
Senior Member - OP
Thanks Meter 1675
Posts: 1,999
Join Date: Aug 2009
Location: On the interwebz
Quote:
Originally Posted by billybest View Post
Are these test builds to trying to fix reboots or led or something else?
Reboot, led doesnt seems to be a problem right now.
New? Read this post
Member of BBQTeam.
Offering you : BBQTools, OpenDesign and soon BBQDroid

<codeworkx> didn't look at it because i'm lazy.
 
bryanlimy
Old
(Last edited by bryanlimy; 20th February 2013 at 01:36 PM.)
#755  
bryanlimy's Avatar
Senior Member
Thanks Meter 17
Posts: 126
Join Date: Nov 2011
Location: Toronto
Default Re: CM 10.1 for Canadian Optimus G

Quote:
Originally Posted by chadouming View Post
Reboot, led doesnt seems to be a problem right now.
Installed Test 2 Feb 20. Seems OK, no reboot, tried on both WiFi on and off

sent from my LG Optimus G E971 CM10.1 & Asus Nexus 7[COLOR="Silver"]

---------- Post added at 08:23 AM ---------- Previous post was at 07:58 AM ----------

nvm it reboot...
Also colour is a bit washed out

sent from my LG Optimus G E971 CM10.1 & Asus Nexus 7
sent from my LG Nexus 5 & Asus Nexus 7
The Following User Says Thank You to bryanlimy For This Useful Post: [ Click to Expand ]
 
sunami88
Old
#756  
sunami88's Avatar
Senior Member
Thanks Meter 23
Posts: 108
Join Date: Oct 2011
Not sure how much of a help this will be but I'm running 0216 Test 3 and everything works just fine. I had one black screen the first day I flashed when the LED turned on, but after disabling it in all apps the phone's been rock solid. I even woke up this morning to a blinking green LED (I got an email and I guess GMail decided it really wanted me to know about it). I pretty much always have either the wifi or the mobile data enabled.
 
chadouming
Old
#757  
chadouming's Avatar
Senior Member - OP
Thanks Meter 1675
Posts: 1,999
Join Date: Aug 2009
Location: On the interwebz
Default Re: CM 10.1 for Canadian Optimus G

Quote:
Originally Posted by bryanlimy View Post
Installed Test 2 Feb 20. Seems OK, no reboot, tried on both WiFi on and off

sent from my LG Optimus G E971 CM10.1 & Asus Nexus 7[COLOR="Silver"]

---------- Post added at 08:23 AM ---------- Previous post was at 07:58 AM ----------

nvm it reboot...
Also colour is a bit washed out

sent from my LG Optimus G E971 CM10.1 & Asus Nexus 7
Changed nothing colorwise.





Quote:
Originally Posted by sunami88 View Post
Not sure how much of a help this will be but I'm running 0216 Test 3 and everything works just fine. I had one black screen the first day I flashed when the LED turned on, but after disabling it in all apps the phone's been rock solid. I even woke up this morning to a blinking green LED (I got an email and I guess GMail decided it really wanted me to know about it). I pretty much always have either the wifi or the mobile data enabled.
Nope, doesn't help.

Sent from my Galaxy Nexus using xda premium
New? Read this post
Member of BBQTeam.
Offering you : BBQTools, OpenDesign and soon BBQDroid

<codeworkx> didn't look at it because i'm lazy.
 
bryanlimy
Old
#758  
bryanlimy's Avatar
Senior Member
Thanks Meter 17
Posts: 126
Join Date: Nov 2011
Location: Toronto
I flashed the Feb 20 Test 2 this morning. It was going fine, only one reboot.
After 5-6hrs using with Wi-Fi. I left my place so I have turned Wi-Fi off. Then it just start rebooting, it stucked at the CM loading screen for 10 mins. So I long press power button wants to force stop it and reboot again. However, I press the power button want to boot it, the phone shows the "LG" logo for less than a second and the screen went black, I can see the screen is on, but nothing shows. I have try to press power button + volume up to go to bootloader and go CWM, but it doesnt works. Still showing the LG logo for 1 sec and screen goes black.

I guess I have to flash the kdz then
sent from my LG Nexus 5 & Asus Nexus 7
 
panoulil
Old
#759  
Senior Member
Thanks Meter 21
Posts: 143
Join Date: Aug 2011
Default Re: CM 10.1 for Canadian Optimus G

Is the battery dead? You should be able to get into recovery.

Sent from my Optimus G using xda premium
 
bryanlimy
Old
#760  
bryanlimy's Avatar
Senior Member
Thanks Meter 17
Posts: 126
Join Date: Nov 2011
Location: Toronto
Quote:
Originally Posted by panoulil View Post
Is the battery dead? You should be able to get into recovery.

Sent from my Optimus G using xda premium
I remember it was around 70-80% before it died
nvm now, flashed the kdz
sent from my LG Nexus 5 & Asus Nexus 7

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes