FORUMS

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more

YotaPhone 2 Pre-Order, Xperia Z1 Price Cut – XDA TV

Android Wear 5.1.1 OTA downloads are now available. That and much more news is … more

[FTF] Sony Xperia Z Lollipop Release

Sony rolled out a Lollipop update for Xperia Z just yesterday. If you still haven’t gotten … more
Post Reply Subscribe to Thread Email Thread

CM 10.2 for Canadian Optimus G (E973/E971)

20th February 2013, 01:36 AM |#751  
birnie's Avatar
Member
Thanks Meter: 0
 
More
Re: CM 10.1 for Canadian Optimus G
Running 19febT2, not connected to WiFi, its been up for about 15 min no reboot yet.

Sent from my Optimus G using Tapatalk 2

---------- Post added at 08:36 PM ---------- Previous post was at 08:11 PM ----------

Quote:
Originally Posted by birnie

Running 19febT2, not connected to WiFi, its been up for about 15 min no reboot yet.

Sent from my Optimus G using Tapatalk 2


I noticed using CPU spy that the device was not going into deep sleep, so i rebooted. Now it goes into deep sleep, but the random reboots are back.

WIFI on but not connected + Deep Sleep = reboot

Here is a Logcat Extreme recorded https://www.box.com/s/gx0ezn6ulb7yga245ed8
 
 
20th February 2013, 03:03 AM |#752  
chadouming's Avatar
OP Senior Member
Flag On the interwebz
Thanks Meter: 1,696
 
More
Testbuild for today is out.
The Following 2 Users Say Thank You to chadouming For This Useful Post: [ View ]
20th February 2013, 03:44 AM |#753  
Member
Thanks Meter: 19
 
More
Re: CM 10.1 for Canadian Optimus G
Are these test builds to trying to fix reboots or led or something else?
20th February 2013, 04:07 AM |#754  
chadouming's Avatar
OP Senior Member
Flag On the interwebz
Thanks Meter: 1,696
 
More
Quote:
Originally Posted by billybest

Are these test builds to trying to fix reboots or led or something else?

Reboot, led doesnt seems to be a problem right now.
20th February 2013, 01:23 PM |#755  
bryanlimy's Avatar
Senior Member
Flag Toronto
Thanks Meter: 20
 
More
Re: CM 10.1 for Canadian Optimus G
Quote:
Originally Posted by chadouming

Reboot, led doesnt seems to be a problem right now.

Installed Test 2 Feb 20. Seems OK, no reboot, tried on both WiFi on and off

sent from my LG Optimus G E971 CM10.1 & Asus Nexus 7[COLOR="Silver"]

---------- Post added at 08:23 AM ---------- Previous post was at 07:58 AM ----------

nvm it reboot...
Also colour is a bit washed out

sent from my LG Optimus G E971 CM10.1 & Asus Nexus 7
Last edited by bryanlimy; 20th February 2013 at 01:36 PM.
The Following User Says Thank You to bryanlimy For This Useful Post: [ View ]
20th February 2013, 05:51 PM |#756  
sunami88's Avatar
Senior Member
Thanks Meter: 24
 
More
Not sure how much of a help this will be but I'm running 0216 Test 3 and everything works just fine. I had one black screen the first day I flashed when the LED turned on, but after disabling it in all apps the phone's been rock solid. I even woke up this morning to a blinking green LED (I got an email and I guess GMail decided it really wanted me to know about it). I pretty much always have either the wifi or the mobile data enabled.
20th February 2013, 06:18 PM |#757  
chadouming's Avatar
OP Senior Member
Flag On the interwebz
Thanks Meter: 1,696
 
More
Re: CM 10.1 for Canadian Optimus G
Quote:
Originally Posted by bryanlimy

Installed Test 2 Feb 20. Seems OK, no reboot, tried on both WiFi on and off

sent from my LG Optimus G E971 CM10.1 & Asus Nexus 7[COLOR="Silver"]

---------- Post added at 08:23 AM ---------- Previous post was at 07:58 AM ----------

nvm it reboot...
Also colour is a bit washed out

sent from my LG Optimus G E971 CM10.1 & Asus Nexus 7

Changed nothing colorwise.





Quote:
Originally Posted by sunami88

Not sure how much of a help this will be but I'm running 0216 Test 3 and everything works just fine. I had one black screen the first day I flashed when the LED turned on, but after disabling it in all apps the phone's been rock solid. I even woke up this morning to a blinking green LED (I got an email and I guess GMail decided it really wanted me to know about it). I pretty much always have either the wifi or the mobile data enabled.

Nope, doesn't help.

Sent from my Galaxy Nexus using xda premium
20th February 2013, 08:56 PM |#758  
bryanlimy's Avatar
Senior Member
Flag Toronto
Thanks Meter: 20
 
More
I flashed the Feb 20 Test 2 this morning. It was going fine, only one reboot.
After 5-6hrs using with Wi-Fi. I left my place so I have turned Wi-Fi off. Then it just start rebooting, it stucked at the CM loading screen for 10 mins. So I long press power button wants to force stop it and reboot again. However, I press the power button want to boot it, the phone shows the "LG" logo for less than a second and the screen went black, I can see the screen is on, but nothing shows. I have try to press power button + volume up to go to bootloader and go CWM, but it doesnt works. Still showing the LG logo for 1 sec and screen goes black.

I guess I have to flash the kdz then
20th February 2013, 10:26 PM |#759  
Senior Member
Thanks Meter: 22
 
More
Re: CM 10.1 for Canadian Optimus G
Is the battery dead? You should be able to get into recovery.

Sent from my Optimus G using xda premium
20th February 2013, 11:53 PM |#760  
bryanlimy's Avatar
Senior Member
Flag Toronto
Thanks Meter: 20
 
More
Quote:
Originally Posted by panoulil

Is the battery dead? You should be able to get into recovery.

Sent from my Optimus G using xda premium

I remember it was around 70-80% before it died
nvm now, flashed the kdz
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes