Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,935 Members 52,905 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Bootloop, recovery won't load and restore mod turns off

Tip us?
 
rattfink
Old
#1  
Member - OP
Thanks Meter 3
Posts: 39
Join Date: May 2009
Default [Q] Bootloop, recovery won't load and restore mod turns off

Trying to fix my daughters SGIII Sprint phone.

This morning it started going into a bootloop.

What I've tried:

1) Attempted CWM recovery by pressing (VOLUP+HOME+POWER). The screen flashing "SAMSUNG" with in small blue font in upper left "Reocery Starting..." And then the phone shuts off right away.

2) Attempted ODIN recovery by pressing (VOLDOWN+HOME+POWER). Once in download screen in ODIN I try and flash KIES_HOME_L710VPBLJ7_L710SPRBLJ7_329968_REV03_user _low_ship.tar.md5 but after a few seconds the phone just shuts off.

All in all I think if I can just get the phone to stop shutting down while in download mode I can at least flash something and this thing back up.
Attached Thumbnails
Click image for larger version

Name:	odin3excution.jpg
Views:	49
Size:	44.9 KB
ID:	1747135  
 
porshce2
Old
#2  
porshce2's Avatar
Member
Thanks Meter 22
Posts: 54
Join Date: Nov 2012
Quote:
Originally Posted by rattfink View Post
Trying to fix my daughters SGIII Sprint phone.

This morning it started going into a bootloop.

What I've tried:

1) Attempted CWM recovery by pressing (VOLUP+HOME+POWER). The screen flashing "SAMSUNG" with in small blue font in upper left "Reocery Starting..." And then the phone shuts off right away.

2) Attempted ODIN recovery by pressing (VOLDOWN+HOME+POWER). Once in download screen in ODIN I try and flash KIES_HOME_L710VPBLJ7_L710SPRBLJ7_329968_REV03_user _low_ship.tar.md5 but after a few seconds the phone just shuts off.

All in all I think if I can just get the phone to stop shutting down while in download mode I can at least flash something and this thing back up.
Okay, so I had this problem and at the end of the day I had to turn it in to Samsung for warranty purposes because the phone would automatically turn off when on and then restart the boot process and turn off again. However, I found a temporary fix, if you pull out the battery wait for a while (like an hour) and put it back in, the phone should stay on longer so you can flash through Odin. The phone will no longer turn on normally because once you start the flash with Odin the boot.img has been flashed but it's a broken flash due to the fact that the phone turned off in the process.
Here are simple steps:
Take out the battery and leave it out for an hour or so (longer won't hurt)
Get the USB plug and make sure it's in the computer and Odin is started with the correct tar file already selected so that you can flash it quicker
Put the battery back in and start the phone in download mode
Connect the phone and just let it sit for a couple second to make sure it stays on
If it does stay on for more than 15-20 seconds then you can begin the flashing process
If it turns off while in download mode you can take out the battery and put it back in (you don't need to wait)
It's really all just a matter of patience because eventually, the phone should turn on for long enough
Once flashed, the phone should work for a while

So after following that process, I got the phone to work for about 2 months but the issue reoccurred. I was eventually able to flash the stock rom but the problem persisted. So I called in to Samsung to turn it in for the warranty. So far, they have "Replaced a component" in my phone. I SHOULD have it back by Monday.
The Following User Says Thank You to porshce2 For This Useful Post: [ Click to Expand ]
 
rattfink
Old
#3  
Member - OP
Thanks Meter 3
Posts: 39
Join Date: May 2009
Thanks, for the response. Battery is out now so I'll try later this evening after it sits for awhile.
 
porshce2
Old
#4  
porshce2's Avatar
Member
Thanks Meter 22
Posts: 54
Join Date: Nov 2012
I hope it works for you. Just as an update, Samsung has fixed the problem and my phone has shipped as of today! So I guess it's an error on their part.
The Following User Says Thank You to porshce2 For This Useful Post: [ Click to Expand ]
 
rattfink
Old
#5  
Member - OP
Thanks Meter 3
Posts: 39
Join Date: May 2009
No luck yet.. Going to leave battery out overnight and try again in morning.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes