FORUMS

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

[Q] HELP Need APN settings for AT&T Tab 10.1

4 posts
Thanks Meter: 5
 
By trophyman, Junior Member on 12th June 2012, 10:39 PM
Post Reply Subscribe to Thread Email Thread
So--went to AT&T today to get data plan for my Tab 10.1. They played with the thing for an hour and told me that the tablet was probably an "overseas" tablet and would not recognize their SIM card.

Called people I got it from (vendor with Amazon in NYC) who assured me that all I needed was the proper APN settings. Been searching net all day and tried about 5 versions with no joy.

Does anybody here have their Tab 10.1 set up with AT&T? AT&T told me that since they don't sell that model they are unsure of settings. I can get the thing to work with WIFI and settings for EDGE.

Any help is appreciated.
The Following User Says Thank You to trophyman For This Useful Post: [ View ]
 
 
13th June 2012, 09:29 PM |#2  
OP Junior Member
Thanks Meter: 5
 
More
Thumbs up Solved!! No 3g connection on tab 10.1
Quote:
Originally Posted by trophyman

So--went to AT&T today to get data plan for my Tab 10.1. They played with the thing for an hour and told me that the tablet was probably an "overseas" tablet and would not recognize their SIM card.

Called people I got it from (vendor with Amazon in NYC) who assured me that all I needed was the proper APN settings. Been searching net all day and tried about 5 versions with no joy.

Does anybody here have their Tab 10.1 set up with AT&T? AT&T told me that since they don't sell that model they are unsure of settings. I can get the thing to work with WIFI and settings for EDGE.

Any help is appreciated.

OK---After extensive internet research, turns out that I am not the only one with this problem. I've been back to the AT&T store 3X with 3 different techs working on the tab with no joy! I could get "edge" (2G) and wifi but not 3G.

For others having this problem, here is what U need to do.

First, check ur APN settings. Here is what worked for my GT-P7500.

Name: AT&T broadband
APN: Broadband
Proxy: leave blank
Port: leave blank
Username: leave blank]
Password: leave blank)
Server: leave blank
MMSC: leave blank
MMS Proxy: leave blank
MMS Port: 80
MCC:310
MNC:410
APN Type: leave blank

Be sure to SAVE your settings (click upper right corner and select save)

go back and TAP SETTINGS
THEN:
Tap Wireless and network
Tap Mobile networks
Tap Network mode
Tap GSM only to turn off 3G
Tap GSM/WCDMA AUTOMATIC to turn on 3G

That's it!
The Following 4 Users Say Thank You to trophyman For This Useful Post: [ View ]
14th June 2012, 06:20 PM |#3  
OP Junior Member
Thanks Meter: 5
 
More
WOW----over 330 people looked at this and none of them uses AT&T.
9th July 2012, 07:09 AM |#4  
Junior Member
Thanks Meter: 0
 
More
Smile
Sweet it worked for me. Thanks for the info!!!!!!!!!!!!
22nd February 2013, 06:17 AM |#5  
Mysticales's Avatar
Senior Member
Thanks Meter: 90
 
More
Thanks for the info! Was wondering how the **** to get my Mobile share plan working with the 10-20$ addon for my Dell Streak 7. It just wouldnt connect till I used the APN settings above.

Now if I could only get it to text message..
25th August 2013, 06:52 AM |#6  
Junior Member
Thanks Meter: 0
 
More
This worked for my Samsung Galaxy Note 10.1 GT-N8000
Quote:
Originally Posted by trophyman

OK---After extensive internet research, turns out that I am not the only one with this problem. I've been back to the AT&T store 3X with 3 different techs working on the tab with no joy! I could get "edge" (2G) and wifi but not 3G.

For others having this problem, here is what U need to do.

First, check ur APN settings. Here is what worked for my GT-P7500.

Name: AT&T broadband
APN: Broadband
Proxy: leave blank
Port: leave blank
Username: leave blank]
Password: leave blank)
Server: leave blank
MMSC: leave blank
MMS Proxy: leave blank
MMS Port: 80
MCC:310
MNC:410
APN Type: leave blank

Be sure to SAVE your settings (click upper right corner and select save)

go back and TAP SETTINGS
THEN:
Tap Wireless and network
Tap Mobile networks
Tap Network mode
Tap GSM only to turn off 3G
Tap GSM/WCDMA AUTOMATIC to turn on 3G

That's it!

This worked!! I had worked with At&t guys at a store, then called customer service, and finally called customer service back and a tech informed me of this site and I found the APN settings and entered them. They worked, but the tech also corrected something on his side, a "provision" he set to be "try" as it was set for 2G/3G and needed to be changed so that I could get the 4G (hsdpa+) working. I originally had an APN named Cingular 410 on the tablet, and it was also set to wap.cingular with a bunch of other settings that I think are used for phones. The reset 3G trick also helped (tap GSM only, then tap GSM/WCDMA auto) as I wasn't sure if my earlier troubleshooting was actually taking effect.
21st October 2013, 06:48 AM |#7  
Junior Member
Thanks Meter: 0
 
More
THANK YOU!!!
Wow I have tried everything... I posted on 15 plus forums, read countless posts saying it was not possible. NOT true! thank you for taking the time to post your efforts.

SAm
Quote:
Originally Posted by trophyman

OK---After extensive internet research, turns out that I am not the only one with this problem. I've been back to the AT&T store 3X with 3 different techs working on the tab with no joy! I could get "edge" (2G) and wifi but not 3G.

For others having this problem, here is what U need to do.

First, check ur APN settings. Here is what worked for my GT-P7500.

Name: AT&T broadband
APN: Broadband
Proxy: leave blank
Port: leave blank
Username: leave blank]
Password: leave blank)
Server: leave blank
MMSC: leave blank
MMS Proxy: leave blank
MMS Port: 80
MCC:310
MNC:410
APN Type: leave blank

Be sure to SAVE your settings (click upper right corner and select save)

go back and TAP SETTINGS
THEN:
Tap Wireless and network
Tap Mobile networks
Tap Network mode
Tap GSM only to turn off 3G
Tap GSM/WCDMA AUTOMATIC to turn on 3G

That's it!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes