FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

[Q] Need help with Galaxy Tab 10.1 LE looping woes

5 posts
Thanks Meter: 0
 
By Domenic, Junior Member on 18th February 2013, 05:51 AM
Post Reply Subscribe to Thread Email Thread
I updated the tablet to 3.1 OTA. A few weeks later I ran into the same looping problem reported by others with this model. I have tried to gather the intell from this forum but it's not solving my issue yet. Here's what I got:

I can work either through Windows XP or Mac.
  • adb fails to recognize device on either platform. adb_usb.ini file contains vendor id 0x04e8
  • Samsung Kies fails to connect to device on either platform.
  • fastboot fails to recognize device on either platform. For Windows I added
    ;Galaxy Tab 10.1v
    %SingleAdbInterface% = USB_Install, USB\VID_04E8&PID_6860&REV_9999&MI_01
    %CompositeAdbInterface% = USB_Install, USB\VID_04E8&PID_6860&MI_01
    %SingleAdbInterface% = USB_Install, USB\VID_04E8&PID_6601
    %SingleAdbInterface% = USB_Install, USB\VID_0955&PID_7000
    to the android_winusb.inf but to no avail.

  • For Windows I was able to connect using odin3 v1.85. It runs through in seconds and I get
    <ID:0/008> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> stockretail.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/008> Odin v.3 engine (ID:8)..
    <ID:0/008> File analysis..
    <ID:0/008> SetupConnection..
    <ID:0/008> Initialzation..
    <ID:0/008> Get PIT for mapping..
    <ID:0/008> Firmware update start..
    <ID:0/008> recovery.img
    <ID:0/008> NAND Write Start!!
    <ID:0/008> RQT_CLOSE !!
    <ID:0/008> RES OK !!
    <ID:0/008> Completed..
    <OSM> All threads completed. (succeed 1 / failed 0)
    <ID:0/008> Removed!!
    but it just continues to loop through the reboot.


I would truly appreciate some step-by-step instructions here to help solve this issue. Thanks.
 
 
22nd February 2013, 04:45 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
Question
Any advice?
22nd February 2013, 07:26 AM |#3  
John Kester's Avatar
Senior Member
Flag Port Harcourt
Thanks Meter: 106
 
More
Re: [Q] Need help with Galaxy Tab 10.1 LE looping woes
Quote:
Originally Posted by Domenic

Any advice?

Since you can get Odin to work you may try to upgrade to stock ICS. Will likely clear the bootlooping.

Sent from my GT-P7500 using xda app-developers app
22nd February 2013, 05:31 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Question
Can you be more specific with the odin instructions and files? Thx.
22nd February 2013, 06:04 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Question
I got fastboot to work but where do i go from here? Here's some output from fastboot. Bootloader product indicates GT-P7100!?

C:\android-sdk-windows\platform-tools>fastboot getvar system
getvar:system FAILED (remote: (00000002))
finished. total time: -0.000s

C:\android-sdk-windows\platform-tools>fastboot getvar all
(bootloader) version_hardware: 0x0000000b
(bootloader) product: GT-P7100
(bootloader) serialno: C329030xxxxxxxxx
(bootloader) version-baseband: %s
(bootloader) version-bootloader: Unknown
(bootloader) unlocked: yes
all:
finished. total time: -0.000s
22nd February 2013, 09:44 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
Apart from getting the fastboot to work, all that was needed was a simple fastboot -w. Reboot device (fastboot reboot) and you're back to original state.
Post Reply Subscribe to Thread

Tags
google io, p7510, samsung galaxy 10.1
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes