FORUMS

XDA Picks: Best Apps of the Week (June 27 – July 4)

Apps are at the front and center of any smartphone experience, and with over a … more

HTC One M9 Developer Edition Android 5.1 OTA

The Developer Edition of the HTC One M9 is receiving an over-the-air update to Android 5.1. … more

Index Project For XDA Device Subforums

Another ambitious project from the collaborative efforts of Recognized Contributors and Forum … more

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

Question about flashing i717 roms

147 posts
Thanks Meter: 26
 
By Flare106, Senior Member on 22nd December 2012, 01:58 AM
Post Reply Subscribe to Thread Email Thread
I tried to search and did not come up with the information I was looking for, but I was wondering what would be entailed in getting WiFi and vibration to work with the att note i717 ROMs. I flashed aocp the collective from the i717 by replacing boot.img and everything seemed fine except WiFi and vibration.

I tried replacing dhd.ko and vibrator.ko with ones from a T-Mobile ROM but that did nothing. Also if anyone has gotten those things to work what was done? Any information is greatly appreciated. Thanks!

Sent from my SAMSUNG-SGH-T879 using Tapatalk 2
Last edited by Flare106; 22nd December 2012 at 02:04 AM.
 
 
25th December 2012, 05:30 AM |#2  
Senior Member
Thanks Meter: 5
 
More
So i doubt we'll get a response but it this possible? I;m about ready to dump this phone and just take the hit and leave tmobile. I have never had as much issue with a phone just getting a stable release. Between terrible coverage to random restarts this phone is just coming off as what i expected from samsung.
25th December 2012, 09:19 AM |#3  
Flare106's Avatar
OP Senior Member
Thanks Meter: 26
 
More
It definitely seems like its a kernel issue, I think I'm gonna post a question over in the i717 forum, hopefully get a response. Some of those guys are using t879 ROMs and I wonder if they had similar issues with the WiFi and vibration? I haven't been able to dig anything up. I'm in the process of unpacking the kernel, I'm gonna try a few things and see if I can get this to work. Setting up the environment is taking a while.

Sent from my SAMSUNG-SGH-T879 using Tapatalk 2
31st December 2012, 09:22 AM |#4  
Flare106's Avatar
OP Senior Member
Thanks Meter: 26
 
More
Alright, I have finally got WIFI to work with i717 ROMS, now im just working on getting the vibration working. should be able to have that working here in a just a short while. afterwards i will do a write up for those that want to try it. definitely will give people more options for flashing roms.

The only rom i have tested with so far is the latest version of paranoid 2.56 for the i717, will try this method with others after i get vibration going. Other than those two things i have not noticed any other problems with flashing i717 ROMS.
Last edited by Flare106; 31st December 2012 at 09:28 AM.
31st December 2012, 10:44 PM |#5  
Senior Member
Thanks Meter: 5
 
More
Nice, well I have a device to test and break stuff on. I've given up on what we currently have available because everything I've tested in the last month just turns to **** after a week.

Sent from my SAMSUNG-SGH-T-879 using Tapatalk 2
1st January 2013, 06:04 AM |#6  
Flare106's Avatar
OP Senior Member
Thanks Meter: 26
 
More
wifi and vibration are now working. I posted a thread in the development section. The fix is bundled into a flash-able zip file for flashing in recovery!
The Following User Says Thank You to Flare106 For This Useful Post: [ View ]
5th January 2013, 07:35 AM |#7  
pottyvick's Avatar
Senior Member
Phoenix
Thanks Meter: 173
 
More
Will this work on tw based roms?
6th January 2013, 01:36 AM |#8  
Flare106's Avatar
OP Senior Member
Thanks Meter: 26
 
More
The only thing you should have to do is pull the boot.img and replace with a boot.img from a T-Mobile tw based ROM. I tried doing just that on black star over in the i717 forum and it worked fine, I ran it for a few hours before switching back to jelly bean and I didn't notice any problems with the ROM.

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2
Last edited by Flare106; 6th January 2013 at 01:40 AM.
23rd February 2013, 04:29 AM |#9  
bot42's Avatar
Senior Member
Flag SLC, UT
Thanks Meter: 170
 
More
Re: Question about flashing i717 roms
Will that work on CM10.1 based roms?

Sent from my SGH-T879 using xda app-developers app
26th February 2013, 02:19 AM |#10  
kim621973's Avatar
Senior Member
Thanks Meter: 62
 
More
Re: Question about flashing i717 roms
I tried to replacing boot.img but i couldn't.
I'm gessing that they've been blocking.
Anybody sucessfully replacing boot.img
Please let us know that how?
Thank you.

Sent from my SGH-T879 using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes