FORUMS

Top Forum Discussions

Thread Deleted Subscribe to Thread Email Thread
Prev Previous Post   Next Post Next
23rd February 2013, 06:14 PM |#5  
Gilly10's Avatar
OP Senior Member
Thanks Meter: 180
 
More
Quote:
Originally Posted by evildread

Sorry for the late response. I'm on 7.2.3. But for some reason it works fine. I'm thinking I have an older framework? That might be why?

I'm trying to find a topic on finding out the current version of the framework, as I know I need to update it, but can't find a playstore topic

Sent from my KF-HD7

I think the latest version that can be installed is GoogleServicesFramework_4.0.4-338691, that what I'm using anyway.

Which version have you got?
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes