Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,771,799 Members 38,373 Now Online
XDA Developers Android and Mobile Development Forum

Play Store Not Working [RPC:S-5 AEC-0]

Tip us?
 
caileb
Old
#1  
caileb's Avatar
Senior Member - OP
Thanks Meter 30
Posts: 334
Join Date: May 2011
Default Play Store Not Working [RPC:S-5 AEC-0]

I apologize if this has been covered... but I don't see a permanent solutions in other threads; and thought it might be beneficial for Sprint GS3 owners.

Anyone else experience the following error? If so, what is the fix?

 
Azzair113
Old
#2  
Member
Thanks Meter 22
Posts: 80
Join Date: Feb 2013
Location: Norfolk
Quote:
Originally Posted by caileb View Post
I apologize if this has been covered... but I don't see a permanent solutions in other threads; and thought it might be beneficial for Sprint GS3 owners.

Anyone else experience the following error? If so, what is the fix?

Remove your Google account from settings then sign-in again it worked for me but might mess up some of your contacts info.
The Following User Says Thank You to Azzair113 For This Useful Post: [ Click to Expand ]
 
KennyG123
Old
#3  
KennyG123's Avatar
RC-RT Committee / Senior Moderator / Spider-Mod
Thanks Meter 25890
Posts: 27,782
Join Date: Nov 2010
Location: Right behind you!

 
DONATE TO ME
Please read forum rules before posting
Questions and help issues go in Q&A
Thread moved
Thank you for your cooperation
Friendly Neighborhood Moderator

Moderator Directory - - - FORUM RULES - - - Support Autism Awareness here
 
caileb
Old
#4  
caileb's Avatar
Senior Member - OP
Thanks Meter 30
Posts: 334
Join Date: May 2011
Default Re: Play Store Not Working [RPC:S-5 AEC-0]

Quote:
Originally Posted by Azzair113 View Post
Remove your Google account from settings then sign-in again it worked for me but might mess up some of your contacts info.
There's no option to remove my Google account in settings

Sent from my SPH-L710 using xda premium
 
daniel4653
Old
#5  
daniel4653's Avatar
Senior Member
Thanks Meter 2621
Posts: 8,182
Join Date: Jul 2010
Location: Southern California
Default Re: Play Store Not Working [RPC:S-5 AEC-0]

Go into system settings/applications /all/ play store
Then clear data and cache. Reboot phone then sign in again. This should work.

Sent from my SPH-L710 using Tapatalk 2


 
Team Kernelizers: Making the best out of your phone
The Following User Says Thank You to daniel4653 For This Useful Post: [ Click to Expand ]
 
caileb
Old
#6  
caileb's Avatar
Senior Member - OP
Thanks Meter 30
Posts: 334
Join Date: May 2011
Quote:
Originally Posted by daniel4653 View Post
Go into system settings/applications /all/ play store
Then clear data and cache. Reboot phone then sign in again. This should work.

Sent from my SPH-L710 using Tapatalk 2
This did not work, still giving the above error.
 
CNexus
Old
#7  
CNexus's Avatar
Recognized Contributor
Thanks Meter 13547
Posts: 9,033
Join Date: May 2012
Location: /home/cnexus/android

 
DONATE TO ME
Default Re: Play Store Not Working [RPC:S-5 AEC-0]

Quote:
Originally Posted by caileb View Post
This did not work, still giving the above error.
Are you on a custom rom, or unrooted stock? If you're on a custom rom, make sure you flashed the proper gapps and didnt just sideload the playstore
Also, did you do anything before getting this error? Did it just randomly come up while using the play store?

Sent from my PG06100

---------- Post added at 02:09 PM ---------- Previous post was at 02:04 PM ----------

A quick search says that others who got this same error code were able to solve it by removing their google account and adding it back

Sent from my PG06100
Sign up for the new Copy file storage service with this link and get both of us an extra 5 GB!
Or sign up for Dropbox with this link and we can both grab some extra storage!

 
caileb
Old
#8  
caileb's Avatar
Senior Member - OP
Thanks Meter 30
Posts: 334
Join Date: May 2011
Quote:
Originally Posted by CNexus View Post
Are you on a custom rom, or unrooted stock? If you're on a custom rom, make sure you flashed the proper gapps and didnt just sideload the playstore
Also, did you do anything before getting this error? Did it just randomly come up while using the play store?

Sent from my PG06100

---------- Post added at 02:09 PM ---------- Previous post was at 02:04 PM ----------

A quick search says that others who got this same error code were able to solve it by removing their google account and adding it back

Sent from my PG06100
Stock unrooted LJ7.

There is no way to remove my Google account from Settings,
 
Android Attack
Old
#9  
Senior Member
Thanks Meter 36
Posts: 105
Join Date: Feb 2013
Location: Ohio
Quote:
Originally Posted by caileb View Post
Stock unrooted LJ7.

There is no way to remove my Google account from Settings,
Try adding a second Google account, deleting the first one, adding the first account back, then deleting the second account.
The Following 4 Users Say Thank You to Android Attack For This Useful Post: [ Click to Expand ]
 
caileb
Old
#10  
caileb's Avatar
Senior Member - OP
Thanks Meter 30
Posts: 334
Join Date: May 2011
Quote:
Originally Posted by Android Attack View Post
Try adding a second Google account, deleting the first one, adding the first account back, then deleting the second account.
I was under the impression this was a temporary solution and the problem would resurface. Will try.

Also updated my firmware to MA6; but the problem still exists.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes