Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,563 Members 45,288 Now Online
XDA Developers Android and Mobile Development Forum

Unable to View Attachments in XDA Forum from Chrome Browser

Tip us?
 
saurabhmishra
Old
#1  
Junior Member - OP
Thanks Meter 6
Posts: 8
Join Date: Feb 2013
Default Unable to View Attachments in XDA Forum from Chrome Browser

I am unable to view attachment images/links in forum posts when viewing in the chrome browser. When i try to access the same page in another browser (Firefox), the attachments appears fine. I am not sure what the problem might be. I have AdBlock DISABLED. Also no other extension/plugin is active in the browser, to be causing the problem. Kindly suggest some remedial action. I am attaching screen shot of the problem below :
Attached Thumbnails
Click image for larger version

Name:	Chrome.jpg
Views:	31
Size:	38.1 KB
ID:	1755167   Click image for larger version

Name:	Firefox.jpg
Views:	28
Size:	29.9 KB
ID:	1755168  
 
shinobisoft
Old
#2  
shinobisoft's Avatar
Recognized Contributor
Thanks Meter 1768
Posts: 1,926
Join Date: Feb 2012
Location: Knoxville, TN

 
DONATE TO ME
Quote:
Originally Posted by saurabhmishra View Post
I am unable to view attachment images/links in forum posts when viewing in the chrome browser. When i try to access the same page in another browser (Firefox), the attachments appears fine. I am not sure what the problem might be. I have AdBlock DISABLED. Also no other extension/plugin is active in the browser, to be causing the problem. Kindly suggest some remedial action. I am attaching screen shot of the problem below :
That's really weird. All I use is Google Chrome and I've never experienced that issue. In fact, I use Chrome on my Galaxy Tab 2 and don't have that issue either. Sorry, I have no suggestions to fix the issue either. All my plugins are enabled too.

"Work is done, then forgotten, thus it lasts forever"





My Devices, Mods, and Tools
 

Device: LG Optimus L90 LG-D415 ( ROOTED, Bootloader.UNKNOWN ), TWRP 2.7.1.0, Stock KK 4.4.2
Device: LG Optimus L9 LG-P769 ( ROOTED, Bootloader.LOCKED ), CWM 6.0.1.2 ( L9RecoveryInstaller ), Stock JB 4.1.2
Device: LG Optimus T LG-P509 ( ROOTED, Bootloader.UNLOCKED ), CWM 5.0.2.7 Touch, CM10

[MOD][JB][4.1] Mini LatinIME
Android Flash Recovery
OOne ROM Editor
Tar To Flashable Zip
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes