Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,741,210 Members 49,402 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Galaxy tab 10.1 google now crash

Tip us?
 
rykanator
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Feb 2013
Default [Q] Galaxy tab 10.1 google now crash

Hello, i am in need of some help. i recently flashed a custom rom ( Android 4.2.2 Jelly Bean CM10.1 Nightly) to my galaxy tab 10.1
i have installed google search and flashed the correct gapps file to it using CWM.
whenever i go to use the speech recognition option to the right of the google search bar, google now crashes.
any ideas would be great!
 
MichaelMcC
Old
#2  
MichaelMcC's Avatar
Senior Member
Thanks Meter 35
Posts: 304
Join Date: Sep 2011
Quote:
Originally Posted by rykanator View Post
Hello, i am in need of some help. i recently flashed a custom rom ( Android 4.2.2 Jelly Bean CM10.1 Nightly) to my galaxy tab 10.1
i have installed google search and flashed the correct gapps file to it using CWM.
whenever i go to use the speech recognition option to the right of the google search bar, google now crashes.
any ideas would be great!
You installed Google Search from the Play Store, and not from a backup, right? You could try going to Apps/Google Search and clearing cache. I've heard that's worked.
 
John Kester
Old
#3  
John Kester's Avatar
Senior Member
Thanks Meter 102
Posts: 271
Join Date: Dec 2012
Location: Port Harcourt
Default Re: [Q] Galaxy tab 10.1 google now crash

Disable the Hotword detection in setting, under languages and inputs and it will no longer crash.

Sent from my GT-P7500 using xda app-developers app
The Following 2 Users Say Thank You to John Kester For This Useful Post: [ Click to Expand ]
 
drdunga
Old
#4  
Junior Member
Thanks Meter 2
Posts: 6
Join Date: Feb 2011
Quote:
Originally Posted by John Kester View Post
Disable the Hotword detection in setting, under languages and inputs and it will no longer crash.
I had this problem too, and disabling "Hotword detection" worked for me, thanks.
More specifically, it is under Settings-> Language & Input -> Voice Search
The Following 2 Users Say Thank You to drdunga For This Useful Post: [ Click to Expand ]
 
alratheesh
Old
#5  
Junior Member
Thanks Meter 2
Posts: 1
Join Date: Mar 2013
Default Google Now / Google Search crash problem solved

Quote:
Originally Posted by rykanator View Post
Hello, i am in need of some help. i recently flashed a custom rom ( Android 4.2.2 Jelly Bean CM10.1 Nightly) to my galaxy tab 10.1
i have installed google search and flashed the correct gapps file to it using CWM.
whenever i go to use the speech recognition option to the right of the google search bar, google now crashes.
any ideas would be great!
Google Now / Search Crashes? SOLVED

I had the same issue in my Samsung Galaxy Tab 10.1 CM 10.1 (JB4.2.2)

My problem has been solved after changing language settings to English (Australia).

I tried the following steps & its working perfectly now.

1. Uninstalled Google search from settings - Apps - Google Search.
2. Open Play store & install Google search again
3. Dont open Google search now.
4. Change Language settings to English (Australia) in Settings -> Language & input -> Language
5 Open Google search now & skip the Now setup at the startup (select May be Later)
6 Go to settings page in Google Search (Right bottom corner) & select voice and verify the Language shows English (Australia).
7. Select Google Now & Enable it by selecting ON.

AL RATHEESH. R
alratheesh@gmail.com
The Following 2 Users Say Thank You to alratheesh For This Useful Post: [ Click to Expand ]
 
CinDroid
Old
#6  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Apr 2011
Quote:
Originally Posted by alratheesh View Post
Google Now / Search Crashes? SOLVED

I had the same issue in my Samsung Galaxy Tab 10.1 CM 10.1 (JB4.2.2)

My problem has been solved after changing language settings to English (Australia).

I tried the following steps & its working perfectly now.

1. Uninstalled Google search from settings - Apps - Google Search.
2. Open Play store & install Google search again
3. Dont open Google search now.
4. Change Language settings to English (Australia) in Settings -> Language & input -> Language
5 Open Google search now & skip the Now setup at the startup (select May be Later)
6 Go to settings page in Google Search (Right bottom corner) & select voice and verify the Language shows English (Australia).
7. Select Google Now & Enable it by selecting ON.

AL RATHEESH. R
alratheesh@gmail.com
Wow! Thanks for this information. Working great now!

---------- Post added at 11:50 PM ---------- Previous post was at 11:46 PM ----------

Quote:
Originally Posted by drdunga View Post
I had this problem too, and disabling "Hotword detection" worked for me, thanks.
More specifically, it is under Settings-> Language & Input -> Voice Search
Thank you also. I followed your advice at the same time. lol No stone unturned!
 
koop_g
Old
#7  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Feb 2014
Default please help

Quote:
Originally Posted by CinDroid View Post
Wow! Thanks for this information. Working great now!

---------- Post added at 11:50 PM ---------- Previous post was at 11:46 PM ----------



Thank you also. I followed your advice at the same time. lol No stone unturned!

hi guys ,

i have the same problem
I tryed to do exacly what you say 3 times and no use ? ;

can you guys help ?

koop

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes